Fork me on GitHub


Téléchargements Versions XOOPS Noyau 2.5 XOOPS 2.5.6 fr


XOOPS 2.5.6 fr Populaire 
2013
  • 28
  • avril

Pré-requis


• Serveur WWW (Apache, IIS, Roxen, etc)
PHP 5.3.7 ou supérieur (5.4+ recommandé)
MySQL 5.0 ou supérieur



Procédure

• Téléchargez puis dézippez le dossier
• Transferez le contenu du dossier htdocs à la racine de votre FTP
• Lancez l'installation à partir de votre navigateur WEB
• Suivre les étapes d'installation


Télécharger le E book d'installation


ou regardez l'article dédié (notamment si vous devez faire une mise à jour de votre Xoops).




===============================


2013/04/28: Version 2.5.6 Final


===============================


Security fixes:
- XSS/CSRF vulnerability in system/admin/groupperm.php (Dingjie Yang,Qualys/trabis)
- XSS/CSRF vulnerability in system/modulesadmin/main.php (Dingjie Yang,Qualys/trabis)
- XSS/CSRF vulnerability in system/admin/blocksadmin/main.php (Marcin,Ariko-Security Team/trabis)
- LFI vulnerability in system/admin/tplsets/jquery.php (Marcin,Ariko-Security Team/trabis)

Bugfixes:
- updated English translations (Cesag,Mamba)
- extra check for $noHtml in XoopsEditorHandler->get (luciorota)
- fixing $GLOBAL typo in jquery.php (Zyspec)
- Array to string conversion (geekwright/mamba)
- issues with missing xoopscomments table (geekwright/sabahan/Mamba)
- bug with using reference for non-variables (geekwright/mamba)
- number of users when "all groups" selected was wrong (tatane/mamba)
- fix for potential lack of rendering css and javascript in Installer on the last screen (culex)
- fix for missing Protector logo under PHP 5.4 (mamba)
- replacing ereg with preg_match in userutility.php (pmartina/paul)
- #1219 dhtmltextarea editor accent not displayed (cesag/alain091)
- added missing call for user language in /profile/index.php (xoobaru/zyspec)
- errors related to static functions, so it works on PHP 5.4 (Mamba)
- bug #1245 in class XoopsLoad.php (Alain91)

Updated:

- TinyMCE to 3.5.8 (mamba)
- Smarty to 2.6.27 (mamba)
- jQuery to 1.8.3 (mamba)
- jQueryUI to version 1.10 (mamba)

Added:
- Fast Comment Hack (Voltan)

Languages:
ADDED/DELETED DEFINES
- none

 Date de proposition: 28/04/2013

 Proposé par: Nikita

 Téléchargé 6300 fois

 Note: 0.0 (0 votes)

 Page d'accueil: ICI

 Dossier de langue FR: UTF8 sans bom

 Version: 2.5.6

 Taille du fichier: 6.1 [Mo]

 Plateforme:  2.5.x

 Langue: Français

 Licence: GPL2

Les commentaires appartiennent à leurs auteurs. Nous ne sommes pas responsables de leur contenu.
Admin Frxoops
Inscrit le: 16/03/2009
De: Tende (06)
Contributions: 2367
Cesag Posté le: 25/09/2013 06:13  Mis à jour: 25/09/2013 06:15
 Re: XOOPS 2.5.6 fr
Mis à jour avec le patch.
Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

21 Personne(s) en ligne (2 Personne(s) connectée(s) sur Téléchargements) | Utilisateur(s): 0 | Invité(s): 21 | Plus ...