Fork me on GitHub

Rapport de message :*
 

Re: TinyMCE v4 pour XOOPS, le super éditeur !

Titre du sujet : Re: TinyMCE v4 pour XOOPS, le super éditeur !
par petitours sur 17/03/2014 21:54:19

Bonjour

Je viens de tenter l'installation sur un xoops 2.5.5 et j'ai comme mistertiti

Parse error: syntax error, unexpected $end in /monsite/class/xoopseditor/tinymce4/formtinymce.php on line 21
Aucun Tout Erreur(s) (1) Deprécié(s) (0) Requête(s) (30) Bloc(s) (0) Extra (2) Temporisation(5)

Quand je vais sur la gestion des blocs, si j'ai sélectionné TinyMCE4 dans les paramètres systèmes

j'ai bien tenté de rechercher les fichiers
de les retélécharger sur github et de les retranférer...rien
C'est moche, j'ai une vieille version de tinyMCE (genre 1 an) qui est installée et qui tourne bien.
Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

46 Personne(s) en ligne (37 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 46 | Plus ...