Fork me on GitHub

Rapport de message :*
 

Xoops et PHP 7

Titre du sujet : Xoops et PHP 7
par jeanpaul sur 15/01/2019 07:46:42

Bonjour,
Mon hébergeur (1and1 IONOS me propose de passer à la version 7.2 de PHP ou de payer pour un support prolongé de PHP 5.6.

Or lorsque je passe en 7.2 mon site bugue.

Y a-t-il un correctif possible chez xoops?

Ma version actuelle:
Version de XOOPS XOOPS 2.5.7.2
Version de PHP 5.6.39
Version de MySQL 5.5.60-0+deb7u1-log
API du Serveur cgi-fcgi
Système d'exploitation Linux

Merci
Jean-Paul

Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

18 Personne(s) en ligne (10 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 18 | Plus ...