Fork me on GitHub

Rapport de message :*
 

Re: Xoops et PHP 7

Titre du sujet : Re: Xoops et PHP 7
par babouille sur 16/01/2019 06:59:16

Citation :
Fdum a écrit :
Error: Call to undefined function mysql_query()

Si tu es en 2.5.9, il va falloir vérifier le code de tous tes modules pour être certain qu'il n'y a pas du code obsolète, comme dans ton erreur ( mysql => mysqli ). Ce qui est bizarre, c'est que l'erreur semble provenir du fichier mysqldatabase.php alors que la dernière version appelle bien mysqli, ou bien tu as un module qui fait cet appel sans passer par lui.

Il ne reste plus qu'à regarder dans les logs quel est le fichier/module responsable de cette erreur, vérifier tous les modules et mettre à jour le tout.

Le lien pour les modules à jour avec la version 2.5.9 :
https://github.com/XoopsModules25x

Et ne pas oublier de faire des backups avant toute chose !


Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

20 Personne(s) en ligne (13 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 20 | Plus ...