Fork me on GitHub

Rapport de message :*
 

WF links 1.09 - 1.06

Titre du sujet : WF links 1.09 - 1.06
par phira sur 30/06/2012 22:33:55

Bonjour à tous.

Utilisant WFlinks 1.09 (trouvé ici, je crois) sur xoops 2.54 et ayant rencontré un drôle de truc, je me suis dit que j'avais un problème de compatibilité.

J'ai donc trouvé ceci où je trouve une version 1.09 mais pour la version 2.55 de xoops
Ah? Oui?
Bon, je télécharge.
Mon Xoops m'annonce une version 1.06 (re? je claque des dents et je monte le son).
Je met à jour
Je suis bien en 1.09 ...

Je ne comprends pas tout.

Bref, je retente et mon couac est toujours là :
une nouvelle référence apparaît toujours en date de publication du 01/01/1970, même si je tente de la forcer à aujourd'hui.

Avant d'aller modifier en direct dans la base de donnée, je voudrais savoir ce qui se passe avec ce module et en particulier si les utilisateurs ont un soucis identique ou bien si c'est juste moi...

EDIT Cesag : mise en forme.

Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

26 Personne(s) en ligne (16 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 26 | Plus ...