Fork me on GitHub


 Bas   Précédent   Suivant

« 1 ... 11 12 13 (14)


Re: Unknown column in 'on clause'
Team FrXoops
Inscrit: 12/08/2003 14:34
De Montpellier
Messages: 204
Plop !

voilà, j'suis donc passé en débug, après avoir eu un soupçon de lucidité.

donc ma requete c'est ça :

MySQL Query Error: SELECT fpc_bb_topics.topic_title, fpc_bb_posts_text.post_text, fpc_bb_forums.forum_name FROM fpc_bb_topics, fpc_bb_posts, fpc_bb_forums INNER JOIN fpc_bb_posts_text ON fpc_bb_posts.post_id=fpc_bb_posts_text.post_id WHERE fpc_bb_posts.topic_id=3570 AND fpc_bb_topics.forum_id = fpc_bb_forums.forum_id AND fpc_bb_topics.topic_id=3570 LIMIT 0,5

soucis, je trouve pas le fichier qui me fait cette requete... Je pense savoir la corriger (parce que j'ai aussi comprit la doc mysql \o/) mais je trouve pas le fichier...

Merci ;)

Posté le : 11/12/2007 18:23
_________________
11 ans de Xoops !

www.forum-pc.net | www.scoot-boost.com
Transférer la contribution vers d'autres applications Transférer


Re: Unknown column in 'on clause'
Team FrXoops
Inscrit: 12/08/2003 14:34
De Montpellier
Messages: 204
:p

bah apparament le seul soucis qui se pose, c'est mon soucis de requete...

Mais pour des soucis de temps de développement disponible, je ne peux pas actuellement passer à xoops 2 ou autre. donc je cherche à corriger cette erreur.

Posté le : 10/12/2007 11:02
_________________
11 ans de Xoops !

www.forum-pc.net | www.scoot-boost.com
Transférer la contribution vers d'autres applications Transférer


Unknown column in 'on clause'
Team FrXoops
Inscrit: 12/08/2003 14:34
De Montpellier
Messages: 204
Et plop les gens !

j'suis reviendu ! Non je déconne, j'fais que passer.

Enfait, j'ai un soucis. toujours sous Xoops v1.3.10, j'ai été forcé au passage à MySQL5. Du coup, sur le forum, je me retrouve avec un joli message "Unknown column 'xoops_bb_posts.post_id' in 'on clause' ".

J'avoue ne pas avoir développe ou mis le nez dans du code depuis quelques temps (et oui, world of warcraft ça prend du temps... Et toi. A quoi tu joues ?!).

J'ai tenté de comprendre la doc de mysql 5 sur le join, mais j'ai rien capté (peut-être l'heure aussi). Du coup j'ai tenté de modifier le moduleS/newbb/class/class.forumposts.php, mais ça ne change rien. Si quelqu'un avait une info, je suis preneur.

Posté le : 09/12/2007 04:40
_________________
11 ans de Xoops !

www.forum-pc.net | www.scoot-boost.com
Transférer la contribution vers d'autres applications Transférer


Re: Impossible de supprimer un forum ou catégorie
Team FrXoops
Inscrit: 12/08/2003 14:34
De Montpellier
Messages: 204
Salut,

vérifie la compatibilité du module avec ta version de xoops.

Posté le : 22/02/2006 02:05
_________________
11 ans de Xoops !

www.forum-pc.net | www.scoot-boost.com
Transférer la contribution vers d'autres applications Transférer


Re: affichage d'avatar sur les posts
Team FrXoops
Inscrit: 12/08/2003 14:34
De Montpellier
Messages: 204
Bonsoir,

il en est de même pour moi.

c'est donc plutôt un problème de ton côté.

Posté le : 22/02/2006 01:50
_________________
11 ans de Xoops !

www.forum-pc.net | www.scoot-boost.com
Transférer la contribution vers d'autres applications Transférer



 Haut
« 1 ... 11 12 13 (14)




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

57 Personne(s) en ligne (45 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 57 | Plus ...