Fork me on GitHub


 Bas   Précédent   Suivant

« 1 ... 13 14 15 (16) 17 »


Comment faire pour que le nom du module News ne s'affiche pas dans le navigateur?
Régulier
Inscrit: 15/02/2003 15:33
Messages: 197
Bonjour,

Aprés avoir cherché sur le site et n'ayant pas trouvé ma réponse, je me permets de poser ma question ici...

je voudrais que le nom du module (News) ne s'affiche pas dans le titre de ma page (navigateur)...

Cela afin de permettre un meilleur référencement de mes pages sur Google...

Comment faire pour que le nom du module News n'apparaisse pas lorque l'on consulte un article?

Merci d'avance...

Posté le : 06/01/2006 11:10

Edité par hamoudi sur 06/01/2006 15:13:00
Transférer la contribution vers d'autres applications Transférer


Module Spotlight... Article Aléatoire
Régulier
Inscrit: 15/02/2003 15:33
Messages: 197
Bonjour,

J'utilise le module spotlight sur ma page d'accueil... Je dois tous les jours changer l'article (news) qui s'y affiche...

Est-il possible de faire en sorte que l'article s'affichant dans spotlight change de façon aléatoire à chaque chargement de la page?

Merci beaucoup...

Merci beaucouo à l'équipe de Xoops...

Posté le : 30/12/2005 14:01
Transférer la contribution vers d'autres applications Transférer


Re: Problème Module SiteMap
Régulier
Inscrit: 15/02/2003 15:33
Messages: 197
Citation :

DuGris a écrit:
Il semberait qu'il manque des définitions de variable dans les fichiers de langue.

pour preuve dans ta page : http://www.lespoemes.com/modules/sitemap/
il manque les variables de langue _MI_XFS_SUBMIT, _MI_XFS_POPULAR et _MI_XFS_RATEFILE

J'ai fait un test avec les versions :
liaise 1.24
xfsection 1.07
avec une version xoops 2.0.13.1
et tout fonctionne parfaitement.


Pour liaise ma version est la 1.21
Pour xfsection ma version est 1.05
Pour wfsection ma version est 1.01
Ma version de Xoops est la 2.0.6

Tu penses que je dois mettre tout cela à jour pour que Sitemap marche?

Si oui comment faire? Il suffit d'écrasser sur mon serveur les anciennes versions par les nouvelles et de mettre ensuite les modules à jour dans Admin/Modules...

Pour ma version de Xoops j'ai un peu peur de faire la mise à jour...J'ai essayé une fois et je me suis retrouvé avec un page blanche: Catastrophe!!!!

Que me conseilles-tu?

Merci beaucoup

Posté le : 22/10/2005 13:58
Transférer la contribution vers d'autres applications Transférer


Re: Problème Module SiteMap
Régulier
Inscrit: 15/02/2003 15:33
Messages: 197
Non je n'en suis pas sûr... Mais je ne comprends pas pourquoi il manque ces variables... Les modules sont tels que je les avais téléchargés sur Xoops...

Que dois-je faire exactement?

Posté le : 22/10/2005 06:21
Transférer la contribution vers d'autres applications Transférer


Re: Problème Module SiteMap
Régulier
Inscrit: 15/02/2003 15:33
Messages: 197
Comment se fait-il qu'il manque ces variables...Ce sont les modules d'origine?

penses-tu que le problème vient de là?

Comment faire pour ajouter les variables qui posent pbm?

Posté le : 22/10/2005 02:10
Transférer la contribution vers d'autres applications Transférer


Re: Problème Module SiteMap
Régulier
Inscrit: 15/02/2003 15:33
Messages: 197
Par contre sur la page en mode "Mise au point php": j'ai le message suivant en bas de page:

Notice [PHP]: Use of undefined constant _MI_XFS_NAME - assumed '_MI_XFS_NAME' in file modules/xfsection/xoops_version.php line 20
Notice [PHP]: Use of undefined constant _MI_XFS_DESC - assumed '_MI_XFS_DESC' in file modules/xfsection/xoops_version.php line 22
Notice [PHP]: Use of undefined constant _MI_XFS_BNAME_ARTMENU - assumed '_MI_XFS_BNAME_ARTMENU' in file modules/xfsection/xoops_version.php line 52
Notice [PHP]: Use of undefined constant _MI_XFS_BNAME_MENU - assumed '_MI_XFS_BNAME_MENU' in file modules/xfsection/xoops_version.php line 58
Notice [PHP]: Use of undefined constant _MI_XFS_TOPICS - assumed '_MI_XFS_TOPICS' in file modules/xfsection/xoops_version.php line 64
Notice [PHP]: Use of undefined constant _MI_XFS_BNAME3 - assumed '_MI_XFS_BNAME3' in file modules/xfsection/xoops_version.php line 70
Notice [PHP]: Use of undefined constant _MI_XFS_BNAME4 - assumed '_MI_XFS_BNAME4' in file modules/xfsection/xoops_version.php line 76
Notice [PHP]: Use of undefined constant _MI_XFS_BNAME5 - assumed '_MI_XFS_BNAME5' in file modules/xfsection/xoops_version.php line 84
Notice [PHP]: Use of undefined constant _MI_XFS_BNAME6 - assumed '_MI_XFS_BNAME6' in file modules/xfsection/xoops_version.php line 92
Notice [PHP]: Use of undefined constant _MI_XFS_SUBMIT - assumed '_MI_XFS_SUBMIT' in file modules/xfsection/xoops_version.php line 100
Notice [PHP]: Use of undefined constant _MI_XFS_POPULAR - assumed '_MI_XFS_POPULAR' in file modules/xfsection/xoops_version.php line 102
Notice [PHP]: Use of undefined constant _MI_XFS_RATEFILE - assumed '_MI_XFS_RATEFILE' in file modules/xfsection/xoops_version.php line 104
Notice [PHP]: Use of undefined constant _MI_LIAISE_INTRO_DEFAULT - assumed '_MI_LIAISE_INTRO_DEFAULT' in file modules/liaise/xoops_version.php line 142
Notice [PHP]: Use of undefined constant _MI_LIAISE_GLOBAL_DEFAULT - assumed '_MI_LIAISE_GLOBAL_DEFAULT' in file modules/liaise/xoops_version.php line 150

Posté le : 21/10/2005 23:21
Transférer la contribution vers d'autres applications Transférer


Re: Problème Module SiteMap
Régulier
Inscrit: 15/02/2003 15:33
Messages: 197
Citation :

DuGris a écrit:
As tu activer le mode debug pour voir si il y a des erreurs ???

Su oui quel est le message d'erreur qui apparait au chargement de cette page ???


Voilà je crois avoir trouvé comment on se met en mode DEBUG: J'ai choisi "mise au point php"...

Maintenant quand je vais sur la page: http://www.lespoemes.com/xml_google.php j'atterris sur mon site xoops avec ce message:
'Le module sélectionné n'existe pas !'

Pourtant le module existe bien et fonctionne bien c'est seulement la page http://www.lespoemes.com/xml_google.php qui reste blanche en mode normal....

????

Posté le : 21/10/2005 23:19
Transférer la contribution vers d'autres applications Transférer


Re: Problème Module SiteMap
Régulier
Inscrit: 15/02/2003 15:33
Messages: 197
Oui et ensuite qu'est ce que je choisis?

Posté le : 21/10/2005 23:01
Transférer la contribution vers d'autres applications Transférer


Re: Problème Module SiteMap
Régulier
Inscrit: 15/02/2003 15:33
Messages: 197
Citation :

jlz78 a écrit:
Bonjour,

as-tu bien passé en revue les préférences du module sitemap?
notamment "Poids des modules à cacher" et "Nom du répertoire des modules à cacher".


Oui tout est bienc configurer... Il n'y a aucun module caché et le "Poids des modules à cacher" est 0

Donc pas de soucis de ce côté là...

Comment passe t-on en mode DEBUG?

Posté le : 21/10/2005 22:55
Transférer la contribution vers d'autres applications Transférer


Re: Problème Module SiteMap
Régulier
Inscrit: 15/02/2003 15:33
Messages: 197
Oui... La preuve le module fonctionne bien: http://www.lespoemes.com/modules/sitemap/


C'est plutôt la page suivante qui est blanche http://www.lespoemes.com/xml_google.php donc non accessible par Google SiteMap

Posté le : 21/10/2005 18:50
Transférer la contribution vers d'autres applications Transférer



 Haut
« 1 ... 13 14 15 (16) 17 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

47 Personne(s) en ligne (36 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 47 | Plus ...