Fork me on GitHub


 Bas   Précédent   Suivant

« 1 2 (3) 4 5 »


Re: Où coller le script (NEIGE) ?
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Salut

Quand je colle avant < /head>...
Cela me donne une page bleu (Fond du site... avec Document write inscrit dans l'angle gauche (Haut).

La page du script est sur ce site:
http://scriptsdegiga24.e-monsite.com/ ... -neige-sur-vos-pages.html

J'ai changé le lien vers l'image et le .js

Sinon j'ai édité avec notepad++

Dois-je enlever ce qui s'affiche en vert 5orange dans mon dernier post) //// début du Script ?

Faut-il coller comme ça ou le texte à la suite...
J'ai essayé en fin de page /body....

Rien de plus...

Merci

Posté le : 03/12/2011 15:49
Transférer la contribution vers d'autres applications Transférer


Où coller le script (NEIGE) ?
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Bonjour

J'aimerais faire tomber la neige sur mon site...

J'ai vu ce code:
<!-- script pour la neigeetc//-->
document.write('<script type="text/javascript" src="http://scriptsdegiga24.e-monsite.com/medias/files/tombeImage.js"></script>');
// Format jj/mm uniquement pour les dates de début et fin d'activation du script
var dateDebut "01/12" // Date de départ
var dateFin "31/01" // Date d'arrêt (incluse)
var urlImage="http://scriptsdegiga24.e-monsite.com/medias/images/flocon.gif" //url de l'image
$(document).ready(function(){
tombeImage(dateDebut,dateFin);
});
<!-- 
fin du script pour la neigeetc//-->


Mais je ne sais pas où et comment le coller !!!???
J'utilise la version xoops 2.5.3
Le thème est Christmas-xoops-theme

Merci pour votre aide...

J'ai lu aussi le module Funy 1.31... Est-ce que cela fonctionne avec Xoops 2.5.3 ? je trouve l'installation laborieuse... et j'ai pas envie de me prendre la tête !!!

Posté le : 02/12/2011 17:17

Edité par Kris sur 03/12/2011 11:21:52
Transférer la contribution vers d'autres applications Transférer


Re: MAJ 2.5.3 erreur kernel
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Bonjour

Bon j'ai résolu mon problème en faisant carrément une nouvelle installation !!! avec la 2.5.3.... C'est reparti !!!

Le problème va rester sans réponse !!!!

Vous pouvez le supprimer.

Merci
Fdum

Posté le : 09/11/2011 14:21
Transférer la contribution vers d'autres applications Transférer


MAJ 2.5.3 erreur kernel
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
J'ai écrasé mes fichiers sur le Ftp !!!! Puis essayé Upgrade... page Blanche

J'ai lu, qu'il n'y avait pas besoin de faire le Upgrade... juste une mise à jour de System PM etc !!!

Mais en essayant de me connecter sur la page admin... blocage et erreur kernel:
/configitem.php on line 367

Dois- je refaire une installation ou la situation est plus simple régler ???

J'ai essayé aussi d'écraser les nouveaux fichiers avec ma sauvegarde sans succès !!!

SNIF !!!

Posté le : 09/11/2011 01:51

Edité par Kris sur 09/11/2011 21:49:21
Transférer la contribution vers d'autres applications Transférer


Re: Réglage affichage menu navigation Forum
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Yes, merci beaucoup....

J'avais pas vu ce réglage.

Posté le : 06/09/2011 11:29
Transférer la contribution vers d'autres applications Transférer


Réglage affichage menu navigation Forum
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Bonsoir...

Petit soucis, au niveau de l'affichage du forum.
VERSION: newbb 3.08
Sous Xoops: 2.5.1

Comment avoir l'affichage complet des sujets puis des posts ?

Car à chaque fois je suis obligé de faire mon choix, pour afficher le sujet et message... notamment "Du début".

Je ne trouve pas le réglage adéquat !!!

Merci


Posté le : 06/09/2011 02:51
Transférer la contribution vers d'autres applications Transférer


Re: User Profile / partie en anglais ?
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Problème résolu..en faisant une nouvelle installation du module.

Désactiver, désinstaller et réinstaller !!!

Merci pour ton aide néanmoins !!!

Posté le : 20/02/2011 00:52
Transférer la contribution vers d'autres applications Transférer


Re: User Profile / partie en anglais ?
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Non, c'est pas en anglais !!

Je trouve pas Realname, c'est quel fichier ???

J'ai réglé dans l'administration du module..mon fichier n'était pas bon !!! Bizarre !!! J'ai écrasé et remplacé dans:
language/french/ user.php

Mais c'est pareil quand un membre veut éditer son profil !!!

Je suppose que c'est dans le dossier du module / language ???

Merci

Posté le : 20/02/2011 00:31
Transférer la contribution vers d'autres applications Transférer


User Profile / partie en anglais ?
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Bonsoir

Installation version 2.5.0.
Petit bug au niveau de User Profile

EN fait j'ai le début en Français, puis après "Groupe de l’utilisateur"

C'est anglais
Personal
Real Name etc...

C'est pareil dans l'administration du module.. je suis en anglais !!!???

Pouvez-vous m'aider PLEASE !!!

Posté le : 20/02/2011 00:09
Transférer la contribution vers d'autres applications Transférer


Re: Mytube pas de son avec swf
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Grand merci pour tes lumières !!! je vais tester les solutions sont effectivement multiples sur le net !!!

Screenr est un très bon service !!

Posté le : 15/02/2011 16:00
Transférer la contribution vers d'autres applications Transférer



 Haut
« 1 2 (3) 4 5 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

19 Personne(s) en ligne (12 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 19 | Plus ...