Fork me on GitHub


 Bas   Précédent   Suivant

(1) 2 3 4 ... 44 »


Re: Des belles pages blanches de Xoopstube après MàJ vers 2.5.6
Régulier
Inscrit: 07/09/2006 11:23
De So So Far
Messages: 478
Encore un up, on ne sait jamais ...

Posté le : 05/07/2013 11:46
_________________
Un rêve se réalise quand on tente à  le faire
[Monde de plaisir]:[Magazine enligne] - [Troupe Théâtre]
Transférer la contribution vers d'autres applications Transférer


Re: Des belles pages blanches de Xoopstube après MàJ vers 2.5.6
Régulier
Inscrit: 07/09/2006 11:23
De So So Far
Messages: 478
Bonjour,
Les blocks que j'ai affiché :

- Recent videos
- Random videos
- Random videos (h).

Parmis les trois, le seul qui fonctionne sans problème, c'est "Recent videos". A savoir que d'autre block, j'ai tout désactivé pour tester si ils vont en conflit avec Xooptube. Mais seuls blocks eux même (les "Random videos") qui se posent de problème, car si j'active d'autre block, et maintiens les blocks (Ramdom vidéo) désativés, Xoopstube fonctionne normal.

Après si je suis seul à l'avoir, ça peut être provenant du RMCommon qui se sert ici comme le noyau auxiliaire.

J'ai jeté un coup d'oeil dans le fichier
blocks/xoopstube_top.php
je vois que l'on a tellement des codes inutiles comme ceci,

// Determine if video source ...

Alors que les blocks fonctionnent avec les directives de include/video.php.

J'ai peut être tort, car je ne suis pas son développeur, je serais à son écoute.

Cdt.

Posté le : 30/06/2013 17:18
_________________
Un rêve se réalise quand on tente à  le faire
[Monde de plaisir]:[Magazine enligne] - [Troupe Théâtre]
Transférer la contribution vers d'autres applications Transférer


Re: Des belles pages blanches de Xoopstube après MàJ vers 2.5.6
Régulier
Inscrit: 07/09/2006 11:23
De So So Far
Messages: 478
Tiens, Tiens,

Tu as raison: problème du conflit avec les blocks, mais non avec les blocks des autres modules, mais c'est celuis du Xoopstube.

Tous les blocks des autres modules sont désactivés, mais la page blanche maintient. C'est pour ça, on ne voit pas d'où vient le problème.

En fin, le problème du conflit est provenant des blocks eux même. car quand je ferme ces deux blocks:
- Random videos
- Random videos (h)
Tous fonctionnent comme normal.

Donc, le bug peut être de là.
Merci à vous.

Posté le : 29/06/2013 01:32
_________________
Un rêve se réalise quand on tente à  le faire
[Monde de plaisir]:[Magazine enligne] - [Troupe Théâtre]
Transférer la contribution vers d'autres applications Transférer


Re: Des belles pages blanches de Xoopstube après MàJ vers 2.5.6
Régulier
Inscrit: 07/09/2006 11:23
De So So Far
Messages: 478
Bonjour,
Merci pour la réponse,

J'ai passé vers le dédié, dont pour la version PHP, je peux avoir en 5.4 ou même 6.0. Mais je me demande si le problème vient de là ???

Voici ce qui est affiché sur l'admin de Xoopstube :
OK Minimum PHP required: 5.2 (your version is 5.4.16)
OK MYSQL minimum version required: 5.0.7 (your version is 5.1.66-0+squeeze1)
OK Minimum XOOPS required: 2.5.5 (your version is 2.5.6)
OK Minimum ModuleAdmin required: 1.1 (your version is 1.1)

J'ai également fait de la désactivation de tous les blocks mais non ... il bourde toujours. Ce qu'il me met en doute, tout environnement, ça fonctionnait normalement sous 2.5.5 aucun problème.

Mais une fois je passe ver 2.5.6, c'est la qui tourne au mal.


Posté le : 28/06/2013 22:18
_________________
Un rêve se réalise quand on tente à  le faire
[Monde de plaisir]:[Magazine enligne] - [Troupe Théâtre]
Transférer la contribution vers d'autres applications Transférer


Re: Des belles pages blanches de Xoopstube après MàJ vers 2.5.6
Régulier
Inscrit: 07/09/2006 11:23
De So So Far
Messages: 478
pTit Up

Posté le : 28/06/2013 18:07
_________________
Un rêve se réalise quand on tente à  le faire
[Monde de plaisir]:[Magazine enligne] - [Troupe Théâtre]
Transférer la contribution vers d'autres applications Transférer


Re: Des belles pages blanches de Xoopstube après MàJ vers 2.5.6
Régulier
Inscrit: 07/09/2006 11:23
De So So Far
Messages: 478
Merci pour tes efforts.

Ok, je récap.

Je fais des opérations de nettoyage ça veut dire j'installe toutes les dernières versions, mais le problème reste toujours là, j'ai des belles pages blanches comme avant ...

Que fais-je?

Posté le : 27/06/2013 15:59
_________________
Un rêve se réalise quand on tente à  le faire
[Monde de plaisir]:[Magazine enligne] - [Troupe Théâtre]
Transférer la contribution vers d'autres applications Transférer


Re: Des belles pages blanches de Xoopstube après MàJ vers 2.5.6
Régulier
Inscrit: 07/09/2006 11:23
De So So Far
Messages: 478
Citation :
Cesag a écrit :
Pour xTheme, module plus récent à télécharger ici : xTheme 1.5.2.0 RC


En effet,

j'ai essayé de désactiver certain module pour voir si problème vient de leur, gallerie et newbb désativés,

Et mon thème actuel, n'est pas compatible avec xtheme 1.5.2. Son auteur m'a confirmé de son fonctionnement normal.

Mais Je pense le problème lie au co-noyau, RMcommon, parce que maintenant, j'ai une page 404 à l'admin aussi.


Posté le : 27/06/2013 14:57
_________________
Un rêve se réalise quand on tente à  le faire
[Monde de plaisir]:[Magazine enligne] - [Troupe Théâtre]
Transférer la contribution vers d'autres applications Transférer


Re: Des belles pages blanches de Xoopstube après MàJ vers 2.5.6
Régulier
Inscrit: 07/09/2006 11:23
De So So Far
Messages: 478
Si, Je l'ai fait,
STP regardes dans ton mail.


Posté le : 27/06/2013 14:51
_________________
Un rêve se réalise quand on tente à  le faire
[Monde de plaisir]:[Magazine enligne] - [Troupe Théâtre]
Transférer la contribution vers d'autres applications Transférer


Re: Des belles pages blanches de Xoopstube après MàJ vers 2.5.6
Régulier
Inscrit: 07/09/2006 11:23
De So So Far
Messages: 478
Bonjour,

Ils sont vieux ? Pourtant, Son auteur existe tourjours là et les versions que je vous communique sont les dernières. Mais je t'ai envoyé, un module le plus important, RMCommon, lui qui peut jouer comme le noyau de fonctionnement en parallèle avec Xoops.

Aujourd'hui, après une grande opération de nettoyage, j'obtiens ça à la page index.php :

Warning: include(header.php) [function.include]: failed to open streamNo such file or directory in /homepages/8/d145552240/htdocs/006-Info_Mono_2013/modules/xoopstube/index.php on line 7 Warning: include() [function.include]: Failed opening 'header.php' for inclusion (include_path='.:/usr/lib/php5'in /homepages/8/d145552240/htdocs/006-Info_Mono_2013/modules/xoopstube/index.php on line 7 Fatal errorCall to undefined function xtube_cleanRequestVars() in /homepages/8/d145552240/htdocs/006-Info_Mono_2013/modules/xoopstube/index.php on line 9


ça vous donne encore des pistes???


Posté le : 27/06/2013 14:40
_________________
Un rêve se réalise quand on tente à  le faire
[Monde de plaisir]:[Magazine enligne] - [Troupe Théâtre]
Transférer la contribution vers d'autres applications Transférer


Re: Des belles pages blanches de Xoopstube après MàJ vers 2.5.6
Régulier
Inscrit: 07/09/2006 11:23
De So So Far
Messages: 478
Bonjour,
Désolé pour la réponse tardive pour cause d'un voyage.

Les modules installés dans Xoops et leur version:

System: 2.5.6
Protector: 3.51
RCCommon Utilities: 2.1.8.91 RC
Myworks: 2.1.2.6
xform: 1.2
Gallerie: 3.0.03
Newbb: 3.08
xTheme: 1.0.22

Merci pour votre aide.

Posté le : 27/06/2013 12:08
_________________
Un rêve se réalise quand on tente à  le faire
[Monde de plaisir]:[Magazine enligne] - [Troupe Théâtre]
Transférer la contribution vers d'autres applications Transférer



 Haut
(1) 2 3 4 ... 44 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

43 Personne(s) en ligne (35 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 43 | Plus ...