Fork me on GitHub


 Bas   Précédent   Suivant

(1) 2 3 4 ... 9 »


Re: Accès à l'administration de mon site
Aspirant
Inscrit: 12/10/2012 22:07
Messages: 90
j'ai essayé la nouvelle version de newbb 4.33 rc9 mais toujours le même problème! dé que j'envoie les fichier du module au serveur, j'ai plus la possibilité de l'installé depuis l'administration, ya qu'une page blanche qui apparaitre

Posté le : 18/09/2015 23:59
Transférer la contribution vers d'autres applications Transférer


Re: Accès à l'administration de mon site
Aspirant
Inscrit: 12/10/2012 22:07
Messages: 90
en fin de compte c'été tt simplement le module Newbb 4.33 RC7
après avoir le désactiver et le supprimé depuis FTP et aussi la base des données tout fonction normalement a par des bug mineur

Posté le : 17/09/2015 02:16
Transférer la contribution vers d'autres applications Transférer


Re: Accès à l'administration de mon site
Aspirant
Inscrit: 12/10/2012 22:07
Messages: 90
Voilà les erreurs affichées après l'activation du mode debug :

Aucun Tout Erreurs (20) Obsolètes (0) Requêtes (41) Blocs (0) Extra (2) Temporisation(5)

Fatal errorCall to undefined function mod_isModuleAction() in /home/u665459874/public_html/modules/newbb/xoops_version.php on line 53

Avertissement: include_once(/Frameworks/moduleclasses/moduleadmin/language/english/main.php): failed to open streamNo such file or directory dans le fichier /modules/pm/admin/menu.php ligne 36

Avertissement: include_once(): Failed opening '/Frameworks/moduleclasses/moduleadmin/language/english/main.php' for inclusion (include_path='.:/opt/php-5.5/pear'dans le fichier /modules/pm/admin/menu.php ligne 36

Avertissement: include_once(/Frameworks/moduleclasses/moduleadmin/language/english/main.php): failed to open streamNo such file or directory dans le fichier /modules/profile/admin/menu.php ligne 37

Avertissement: include_once(): Failed opening '/Frameworks/moduleclasses/moduleadmin/language/english/main.php' for inclusion (include_path='.:/opt/php-5.5/pear'dans le fichier /modules/profile/admin/menu.php ligne 37

Avertissement: include_once(/Frameworks/moduleclasses/moduleadmin/language/english/main.php): failed to open streamNo such file or directory dans le fichier /modules/subscribers/admin/menu.php ligne 21

Avertissement: include_once(): Failed opening '/Frameworks/moduleclasses/moduleadmin/language/english/main.php' for inclusion (include_path='.:/opt/php-5.5/pear'dans le fichier /modules/subscribers/admin/menu.php ligne 21

Avis: Use of undefined constant _AM_MODULEADMIN_HOME assumed '_AM_MODULEADMIN_HOME' dans le fichier /modules/subscribers/admin/menu.php ligne 26 Avis: Use of undefined constant _AM_MODULEADMIN_ABOUT assumed '_AM_MODULEADMIN_ABOUT' dans le fichier /modules/subscribers/admin/menu.php ligne 55

Avertissement: include_once(/Frameworks/moduleclasses/moduleadmin/language/english/main.php): failed to open streamNo such file or directory dans le fichier /modules/xpayment/admin/menu.php ligne 43

Avertissement: include_once(): Failed opening '/Frameworks/moduleclasses/moduleadmin/language/english/main.php' for inclusion (include_path='.:/opt/php-5.5/pear'dans le fichier /modules/xpayment/admin/menu.php ligne 43

Avertissement: include_once(/Frameworks/moduleclasses/moduleadmin/language/english/main.php): failed to open streamNo such file or directory dans le fichier /modules/news/admin/menu.php ligne 45

Avertissement: include_once(): Failed opening '/Frameworks/moduleclasses/moduleadmin/language/english/main.php' for inclusion (include_path='.:/opt/php-5.5/pear'dans le fichier /modules/news/admin/menu.php ligne 45

Avertissement: include_once(/Frameworks/moduleclasses/moduleadmin/language/english/main.php): failed to open streamAucun fichier ou dossier de ce type dans le fichier /modules/CHGmentions/admin/menu.php ligne 27

Avertissement: include_once(): Failed opening '/Frameworks/moduleclasses/moduleadmin/language/english/main.php' for inclusion (include_path='.:/opt/php-5.5/pear'dans le fichier /modules/CHGmentions/admin/menu.php ligne 27

Avertissement: include_once(/Frameworks/moduleclasses/moduleadmin/language/english/main.php): failed to open streamAucun fichier ou dossier de ce type dans le fichier /modules/adslight/admin/menu.php ligne 39

Avertissement: include_once(): Failed opening '/Frameworks/moduleclasses/moduleadmin/language/english/main.php' for inclusion (include_path='.:/opt/php-5.5/pear'dans le fichier /modules/adslight/admin/menu.php ligne 39

Avis: Use of undefined constant _AM_MODULEADMIN_HOME assumed '_AM_MODULEADMIN_HOME' dans le fichier /modules/adslight/admin/menu.php ligne 43

Avis: Use of undefined constant _AM_MODULEADMIN_ABOUT assumed '_AM_MODULEADMIN_ABOUT' dans le fichier /modules/adslight/admin/menu.php ligne 84

Avertissement: include_once(/Frameworks/art/functions.ini.php): failed to open streamAucun fichier ou dossier de ce type dans le fichier /modules/newbb/xoops_version.php ligne 51

Avertissement: include_once(): Failed opening '/Frameworks/art/functions.ini.php' for inclusion (include_path='.:/opt/php-5.5/pear'dans le fichier /modules/newbb/xoops_version.php ligne 51



EDIT Cesagonchu : mise en forme du code.

Posté le : 17/09/2015 02:03
Transférer la contribution vers d'autres applications Transférer


Re: Accès à l'administration de mon site
Aspirant
Inscrit: 12/10/2012 22:07
Messages: 90
j'ai changer le pseudo et le mot de passe comme vous m'avez recommander Cedric MONTUY mais rien n'a changé jusqu'à la désactivation des module qui ne fonction pas sur le site ( Newbb 4.33 RC7, xoopsman, protector ) maintenant j'ai l'accé pour l'administration, mais quand je clique sur le gestionnaire des modules .... le problème se reproduit et voila je tourne en boucle

Posté le : 17/09/2015 01:52
Transférer la contribution vers d'autres applications Transférer


Re: Accès à l'administration de mon site
Aspirant
Inscrit: 12/10/2012 22:07
Messages: 90
svp! comment désactiver un module depuis la base des données?

Posté le : 16/09/2015 16:27
Transférer la contribution vers d'autres applications Transférer


Re: Accès à l'administration de mon site
Aspirant
Inscrit: 12/10/2012 22:07
Messages: 90
j'ai trouver ce topic au forum du support anglais
xoops.org
mais toujour sans résultat

Posté le : 14/09/2015 01:51
Transférer la contribution vers d'autres applications Transférer


Re: Accès à l'administration de mon site
Aspirant
Inscrit: 12/10/2012 22:07
Messages: 90
Citation :
montuy337513 a écrit :
elle sert a référencer les adresses IP bloqué par PROTECTOR,
il faut repérer la cause du blocage à la ligne puis a partir de là corriger la cause.

j'en suis sur mnt que c'est la cause, j'ai trouvé mon adresse IP figuré sur les tables, maintenant quoi faire ?
même après avoir les vidé, ils y retournent une autre fois quand je me connecte

Posté le : 14/09/2015 01:02
Transférer la contribution vers d'autres applications Transférer


Re: Accès à l'administration de mon site
Aspirant
Inscrit: 12/10/2012 22:07
Messages: 90
a quoi sers la table protector_log ?
j'ai trouver ma propre adresse ip sur la table ?

Posté le : 14/09/2015 00:27
Transférer la contribution vers d'autres applications Transférer


Re: Accès à l'administration de mon site
Aspirant
Inscrit: 12/10/2012 22:07
Messages: 90
j’ai té entrain de chercher parmi les sujet en espoirs de trouver un cas qui ressemble au le mien, j'ai tombé sur une réponse de ( Cedric MONTUY ) intéressante à mon avis et je crois que mon problème parviens des mêmes éléments :

Citation :
excuse moi de revenir à la charge avec PROTECTOR ton problème vient à 90 % de ce module. Le fait que tu sois reconnu lorsque tu te loggues prouve que cela fonctionne. Le mode debug ne s'affiche que si tu est admin, voici le chemin pour que tu comprennes (quand profile est désactivé) - 1. vérification de la combinaison pseudo/mdp - 2. traitement par Protector - 3. traitement des données liées à la page - 4. affichage de la page par Smarty Si profile est activé, l'étape 1 et 2 sont inversées (car c'est un module) Donc il arrive ceci, tu tu connectes, tu est reconnu par le noyau (donc droit admin), PROTECTOR te bannis (donc plus de droits), affichage de la page. J'ai déjà rencontré ce problème, en fait tu te connectais sûrement grâce au cookie (validité un an ou navigateur vidangé). C'est sûrement un problème qui date de quelques temps mais que tu n'a pas rencontré car tu étais connecté via le cookie. Je que j'avais fais à l'époque : - désactiver PROTECTOR (par la BDD, table modules) ou aller dans la configuration du module via la BDD et changer la valeur de l'option "que faire lors d'une attaque" par autre chose que "faire apparaître un écran blanc" (xoops_version.php du module Protector te sera utile) - le désinstaller - vide tout les caches et supprimer tout ce qui peut trainer de protector (notamment les logs) - vider les cookies de ton navigateur - réinstaller PROTECTOR, pour cela utiliser une version propre. - faire une mise à jour du module système - faire une mise à jour de tous les modules - se déconnecter - se reconnecter pour essai Pour info, le mode debug ne te donnera rien de toute façon, vu que les lignes que tu as inséré te les aurais indiqué. Si il n'y a rien à l'écran avec les lignes pas de soucis de côté de PHP. Et rappel, un écran blanc provient dans beaucoup de cas d'une erreur fatale de PHP (80%), sinon en second c'est PROTECTOR (15%) à condition de ne pas faire modifier l'option "Que faire en cas d'attaque" et le reste provient d'Apache. Les lignes données ci-dessus ne servent qu'a détecter les erreurs fatales de PHP car l'affichage du debug se passe en fin de traitement de page et souvent la panne à lieu avant.
.

Posté le : 13/09/2015 22:38
Transférer la contribution vers d'autres applications Transférer


Re: Accès à l'administration de mon site
Aspirant
Inscrit: 12/10/2012 22:07
Messages: 90
Cesagonchu dsl pour le retard

oui j'ai essayé un autre navigateur et et j'ai cherché dans les sujet apparemment mon probleme est unique

Posté le : 13/09/2015 22:05
Transférer la contribution vers d'autres applications Transférer



 Haut
(1) 2 3 4 ... 9 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

57 Personne(s) en ligne (40 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 57 | Plus ...