Fork me on GitHub


 Bas   Précédent   Suivant



Re: Soucis de connections
Newbie
Inscrit: 04/04/2018 09:28
Messages: 8
J'ai trouvé: c'était bien une question de droits.
Quand l'admin est parti, il a supprimé son compte et le profil avec. Ce faisant, ça a supprimé les permissions d'un groupe, pas des moindres, les VIP (donateurs).
Le module News aussi a pris une claque avec ce départ.
Merci à toi pour ces tuyaux.
A très vite pour d'autres questions ;)

Serge

Posté le : 08/04/2018 21:01
Transférer la contribution vers d'autres applications Transférer


Re: Soucis de connections
Newbie
Inscrit: 04/04/2018 09:28
Messages: 8
J'ai activé debug online: 0 error

Les redirections sont effectuées chez ovh:
Domaine Type Cible
A tag-cnd.xyz vers un serveur (ipv4 - A)
A www.tag-cnd.xyz vers un serveur (ipv4 - A)
CNAME autoconfig.tag-cnd.xyz vers un domain (CNAME) mailconfig.ovh.net
CNAME autodiscover.tag-cnd.xyz vers un domain (CNAME) mailconfig.ovh.net
CNAME ftp.tag-cnd.xyz vers un domain (CNAME) tag-cnd.xyz

Le problème ne survient qu'avec les membres qui ont été effacés avec l'admin (http://www.frxoops.org/modules/newbb/ ... hp?topic_id=37839&forum=5)
Les "vrais"nouveaux membres se sont incrits sans aucun soucis, avec leur propre profil.
Donc sur ce coup là, les droits sont bons.
Merci pour ta patience.

Serge

EDIT Cesagonchu : ne pas donner d'IP, c'est risqué. Suppression des IP.

Posté le : 08/04/2018 10:54
Transférer la contribution vers d'autres applications Transférer


Re: Soucis de connections
Newbie
Inscrit: 04/04/2018 09:28
Messages: 8
Je suis désolé, mais là je suis largué.
Pourrais tu être plus précis dans la façon de vérifier la config du https (répertoires, fichiers....).
J'espère n'être pas trop exigeant.

Serge

Posté le : 07/04/2018 11:01
Transférer la contribution vers d'autres applications Transférer


Soucis de connections
Newbie
Inscrit: 04/04/2018 09:28
Messages: 8
Bonsoir à toutes et à tous.
Je poste au hasard, je ne sais même pas si c'est de votre ressort.
Quand un membre s'inscrit sur mon forum, je l'accepte en le mettant dans un groupe.
Quand il veut se connecter, il a ceci en réponse:

Cette page ne fonctionne pas
tag-cnd.xyz vous a redirigé à de trop nombreuses reprises.
Essayez de supprimer les cookies..
ERR_TOO_MANY_REDIRECTS

et on a beau supprimer les cookies, il n'y a pas de changements.

Savez-vous comment remédier à ce soucis?

Merci d'avance.

Serge

Posté le : 06/04/2018 18:40
Transférer la contribution vers d'autres applications Transférer


Re: Problème de profil utilisateur
Newbie
Inscrit: 04/04/2018 09:28
Messages: 8
J'ai trouvé:
Il s'agissait tout simplement de permissions pas à jour pour les profils (comme quoi en cherchant un peu ;) ), comme tu le suggérais dans ton premier post.

Merci à toi babouiile, pour ta réactivité, ta gentillesse et ton professionnalisme.

Comme l'admin qui est parti est celui qui a installé Xoops, je pense que je vais encore avoir besoin des services de l'équipe très rapidement.

Encore merci!

Serge



Posté le : 05/04/2018 12:02
Transférer la contribution vers d'autres applications Transférer


Re: Problème de profil utilisateur
Newbie
Inscrit: 04/04/2018 09:28
Messages: 8
Xoops 2.5.7.2

Posté le : 05/04/2018 08:38
Transférer la contribution vers d'autres applications Transférer


Re: Problème de profil utilisateur
Newbie
Inscrit: 04/04/2018 09:28
Messages: 8
Merci pour la rapidité! :)

Je vais m'expliquer plus précisément:
1) Quand l'admin a supprimé son compte, cela a eu pour effet de supprimer d'autres comptes, indépendamment de sa volonté.
Comme il n'a pas supprimé ses posts, ils sont devenus:
auteur:Anonyme.
Idem pour les autres comptes.

Les comptes sont supprimés dans phpmydin et module user de Xoops.

Pour eux c'est mort, il va falloir une réinscription à mon avis.

2)quand je suis dans le panneau d'administration, module user, et que je click sur certains noms de membres (il y en a 4), c'est mon profil qui s'affiche, pas le leur, comme si les comptes étaient liés.

Aussi je pense que le 1) est dû au 2) (ça faisait la même chose avec lui qu'avec moi)

En espérant avoir été plus clair.

Serge

Posté le : 04/04/2018 18:41
Transférer la contribution vers d'autres applications Transférer


Problème de profil utilisateur
Newbie
Inscrit: 04/04/2018 09:28
Messages: 8
Bonjour à toutes et à tous.
J'espère que vous allez pouvoir aider un vieillard (60 ans passés) afin de résoudre mon problème.
J'ai un forum Xoops que m' installé un de mes admins.
Sur environ 60 inscrits, 4 ont un soucis:
quand le click sur leur profil dans le forum, c 'est le mien qui est affiché.
Ça, je peux encore m'y faire.
Là ou ça me gêne, c'est que cet admin a quitté notre communauté et a supprimé son compte.Et du coup, il a supprimé 3 comptes avec (il avait le même soucis).
Comment redonner les profils correspondants svp?
Petite précision: dans le panneau d'administration, j'ai bien leurs profils.
Je vous remercie d'avance pour le temps que vous m'accorderez.

Vulpes



Posté le : 04/04/2018 09:47
Transférer la contribution vers d'autres applications Transférer



 Haut




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

21 Personne(s) en ligne (17 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 21 | Plus ...