Fork me on GitHub


 Bas   Précédent   Suivant

(1) 2 3 4 5 »


Re: Problème de téléchargement d'image sur mon site
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Bonjour,

J'ai résolu mon problème, en suivant les explications sur les pages de mon hébergeur et vos indications :
https://www.ionos.fr/assistance/heberg ... res-php-puis-je-modifier/

1/ Créer un php.ini que nous plaçons à la racine du site.

2/ Télécharger et installer Putty :
https://www.putty.org/

3/ Paramétrer Putty en suivant l'aide :
https://www.ionos.fr/assistance/heberg ... ces-shell-ssh-avec-putty/


4/lancez Putty et connectez-vous à la racine de votre site:
https://www.ionos.fr/assistance/heberg ... ous-les-sous-repertoires/

Notamment en tapant la commande : find -type d -exec ln -s $PWD/php.ini {}/php.ini \;

5/ Faire une MAJ des modules.

J'ai pu ajouter, des images dans le gestionnaire d'image et dans mes émoticônes
Je n'ai pas encore testé directement dans un post du forum pour l'instant.

A+

Posté le : 03/02 14:40
Transférer la contribution vers d'autres applications Transférer


Re: Image catégories du forum Newbb
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Bon,

J'ai réglé mon soucis, en collant directement le lien de l'image dans la description de la catégorie.

A+


Posté le : 26/01 11:54
Transférer la contribution vers d'autres applications Transférer


Re: Image catégories du forum Newbb
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Re

http://www.fdumontet.info/

Il faut t'inscrire pour accéder au forum.

Je n'ai aucun emplacement actif pour les images.
Elles sont bien visibles dans le modules (Préférences).

A suivre

Posté le : 26/01 10:43
Transférer la contribution vers d'autres applications Transférer


Image catégories du forum Newbb
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Bonjour,

Après migration et mise à jour de mon site (XOOPS 2.5.9).

J'ai pu transférer et retrouver les images des catégories de mon forum (newbb 4.33 final).

Malheureusement, à l'affichage du forum, je n'ai aucune image qui s'affiche.

J'ai bien sélectionné les images dans le module et elle s'affiche bien en bas (Dans la liste et en visuel) avant de soumettre.

En réglage qui doit encore une fois m'échapper !!

Merci pour votre aide.
Fdum


Posté le : 25/01 15:57
Transférer la contribution vers d'autres applications Transférer


Re: Problème de téléchargement d'image sur mon site
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Re

Cela ne fonctionne pas.
Quand je me trouve dans la configuration de newbb (préférence du module) j'ai le message suivant en rouge :

Télécharger chaque fichier : Attention ! La valeur \'memory_limit\' du PHP.INI doit être inférieure à \'post_max_size\'

Donc rien à voir avec les instructions déjà citées.

A suivre

Posté le : 22/01 19:53
Transférer la contribution vers d'autres applications Transférer


Re: Problème de téléchargement d'image sur mon site
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Bonsoir,

J'ai le même problème... mais je ne trouve pas le fichier php.ini dans modules/newbb ??

newBB 4.33 final

Comment régler ce problème ?

merci


Posté le : 22/01 18:22
Transférer la contribution vers d'autres applications Transférer


Re: Problème thème bootstrap (lorem ipsum)
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Ok, je vais rectifier le tir alors...

Merci

Posté le : 22/01 17:27
Transférer la contribution vers d'autres applications Transférer


Re: Problème thème bootstrap (lorem ipsum)
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Bonjour,

Il faut donc supprimer entre les balises...
<{if $xoops_dirname == "system"}>

<{/if}>

Ok, merci
Cordialement

Posté le : 22/01 11:02
Transférer la contribution vers d'autres applications Transférer


Re: Problème thème bootstrap (lorem ipsum)
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Bonsoir,

Comment désactiver la fenêtre "A PROPOS DE NOUS" dans le thème Xbootsrap ?

A priori c'est dans le fichier : theme.tpl !!!

(Version XOOPS 2.5.9)

Merci

PS : Faut-il un nouveau sujet ???

Posté le : 21/01 20:05
Transférer la contribution vers d'autres applications Transférer


Re: Xoops et PHP 7
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Bonsoir à toutes et tous,

Donc pour les gens hébergés sur 1&1 et voulant migrer vers php 7.2.

Il faut faire une installation propre pour que cela fonctionne...

Version de XOOPS XOOPS 2.5.9
Version de PHP 7.2.13
Version de mySQL 5.5.60-0+deb7u1-log

ça marche nickel...

Merci pour vos infos et aides.
Cordialement

Posté le : 19/01 18:11
Transférer la contribution vers d'autres applications Transférer



 Haut
(1) 2 3 4 5 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

34 Personne(s) en ligne (18 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 34 | Plus ...