Fork me on GitHub



 Bas   Précédent   Suivant  Le sujet est verrouillé



Administration : perte des modules de config système
Aspirant
Inscrit: 14/11/2011 18:03
Messages: 21
Bonjour à tous

Version Xoops 2.4.5 hebergeur free
php 4.4.3-dev
Mysql 5.08.03
Site http://astu.cieux.free.fr

En tant qu'administrateur, dans le menu configuation systeme j'ai perdu plusieurs modules.
- Il ne me reste que Avatar, bannière, Images et emoticones.
- Rechercher utilisateur, editer utilisateur, bloc groupes , préfèrences... ont dissparu

Pouvez vous m'aiguiller sur la manip à faire ?

Un grand merci d'avance

Papyjo

Posté le : 17/04/2012 08:57

Cordialement
Papyjo
Partager Twitter Partagez cette article sur GG+
Re: Administration : perte des modules de config système
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2611
Ce ne serai pas un problème dans les autorisations ?
Je commencerai par regarder de ce coté

Posté le : 17/04/2012 19:21
Partager Twitter Partagez cette article sur GG+
Re: Administration : perte des modules de config système
Aspirant
Inscrit: 14/11/2011 18:03
Messages: 21
Bonjour
La solution de vérifier et corriger les autorisations ne m'est plus accessible par les menus.
Je n'y ai plus accès.
Je cherche une autre astuce...
Peut-être mise à jour de Xoops? mais si c'est dans les tables d'autorisations cela n'y changera rien.
Je pensais à intervenir directement dans la base SQL, mais je ne sais pas où, ni quoi y corriger.
Papyjo

Posté le : 18/04/2012 08:33

Cordialement
Papyjo
Partager Twitter Partagez cette article sur GG+
Re: Administration : perte des modules de config système
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2611
Tu peux commencer par essayer d'accéder par cette URL dans la gestion des groupes
http://www.onsite.com/modules/system/admin.php?fct=groups

Dans la base sql ce sont les tables :
_groups
_groups_users_link
_groups_permission
qui gèrent les groupes

Tu peux vérifier que le module 'system' a la colonne isactive à 1

Posté le : 18/04/2012 09:17
Partager Twitter Partagez cette article sur GG+
Re: Administration : perte des modules de config système
Aspirant
Inscrit: 14/11/2011 18:03
Messages: 21
Merci
je vais examiner cela ce soir
A+

PS l'url pointe sur 404

Posté le : 18/04/2012 14:48

Cordialement
Papyjo
Partager Twitter Partagez cette article sur GG+
Re: Administration : perte des modules de config système
Aspirant
Inscrit: 14/11/2011 18:03
Messages: 21
Bonsoir
Nous étions 2 à poser les mêmes questions pour le même pbl.
Le fil continue ICI
A+
Papyjo

Posté le : 18/04/2012 21:15

Cordialement
Papyjo
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant

 Le sujet est verrouillé



Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

53 Personne(s) en ligne (38 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 53 | Plus ...