Fork me on GitHub






Problème de recherche
Régulier
Inscrit: 06/06/2004 21:24
De Paris
Messages: 245
Bonjour,

Je refais actuellement mon site sur 2.5.9 et je rencontre des soucis avec la recherche. Des qu’il y’a plus de 4 lettres, le site plante et, je tombe sur ce message : Error : Error: Call to a member function getInfo() on null

Une idée du pourquoi ?

Posté le : 17/02 12:37
Partager Twitter Partagez cette article sur GG+
Re: Problème de recherche
Semi pro
Inscrit: 08/03/2006 21:08
Messages: 1144
Le problème peut venir d'un module. Pour tester il faut lancer la recherche sur un seul module à la fois.

Tu verras rapidement avec quel module le problème apparaît.

Posté le : 17/02 14:11
Partager Twitter Partagez cette article sur GG+
Re: Problème de recherche
Admin Frxoops
Inscrit: 04/02/2003 06:41
Messages: 783
Et par la même occasion en profiter pour regarder dans les logs du serveur le fichier qui pose problème et/ou activer le mode debug en ligne de Xoops

Posté le : 17/02 16:09

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Infos sur TSO et tutos PC sur Tutoriaux PC
Partager Twitter Partagez cette article sur GG+
Re: Problème de recherche
Régulier
Inscrit: 06/06/2004 21:24
De Paris
Messages: 245
Merci, en remontant le debug j’ai fini par trouver le soucis. C’etait Un module en particulier mycomments qui mettait le bazar

Merci à tous

Posté le : 24/02 21:37
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

49 Personne(s) en ligne (37 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 49 | Plus ...