Fork me on GitHub




« 1 (2) 3 »


Re: Problème Upgrade 2.4 : Serveur dédié
Aspirant
Inscrit: 23/06/2008 11:02
Messages: 28
0.000236 - SET NAMES 'utf8'
0.000215 - SET SQL_BIG_SELECTS = 1
0.001659 - SELECT * FROM config WHERE (conf_modid = '0' AND conf_catid = '1') ORDER BY conf_order ASC
0.001436 - SHOW COLUMNS FROM `configcategory` LIKE 'confcat_modid'
0.000585 - SELECT * FROM modules WHERE dirname = 'profile'
0.001399 - SHOW TABLES LIKE 'block_instance'
0.001218 - SELECT `conf_id` FROM `config` WHERE `conf_name` = 'ldap_provisionning' AND `conf_catid` = 7
0.001194 - SELECT `conf_id` FROM `config` WHERE `conf_name` = 'ldap_use_TLS' AND `conf_catid` = 7
0.001172 - SELECT `conf_id` FROM `config` WHERE `conf_name` = 'ldap_use_TLS' AND `conf_catid` = 7
0.001071 - SHOW COLUMNS FROM config LIKE 'conf_title'
0.001287 - SELECT COUNT(*) FROM `config` WHERE `conf_name` IN ('welcome_type', 'cpanel')
0.001388 - SHOW TABLES LIKE 'cache_model'
0.000917 - SHOW KEYS FROM `block_module_link
0.001320 - SHOW COLUMNS FROM `cache_model` LIKE 'cache_data'
0.001227 - SHOW COLUMNS FROM `banner` LIKE 'htmlcode'
0.001223 - SHOW COLUMNS FROM `bannerclient` LIKE 'extrainfo'
0.001282 - SHOW COLUMNS FROM `xoopscomments` LIKE 'com_text'
0.000996 - SHOW COLUMNS FROM `config` LIKE 'conf_value'
0.001291 - SHOW COLUMNS FROM `groups` LIKE 'description'
0.001213 - SHOW COLUMNS FROM `imgsetimg` LIKE 'imgsetimg_body'
0.001242 - SHOW COLUMNS FROM `newblocks` LIKE 'content'
0.001238 - SHOW COLUMNS FROM `priv_msgs` LIKE 'msg_text'
0.001165 - SHOW COLUMNS FROM `session` LIKE 'sess_data'
Error number: 145
Error message: Table './lediag/xxxxx_session' is marked as crashed and should be repaired
0.000683 - SHOW KEYS FROM `modules`
0.001444 - SELECT COUNT(*) FROM `config` WHERE `conf_name` IN ('systemkey', 'soap_xoops_username', 'soap_xoops_password', 'soap_soapclient', 'soap_wdsl', 'soap_keepclient', 'soap_filterperson', 'soap_proxyhost', 'soap_proxyport', 'soap_proxyusername', 'soap_proxypassword', 'soap_timeout', 'soap_responsetimeout', 'soap_fieldmapping', 'soap_provisionning', 'soap_provisionning_group')
0.001324 - SELE

Posté le : 03/12/2009 16:28
Partager Twitter Partagez cette article sur GG+
Re: Problème Upgrade 2.4 : Serveur dédié
Régulier
Inscrit: 09/04/2006 21:04
Messages: 423
Pas besoin de poster 3 fois la même chose Utilises la balise "code" pour poster le code, c'est plus propre

[b]Error number145
Error message
Table './lediag/xxxxxxxx_session' is marked as crashed and should be repaired[/b]


Remplace le préfixe de ta table quand tu postes ça sur un forum.

Error number145

C'est énorme poste aussi les erreurs en sélectionnant les résultats dans l'onglet "Erreurs".

Il semblerait que ta table de sessions a un petit problème. Essai ceci :

1. Fais une sauvegarde complète de ta base de données.
2. Vide la table de sessions
3. vide le cache de Xoops et ton navigateur
4. Essaies une nouvelle fois la mises à jours, si le probleme persiste poste nous le rapport de bug, mais avec les erreurs cette fois-ci

Posté le : 03/12/2009 16:44

Développeur web.
Partager Twitter Partagez cette article sur GG+
Re: Problème Upgrade 2.4 : Serveur dédié
Aspirant
Inscrit: 23/06/2008 11:02
Messages: 28
Ok, merci bcp , la maj est passé.

Par contre la maj du module système m'emmene sur une page blanche.

Posté le : 03/12/2009 17:03
Partager Twitter Partagez cette article sur GG+
Re: Problème Upgrade 2.4 : Serveur dédié
Régulier
Inscrit: 09/04/2006 21:04
Messages: 423
Citation :

defim a écrit:
Ok, merci bcp , la maj est passé.

Par contre la maj du module système m'emmene sur une page blanche.


De rien. Sinon le rapport de bug dit quoi pour le module système ?

Posté le : 03/12/2009 17:06

Développeur web.
Partager Twitter Partagez cette article sur GG+
Re: Problème Upgrade 2.4 : Serveur dédié
Supporter Xoops
Inscrit: 09/01/2005 13:37
De Breizh
Messages: 16972
Bonjour,

Fais un peu une maintenance sur les tables de ta base de données via phpmyadmin (vérifier, réparer, optimiser, etc...)
As-tu également mis à jour les fichiers de protector dans xoops_lib ?

@+

Posté le : 03/12/2009 17:25

La connaissance s'accroît quand on la partage ...
Partager Twitter Partagez cette article sur GG+
Re: Problème Upgrade 2.4 : Serveur dédié
Aspirant
Inscrit: 23/06/2008 11:02
Messages: 28
C'est bon, ca fonctionne, j'ai supprimé de nouveau les caches navigateurs et xoops !

Merci bcp pour votre aide !!

Posté le : 03/12/2009 18:30
Partager Twitter Partagez cette article sur GG+
Re: Problème Upgrade 2.4 : Serveur dédié
Aspirant
Inscrit: 23/06/2008 11:02
Messages: 28
Euh , ah non j'ai parler trop vite ... toujours page blanche ... je continuerai à chercher demain

Posté le : 03/12/2009 18:33
Partager Twitter Partagez cette article sur GG+
Re: Problème Upgrade 2.4 : Serveur dédié
Aspirant
Inscrit: 23/06/2008 11:02
Messages: 28
j'ai réussi à finaliser la mise à jour, le dernier soucis étais lié à Protector. Je l'ai désactivé directement depuis ma BDD, supprimé les caches navigateurs et xoops, puis ca à fonctionné donc mise à jour du système et de protector.

Merci pour votre aide

Posté le : 07/12/2009 12:03
Partager Twitter Partagez cette article sur GG+
Re: Problème Upgrade 2.4 : Serveur dédié
Aspirant
Inscrit: 23/06/2008 11:02
Messages: 28
J'ai toujours un problème avec la gestion des modules

Pages blanches avec la visu des 2 premiers modules.

Erreurs :

Message: Use of undefined constant _MI_EXTCAL_CALENDAR_VIEW - assumed '_MI_EXTCAL_CALENDAR_VIEW' dans le fichier /modules/extcal/xoops_version.php - ligne 51
Message: Use of undefined constant _MI_EXTCAL_EVENT_VIEW - assumed '_MI_EXTCAL_EVENT_VIEW' dans le fichier /modules/extcal/xoops_version.php - ligne 57
Message: Use of undefined constant _MI_EXTCAL_SUBMIT_VIEW - assumed '_MI_EXTCAL_SUBMIT_VIEW' dans le fichier /modules/extcal/xoops_version.php - ligne 59
Message: Constant _MI_UPLOADFILESIZE already defined dans le fichier /modules/quiz/language/french/modinfo.php - ligne 22
Avertissement: include_once() [function.include-once]: Unable to access /cache_2/xosecure/modules/protector/class/registry.php dans le fichier /modules/protector/mytrustdirname.php - ligne 7
Avertissement: include_once(/cache_2/xosecure/modules/protector/class/registry.php) [function.include-once]: failed to open stream: Success dans le fichier /modules/protector/mytrustdirname.php - ligne 7
Avertissement: include_once() [function.include]: Failed opening '/cache_2/xosecure/modules/protector/class/registry.php' for inclusion (include_path='.:.:') dans le fichier /modules/protector/mytrustdirname.php - ligne 7


Protector est toujours désactivé.

Posté le : 21/12/2009 15:29
Partager Twitter Partagez cette article sur GG+
Re: Problème Upgrade 2.4 : Serveur dédié
Régulier
Inscrit: 09/04/2006 21:04
Messages: 423
Bonjour !!

C'est un probleme d'accès au dossier de cache_2, vérifies l'accès à ce dossier le fichier mainefile.php

Posté le : 21/12/2009 16:52

Développeur web.
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
« 1 (2) 3 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

44 Personne(s) en ligne (35 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 44 | Plus ...