Fork me on GitHub




« 1 (2)


Re: onglets inutilisbles par administrateur
Newbie
Inscrit: 17/04/2012 10:53
Messages: 7
je précise:

dans astu_groups:

groupid groupe_type
1 Webmaster Admin
2 Utilisateurs enregistrés users
3 Visteurs anonymes anonymous
4 Modérateurs Admin
5 inscription Admin

j'en déduit que le numero de groupid est le groupe auquel on appartient


dans astu_groups_linker

linkid groupid uid


128 4 4
127 2 4

si je ne me trompe pas,le numero "uid" correspond à mon nom
(je l'ai vu dans ast_user)
128 et 127 correspondent à mes 2 inscriptions dont la 128 est celle normalement comme webmaster, je devrais donc beneficier du groupid 1

a quoi correspond le linkid ?

faut il que je supprime une inscrption (le 127)?



Posté le : 19/04/2012 17:38
Partager Twitter Partagez cette article sur GG+
Re: onglets inutilisbles par administrateur
Newbie
Inscrit: 17/04/2012 10:53
Messages: 7
j'ai refait le même message car le précédent avait les lignes ratatinées

Je précise:

dans astu_groups:

....groupid...........................groupe_type
1... Webmaster ........................Admin
2... Utilisateurs enregistrés..........users
3.... Visteurs anonymes............... anonymous
4 .....Modérateurs.................... Admin
5 ....inscription...................... Admin

j'en déduit que le numero de groupid est le groupe auquel on appartient


dans astu_groups_linker

linkid..... groupid....... uid

128 ..........4............. 4
127.......... 2............. 4

si je ne me trompe pas,le numero "uid" correspond à mon nom
(je l'ai vu dans ast_user)
128 et 127 correspondent à mes 2 inscriptions dont la 128 est celle normalement comme webmaster, je devrais donc beneficier du groupid 1

a quoi correspond le linkid ?

faut il que je supprime une inscrption (le 127)?

Posté le : 19/04/2012 19:49
Partager Twitter Partagez cette article sur GG+
Re: onglets inutilisbles par administrateur
Aspirant
Inscrit: 14/11/2011 18:03
Messages: 21
Bonsoir à tous
Zorglub a mis le doigt sur notre problème
Dans : _group
En face de l'UID qui correspond à son nom le groupe ID était à 2 (modo)
Il l'a passé à 1 et ça roule pour lui, il a à nouveau ses droits d'administrateurs avec tous les blocs qui vont bien.

Quand à la ligne où devait se trouver mou uid : y en avait plus.
On a détruit ma ligne dans _Users, je me suis réinscrit et tout fonctionne à nouveau.

Merci à tout le forum et longue vie
Cordialement Papyjo

Posté le : 20/04/2012 20:54

Cordialement
Papyjo
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
« 1 (2)




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

56 Personne(s) en ligne (41 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 56 | Plus ...