Fork me on GitHub




« 1 (2)


Re: Erreur lors d’un envoi de mail avec un module ou autres
Semi pro
Inscrit: 13/04/2007 20:36
Messages: 827
Bonsoir

Désolé de ne pas avoir répondu plus tôt

Par contre, j’étais en version 2.5.7.2 et j’ai fait la mise à jour en 2.5.7.3 suite au post de Mage qui indiqué des problèmes avec la version de de PHPMailer (http://www.frxoops.org/modules/newbb/ ... p?topic_id=37673&forum=14) et donc j’ai téléchargé le patch de 131Ko pour mettre à jour Xoops en 2.5.7.3.

J’ai essayé quand même le fichier que Mage a posté ce matin malgré ce que j’ai lu après ton message que cela ne concerné pas ma version et je te confirme que cela ne fonctionne pas sur la 2.5.7.3.

Et pour la version 2.5.9 quand tu dis bientôt Cesag, c’est dans quelques semaines ou dans quelques mois ?

Merci à vous 2 de m’apporter votre aide

Posté le : 06/02/2017 21:28

Une personne qui n'a jamais commis d'erreurs n'a jamais tenté d'innover. [Albert Einstein]
Partager Twitter Partagez cette article sur GG+
Re: Erreur lors d’un envoi de mail avec un module ou autres
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3146
Citation :
nendo a écrit :
Et pour la version 2.5.9 quand tu dis bientôt Cesag, c’est dans quelques semaines ou dans quelques mois ?


Ah si on savait !

Il y a quelques personnes sur le coup, plus il y en aura et plus ça ira vite.

Cette fois, ça ne sera pas comme Xoops 2.5.8, je serai avertie et on sera au minimum trois côté francophones, à la tester avant sa sortie.

Posté le : 06/02/2017 21:35

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Erreur lors d’un envoi de mail avec un module ou autres
Semi pro
Inscrit: 13/04/2007 20:36
Messages: 827
Citation :
mage a écrit :
Du coup sans message d'erreur, je peux rien faire. Il faudrait que je test sur une 2.5.7.2 le passage en 2.5.7.3 pour découvrir le problème.


Bonjour Mage

je viens de relire ton message, et je suis entrain de me demandé si déjà le problème n'étais pas sur la 2.5.7.2 et même avant car je m'en suis moi même aperçu lorsque que je voulais changer le Captcha et donc fais des tests avec l'envoi de la page contact.

Car la seule chose qui a changé entre la 2.5.7.2 et la 2.5.7.3, c'est le patch de 131Ko pour mettre a jour dans le dossier class/mail/ le dossier phpmailer et le fichier image.php qui se trouve à la racine. j'ai même tester de remettre le dossier phpmailer de la 2.5.7.2 et cela fais les mêmes problèmes.

Donc je suis entrain de me demander si le problème n'a pas commencé depuis une version plus ancienne

Si des personnes ont des versions moins récente que la 2.5.7.3, se serais sympa de tester la fonction envois de mail à partir d’un module de contact (xForm ou autres) et de poster les résultats. Je pense que ont pourrais commencer après la version 2.5.6 (sur cette version, il n'y avait pas de problème, si je me souviens bien)

Car c'est un vrai problème que les envois de mail ne fonctionne plus sur un site

Posté le : 09/02/2017 10:56

Une personne qui n'a jamais commis d'erreurs n'a jamais tenté d'innover. [Albert Einstein]
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
« 1 (2)




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

45 Personne(s) en ligne (30 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 45 | Plus ...