Fork me on GitHub




« 1 (2) 3 4 5 6 »


Re: Sortie de Xoops 2.5.9 version finale !
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3138
Sans vous, je n'y arriverais pas

Posté le : 25/01/2018 14:13

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Sortie de Xoops 2.5.9 version finale !
Régulier
Inscrit: 13/09/2007 02:23
De Région Centre
Messages: 160
Merci à tous, j'aimerai bien pouvoir vous aider, mais ayant largement dépassé la date de péremption, je laisse cela aux jeunes

Posté le : 25/01/2018 16:05
Partager Twitter Partagez cette article sur GG+
Re: Sortie de Xoops 2.5.9 version finale !
Newbie
Inscrit: 11/09/2017 21:59
De vaucluse
Messages: 18
bonjour tout le monde
je suis comme toi papyro ...
et c'et bien vrai que surtout sans le super travail de cesagonchu, notre admin adoré (c'est pas beau ça?), rien n'aurait pu etre fait...et on a hâte!

Posté le : 27/01/2018 08:17
Partager Twitter Partagez cette article sur GG+
Re: Sortie de Xoops 2.5.9 version finale !
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3138
Merci etienne, c'est gentil

Posté le : 29/01/2018 13:53

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Sortie de Xoops 2.5.9 version finale !
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3138
Les choses évoluent petit à petit, pas aussi vite que je l’espérais. En effet, en ce moment je corrige certaines traductions car il y a des fautes de frappes ou autres, mais en plus il y a ce soucis d'apostrophe dans les fichiers Php.
Certaines lignes de fichiers de Xoops sont souvent comme ceci :

define('_PM_GOBACK''Revenir en arrière');

define('_PM_USERNOEXIST'"L'utilisateur sélectionné n'existe pas dans la base de données.");


Ce qui fait que parfois on doit mettre des antislash avant une apostrophe, parfois non, tout dépends si la ligne entoure la définition avec un ' ' ou avec un " ".

Je signalerai bien entendu aux développeurs les lignes que je trouverai en " " afin qu'elle soient corrigée en ' ' mais en attendant, je consacre du temps à ces vérifications, sinon il y aura des messages d'erreurs dans le CMS.

Posté le : 02/03/2018 04:12

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Sortie de Xoops 2.5.9 version finale !
Newbie
Inscrit: 29/08/2008 15:16
De vaucluse
Messages: 17
bonjour et bon boulot
bises

Posté le : 02/03/2018 12:16
Partager Twitter Partagez cette article sur GG+
Re: Sortie de Xoops 2.5.9 version finale !
Aspirant
Inscrit: 24/02/2011 10:31
Messages: 25
Bonjour Cesagonchu,
Le pb des ' dans les texte est compliqué à gérer en PHP mais aussi dans les champs de la base de donnée.
Le pire étant l'envoi d'emails par PHPMail avec des réactions curieuses de certains logiciels de messagerie.
Une suggestion peut-être idiote dans ton cas précis :
J'ai résolu ce pb en remplaçant ' par son code entité HTML :
& a p o s ;
qui passe sur tous les navigateurs.
Pour les mails le code ASCII
& # 3 9 ;
passe chez Outlook et pas & a p o s ;

... obligé de mettre des espaces entre chaque caractère car sinon tout cela se transforme à la lecture en ' (apostrophes!) et on ne comprend plus rien.

Bravo encore pour tout ton travail !

Posté le : 04/03/2018 00:44
Partager Twitter Partagez cette article sur GG+
Re: Sortie de Xoops 2.5.9 version finale !
Newbie
Inscrit: 03/12/2015 15:29
Messages: 13
Bonjour,

N'y a-t-il pas une erreur dans la version minimum de MySQL dans
le premier post car il fait mention de version 5.1 minimum?

Je vois la chose suivante ici https://xoops.gitbooks.io/xoops-2-5-9- ... k/requirements/index.html

MySQL server 5.5 (MySQL Server 5.6 or higher is strongly recommended.) MariaDB is a backward compatible, binary drop-in replacement of MySQL, and also works fine with XOOPS.


Posté le : 24/03/2018 20:56
Partager Twitter Partagez cette article sur GG+
Re: Sortie de Xoops 2.5.9 version finale !
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3138
Excellente question fabou78 ! Normalement si j'ai écrit les pré-requis comme cela, c'est que je m'étais un minimum renseignée le jour de la sortie de Xoops 2.5.9.

Ensuite, les développeurs ont continué à faire évoluer le noyau alors peut-être que ça a changé depuis.

À part ça, je tenais à vous rassurer, je continue dans le mesure du possible, à traiter les fichiers de langue afin que l'on ait un Xoops 2.5.9 en français.

Bonne nouvelle, une version Xoops 2.5.10 est en préparation !

Pour ceux qui souhaitent aider à son développement et signaler les bogues rencontrés, cela se passe ici (vous pouvez voir que c'est le début de Xoops 2.5.10 ) :
https://github.com/XOOPS/XoopsCore25


EDIT : yvescesso, oui je connaissais cette astuce, mais final ça me posait problème lorsque je souhaitais faire une recherche de mot-clés dans les fichiers. Merci en tout cas

Posté le : 29/03/2018 16:51

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Sortie de Xoops 2.5.9 version finale !
Régulier
Inscrit: 09/06/2006 18:51
Messages: 484
Hello,

y a t'il du nouveau sur l'avancement de la trad?
Je suis passée sur transifex mais à priori les chaînes non traduites qui restent sont des fausses trads (juste des bouts de code où je ne vois pas de labels à traduire)

Du coup il y a un moyen de récupérer les fichiers FR ou pas?

J'étais partie sur une 2.5.9 comme je n'étais pas pressée et que la trad avançait bien mais du coup je vais devoir choisir entre repasser sur une version antérieure, sortir en EN ou faire une trad en mode arrache pour avoir un truc potable, ce serait triste :'(

Merci d'avance pour la réponse (et merci pour ce que vous avez abattu comme boulot bien sûr :) )

Posté le : 31/05/2018 10:50
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
« 1 (2) 3 4 5 6 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

59 Personne(s) en ligne (44 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 59 | Plus ...