Fork me on GitHub






Problème protector
Semi pro
Inscrit: 01/11/2004 21:54
De Pres de Paris
Messages: 1099
Bonjour,
Depuis + de 3 ans que j'ai mes sites sous xoops, c'est la première fois que j'ai ce problème.
Je n'ai plus accès à l'un de mes sites. A la place j'ai une page blanche avec le message:
You are registered as BAD_IP by Protector.

Au secours :exclamation:

Sylvie

Posté le : 18/11/2009 13:46
Partager Twitter Partagez cette article sur GG+
Re: Problème protector
Régulier
Inscrit: 04/02/2003 03:43
De Carcassonne
Messages: 173
Salut sylvsteph,

il te faut supprimer le fichier contenant les ip bannies dans le dossier config de protector ( qui se trouve normalement en dehors de la racine de ton site )

Posté le : 18/11/2009 14:56

vivement l'heure de l'apéro
Partager Twitter Partagez cette article sur GG+
Re: Problème protector
Semi pro
Inscrit: 01/11/2004 21:54
De Pres de Paris
Messages: 1099
Merci Cobalt. Ouf! J'ai eu peur!
Sylvie

Posté le : 18/11/2009 15:01
Partager Twitter Partagez cette article sur GG+
Re: Problème protector
Semi pro
Inscrit: 04/08/2005 14:16
De Quelque part dans les étoiles...
Messages: 1141
Bonjour,

Un petit rappel, quand vous obtenez une reponse qui résout votre problème il est impératif de mettre votre premier en mode résolu.

Merci

Posté le : 18/11/2009 19:53

Il n'y a qu'une chose que vous pouvez changer dans l'Univers : c'est Vous-Même !
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

44 Personne(s) en ligne (34 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 44 | Plus ...