Fork me on GitHub




« 1 (2)


Re: Plantage de la mise à jour
Supporter Xoops
Inscrit: 09/01/2005 13:37
De Breizh
Messages: 16972
Bonjour,

il te faut un chmod 777 sur include/licence.php

également pour la mise à jour, supprimer l'ancien module system et le remplacer par le nouveau - lancer le processus d'upgrade puis mettre à jour le module system
si tout est ok, en faire de même pour les autres modules

Posté le : 08/10/2011 19:14

La connaissance s'accroît quand on la partage ...
Partager Twitter Partagez cette article sur GG+
Re: AU SECOUR !! plantage de la mise à jour
Aspirant
Inscrit: 14/02/2005 18:15
Messages: 77
bonjour,
j'ai le même souci.
je fait une maj de 2.0.16 ver 2.5.4 en iso.
erreur :
Fatal error: Function name must be a string in E:\gcal-254-2\htdocs\xoops\upgrade\licence-upgrade-keygen-2.4.0-to-2.4.1\index.php on line 127

je n'ai pas de fichier license.php dans include

j'ai suivi le tuto indiqué.

quelle piste pour avancer ?

merci

php 5.2.6 avec wamp

Posté le : 11/01/2012 18:21
Partager Twitter Partagez cette article sur GG+
Re: Plantage de la mise à jour
Supporter Xoops
Inscrit: 09/01/2005 13:37
De Breizh
Messages: 16972
Bonjour,

voici un exemple de fichier license.php -> http://xoops.svn.sourceforge.net/view ... revision=4912&view=markup

Posté le : 12/01/2012 23:06

La connaissance s'accroît quand on la partage ...
Partager Twitter Partagez cette article sur GG+
Re: Plantage de la mise à jour
Aspirant
Inscrit: 14/02/2005 18:15
Messages: 77
j'ai rajouté le fichier license.php dans include.
c'est bon

Posté le : 13/01/2012 16:20
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
« 1 (2)




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

52 Personne(s) en ligne (42 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 52 | Plus ...