Fork me on GitHub






MAJ de TinyMCE
Régulier
Inscrit: 27/11/2011 18:07
De Morbihan
Messages: 295
Bonjour,

Quelqu'un peut-il me dire comment mettre à jour TinyMCE ?
Avec Xoope 2.5.4 c'est la version 3.4.6 qui est installée et je voudrais la remplacer par la version 3.4.7 ...
J'ai essayé avec une simple copie dans class/xoopseditors mais ça ne semble pas être pris en compte.

Merci d'avance.

JPC

Posté le : 13/02/2012 10:23

Chti en Morbihan
Partager Twitter Partagez cette article sur GG+
Re: MAJ de TinyMCE
Supporter Xoops
Inscrit: 09/01/2005 13:37
De Breizh
Messages: 16978
bonjour,

de mémoire dans la version 2.5.4 de xoops, j'ai mis la version 3.4.7 de tinymce, pour la 3.4.8 tu as cet article -> http://www.frxoops.org/modules/news/article.php?storyid=1889

Posté le : 21/02/2012 22:21

La connaissance s'accroît quand on la partage ...
Partager Twitter Partagez cette article sur GG+
Re: MAJ de TinyMCE
Supporter Xoops
Inscrit: 14/03/2005 16:08
De Paris
Messages: 487
Par contre juste une petite mise au point qu'il faudrait corriger dans ton article Kris :

Il est indiqué :
Dézippez l'archive puis transférez le dossier "class" à la racine de votre site sous Xoops

Il serait préférable d'indiquer :
Dézipper l'archive puis transférez l'intégralité du dossier "tinymce" dans votre /www/class/xoopseditor/

Car sinon vous risquez d'avoir quelques surprises sur le fonctionnement de votre xoops favori ! ^^

Cela dit ca fait plaisir de voir une nouvelle version de cet éditeur qui pour moi est vraiment le meilleur, merci encore Kris !!

Posté le : 16/03/2012 10:23

Version de XOOPS : XOOPS 2.5.6
Version de PHP : 5.3.2-1ubuntu4.23
Version de MySql : 5.1.41-3ubuntu12.9
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

35 Personne(s) en ligne (21 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 35 | Plus ...