Fork me on GitHub




(1) 2 »


Symboles
Régulier
Inscrit: 13/03/2012 09:48
De Belgique-La Louvière
Messages: 140
Depuis la mise à jour de mon site(www.goffaux-bois.com),j'ai des symboles @ qui remplace les accents é,è,ê,comment faire pour y remédier?
Merci de votre aide

Posté le : 30/05/2012 09:12
Partager Twitter Partagez cette article sur GG+
Re: Symboles
Semi pro
Inscrit: 20/02/2007 15:23
Messages: 1158
Salut, un pb d'encodage probablement.

Posté le : 30/05/2012 10:52
Partager Twitter Partagez cette article sur GG+
Re: Symboles
Régulier
Inscrit: 13/03/2012 09:48
De Belgique-La Louvière
Messages: 140
Ou un fichier corrompu?

Posté le : 30/05/2012 16:01
Partager Twitter Partagez cette article sur GG+
Re: Symboles
Team FrXoops
Inscrit: 24/11/2008 00:42
De Argenteuil
Messages: 987
Bonjour,
Citation :
aligato08 a écrit :
Salut, un pb d'encodage probablement.
+1

Posté le : 30/05/2012 18:42
Partager Twitter Partagez cette article sur GG+
Re: Symboles
Régulier
Inscrit: 13/03/2012 09:48
De Belgique-La Louvière
Messages: 140
Ou aller pour ça?

Posté le : 04/06/2012 08:54

"J'entends, j'oublie ; je vois, je retiens ; je fais, je comprends."
"Tout ce qui n'est pas donné est perdu."
Partager Twitter Partagez cette article sur GG+
Re: Symboles
Semi pro
Inscrit: 20/02/2007 15:23
Messages: 1158
Hello, on en a parlé souvent ICI

dans un premier temps je dirais qu'il faut vérifier que tes fichiers soient bien encodés (utilise notepad ++).

Posté le : 04/06/2012 10:10
Partager Twitter Partagez cette article sur GG+
Re: Symboles
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3129

Posté le : 04/06/2012 11:31

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Symboles
Régulier
Inscrit: 13/03/2012 09:48
De Belgique-La Louvière
Messages: 140
Merci les amis

Posté le : 04/06/2012 13:13
Partager Twitter Partagez cette article sur GG+
Re: Symboles
Régulier
Inscrit: 13/03/2012 09:48
De Belgique-La Louvière
Messages: 140
j'ai suivi les explications de Guest_ sur la page 2 du lien de aligato08 mais le problème persiste.

Posté le : 05/06/2012 15:45
Partager Twitter Partagez cette article sur GG+
Re: Symboles
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2610
Les problèmes d'encodage proviennent de :
- l'encodage des fichiers lors de leur enregistrement.
- le charset déclaré dans le thème
- l'encodage de la base de données

Faut voir d'où ca vient, si c'est du texte présent dans la base de données (genre article du module news), il faut regarder et convertir les tables de la base de données sinon il faut ré encoder les fichiers de langue

Posté le : 05/06/2012 18:07
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
(1) 2 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

37 Personne(s) en ligne (30 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 37 | Plus ...