Fork me on GitHub






erreur lors instalation
Newbie
Inscrit: 01/04/2017 21:07
Messages: 4
Bonjour,
Je veux installer xoops, mais lorsque je passe a la 2 ieme page de l'instalation j'ai ceci :
Server API
apache2handler
Apache/2.4.25 (Win64) PHP/7.1.2

PHP version
7.1.2

MySQL extension

Fatal error: Uncaught Error: Call to undefined function mysql_get_client_info() in F:\1821lamical\install\page_modcheck.php:65 Stack trace: #0 {main} thrown in F:\1821lamical\install\page_modcheck.php on line 65

Quelqu'un peux m'eclairer ?
Merci

Posté le : 01/04/2017 21:12
Partager Twitter Partagez cette article sur GG+
Re: erreur lors instalation
Semi pro
Inscrit: 08/03/2006 21:08
Messages: 1144
Bonsoir,

Il faut préciser la version de xoops!

Je suppose que c'est la version 2.5.7.2! Cette version n'est pas compatible avec php 7.

Il faut installer la version 2.5.8 de xoops pour utiliser php 7.

Pour utiliser 2.5.7.2, il suffit de changer de version de php (en dessous de 7).

Posté le : 01/04/2017 23:52
Partager Twitter Partagez cette article sur GG+
Re: erreur lors instalation
Newbie
Inscrit: 01/04/2017 21:07
Messages: 4
Je ne vois pas la version 2.5.8 dans l'onglet telechargement :(
Je vois la version beta 2.6.0 par contre.

La version 2.5.8 existe vraiment ? quel endroit je peux la trouver.
Merci

Posté le : 02/04/2017 07:41
Partager Twitter Partagez cette article sur GG+
Re: erreur lors instalation
Régulier
Inscrit: 19/08/2006 03:45
De Paris
Messages: 496
Télécharger XOOPS 2.5.8

Posté le : 02/04/2017 08:42

Version Xoops
2.5.8.1 final.
Partager Twitter Partagez cette article sur GG+
Re: erreur lors instalation
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3134
Tout d'abord bienvenue Lamikal51 !

Quitte à télécharger une version anglaise, l'idéal est d'essayer la version Xoops 2.5.9, qui corrige pas mal de bogues de la 2.5.8 et qui contient de nombreux ajouts intéressants.

Xoops 2.5.8 n'a pas été traduite en français car elle contenait trop d'erreurs à sa sortie, j'explique le pourquoi du comment ici.

Les modules compatibles sont ici :
https://github.com/XoopsModules25x

Les thèmes les plus récents sont ici (anglais) :
http://xoops.org/modules/publisher/category.php?categoryid=3

ou là (français) :
http://www.xoops-demo.com/

Xoops 2.5.9 va sortir bientôt, je la traduirai en français, avec l'aide de certains xoopsiens volontaires

Posté le : 02/04/2017 10:47

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: erreur lors instalation
Newbie
Inscrit: 01/04/2017 21:07
Messages: 4
Super merci pour les infos.

Je crois je vais repartir a zero pour eviter d'autres petits problemes.

Posté le : 02/04/2017 16:39
Partager Twitter Partagez cette article sur GG+
Re: erreur lors instalation
Newbie
Inscrit: 01/04/2017 21:07
Messages: 4
Bon je galaireeeeeeeeeeeeee.
C'est installé ca semble fonctionner, mais comment creer des pages des menues une paged'inscription de loggin etc ???

J'ai du refaire l'instalation une couple de fois car en ajoutant des module ca plante :( c'est quoi le moyen de deboguer sans tout recommencer ?

Merci.
P.S. ca dit creer facilement site web lol

Posté le : 05/04/2017 08:38
Partager Twitter Partagez cette article sur GG+
Re: erreur lors instalation
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3134
Je te conseille de télécharger et lire le manuel d'utilisation de Xoops, qui se trouve en page d'accueil de frxoops.org (il faut être déconnecté pour le voir).

Sinon, voici le lien direct.

Posté le : 05/04/2017 10:22

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

16 Personne(s) en ligne (11 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 16 | Plus ...