Fork me on GitHub




(1) 2 »


Probleme affichage MyLinks
Régulier
Inscrit: 03/10/2006 16:03
Messages: 115
Bonjour à tous,

J'ai installé le module MyLinks mais je n'arrive pas à obtenir l'affichage désiré. http://www.piecesanspermis.net/modules/mylinks/

Je souhaiterais un affichage sous forme de vignette sans aucun texte comme sur le site de xoops d'ailleurs : http://www.frxoops.org/modules/TDMLinks/

Je vois qu'ils ont utilisé le module TDMLink mais il est introuvable !

Pouvez-vous me dire si c'est possible avec MyLinks ou encore avec WF-Links...

Merci beaucoup pour votre aide

Posté le : 01/04/2012 17:54
Partager Twitter Partagez cette article sur GG+
Re: Probleme affichage MyLinks
Supporter Xoops
Inscrit: 09/01/2005 13:37
De Breizh
Messages: 16972
Bonjour,

Tu as également ce genre de module pour la création d'un portfolio -> http://www.redmexico.com.mx/w/professional-works-2/

Posté le : 03/04/2012 00:13

La connaissance s'accroît quand on la partage ...
Partager Twitter Partagez cette article sur GG+
Re: Probleme affichage MyLinks
Régulier
Inscrit: 03/10/2006 16:03
Messages: 115
Bonsoir Kris,

Je viens de voir ta réponse.. Je vais me pencher sur ce module et te tiens au courant.

merci pour ton aide
Bonne soirée

Posté le : 08/04/2012 23:00
Partager Twitter Partagez cette article sur GG+
Re: Probleme affichage MyLinks
Régulier
Inscrit: 03/10/2006 16:03
Messages: 115
Je n'arrive pas à l'installer ce module. Ca me met un message d'erreur...

Posté le : 08/04/2012 23:51
Partager Twitter Partagez cette article sur GG+
Re: Probleme affichage MyLinks
Supporter Xoops
Inscrit: 09/01/2005 13:37
De Breizh
Messages: 16972
il te faut auparavant installer le framework rmcommon utilies -> http://code.google.com/p/bitcero-modules/downloads/list

Posté le : 09/04/2012 00:33

La connaissance s'accroît quand on la partage ...
Partager Twitter Partagez cette article sur GG+
Re: Probleme affichage MyLinks
Régulier
Inscrit: 03/10/2006 16:03
Messages: 115
Salut et merci pour ta réponse. C'est bon, j'ai bien installé le module mais je n'arrive pas à en faire grand chose... Je vais essayer de me pencher dessus et je reviens vers toi !

Merci beaucoup

Posté le : 09/04/2012 16:21
Partager Twitter Partagez cette article sur GG+
Re: Probleme affichage MyLinks
Régulier
Inscrit: 03/10/2006 16:03
Messages: 115
Salut !
Je dois être con mais je ne comprends rien à ce module !!

Posté le : 09/04/2012 22:47
Partager Twitter Partagez cette article sur GG+
Re: Probleme affichage MyLinks
Supporter Xoops
Inscrit: 09/01/2005 13:37
De Breizh
Messages: 16972
works ou rmcommon ?

Posté le : 09/04/2012 23:37

La connaissance s'accroît quand on la partage ...
Partager Twitter Partagez cette article sur GG+
Re: Probleme affichage MyLinks
Régulier
Inscrit: 03/10/2006 16:03
Messages: 115
Bah un peu les deux à vrai dire...

Posté le : 16/04/2012 14:16
Partager Twitter Partagez cette article sur GG+
Re: Probleme affichage MyLinks
Supporter Xoops
Inscrit: 09/01/2005 13:37
De Breizh
Messages: 16972
je regarde cela en fin de semaine

Posté le : 16/04/2012 21:16

La connaissance s'accroît quand on la partage ...
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
(1) 2 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

45 Personne(s) en ligne (38 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 1 | Invité(s): 44 | babouille, Plus ...