Fork me on GitHub






Avertissement en mode debug
Régulier
Inscrit: 13/03/2012 09:48
De Belgique-La Louvière
Messages: 140
Bonjour tout le monde quand je vais dans ma partie préférences/options du système/paramètres généraux, le mode debug est activé et j'ai ceci d'écrit:Avertissement(s): constant() [function.constant]: Couldn't find constant _MD_AM_SITENAMEDSC dans le fichier /modules/system/admin/preferences/main.php - ligne 82
j'ai ouvert le fichier mais qu'est ce que je dois faire?
Merci de votre aide

Posté le : 19/06/2012 11:58
Partager Twitter Partagez cette article sur GG+
Re: Avertissement en mode debug
Admin Frxoops
Inscrit: 04/02/2003 07:37
De Belgique
Messages: 3372
Bonjour Hugo.

Rien, ce n'est pas grave, c'est juste une "define" de langue. Ca n'a pas de grande conséquence pour le fonctionnement de ton site.


Posté le : 20/06/2012 18:21
Partager Twitter Partagez cette article sur GG+
Re: Avertissement en mode debug
Team FrXoops
Inscrit: 24/11/2008 00:42
De Argenteuil
Messages: 987
Bonsoir Hugo1207,

Citation :
constant() [function.constant]: Couldn't find constant _MD_AM_SITENAMEDSC dans le fichier /modules/system/admin/preferences/main.php - ligne 82

Quel est ta version de xoops car je ne trouve pas cette constante?

Pour la compléter, il faudrait la placer dans le fichier:
\modules\system\language\french\admin.php

Salut Solo71, ravie de te lire

Posté le : 20/06/2012 23:34
Partager Twitter Partagez cette article sur GG+
Re: Avertissement en mode debug
Régulier
Inscrit: 13/03/2012 09:48
De Belgique-La Louvière
Messages: 140
ok merci les amis de votre aide

Posté le : 21/06/2012 08:36
Partager Twitter Partagez cette article sur GG+
Re: Avertissement en mode debug
Admin Frxoops
Inscrit: 04/02/2003 07:37
De Belgique
Messages: 3372
Pas de soucis.

@Frank: Heureux de voir qu'il y a encore des gens pour me lire.

Ca me fait penser que je pourrais publier tous ces petits modules que j'ai réalisés ces derniers temps...

Posté le : 21/06/2012 18:11
Partager Twitter Partagez cette article sur GG+
Re: Avertissement en mode debug
Team FrXoops
Inscrit: 07/08/2006 13:03
Messages: 1717
Ben ptet bien, ouais ! :))))

Posté le : 21/06/2012 23:21
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

47 Personne(s) en ligne (42 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 47 | Plus ...