Fork me on GitHub

Vulnérabilité fixée dans les modules Alumni et Jobs

200620
Juillet
  Kris Modules 3419
Modules

Traduction de cet article de Xoops.org par Kris

Il y a une vulnérabilité rapportée dans le module MyAds.

Les modules Alumni et Jobs ont été, à l'origine, créés à partir du code de ce module. Les deux modules ont également cette vulnérabilité, et cela pour toutes les versions.
Cependant j'ai fixé les deux modules selon la procédure du fix de zyspec dans ce forum sur Xoops.org , vous pouvez l'appliquer sans difficulté manuellement ou vous pouvez mettre à jour les modules avec les nouvelles versions Jobs 2.4 et Alumni 2.2 mais ces modules DOIVENT être fixés.

Merci,

John

Note: 0.00 (0 votes) - Noter cet article -

Partager Twitter Partagez cette article sur GG+
Format imprimable Envoyer cet article à un ami Créer un fichier PDF à partir de cet article
Les commentaires appartiennent à leurs auteurs. Nous ne sommes pas responsables de leur contenu.
Supporter Xoops
Inscrit le: 09/01/2005
De: Breizh
Contributions: 16978
Kris Posté le: 21/07/2006 00:52  Mis à jour: 21/07/2006 00:52
 Re: Vulnérabilité fixée dans les modules Alumni et Jobs
Dernière version (2.4) de Jobs Listing a été ajoutée dans la zone de téléchargement de Xoops France
La traduction française a été revue et corrigée par rapport aux versions précédentes
Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

27 Personne(s) en ligne (4 Personne(s) connectée(s) sur Articles) | Utilisateur(s): 1 | Invité(s): 26 | Heyula, Plus ...