Fork me on GitHub

Patch de sécurité pour XOOPS 2.3.3

200924
Août
  cobalt XOOPS 4381
XOOPS

-- Traduction de l'article posté par Mamba sur xoops.org --

Comme discuté précédemment dans des forums, il y a des vulnérabilités potentielles identifiées dans les modules PM et Protector

Cependant, puisque nous ne savons pas quand exactement nous sortirons XOOPS 2.4, nous sortons ce Patch de sécurité pour les utilisateurs de XOOPS 2.3.3

Téléchargement du patch en fr : ICI ( merci à Dugris )

Installation : Voir le fichier de ReadMe.txt

Vous êtes fortement encouragés à appliquer le patch à votre système XOOPS 2.3.3 existant.

Remerciements spéciaux à Trabis, qui a abordé ces risques de sécurité.

Note: 0.00 (0 votes) - Noter cet article -

Partager Twitter Partagez cette article sur GG+
Format imprimable Envoyer cet article à un ami
Les commentaires appartiennent à leurs auteurs. Nous ne sommes pas responsables de leur contenu.
Xoops accro
Inscrit le: 25/02/2004
De: Région parisienne
Contributions: 2526
DuGris Posté le: 24/08/2009 01:31  Mis à jour: 24/08/2009 10:11
 Re: Patch de sécurité pour XOOPS 2.3.3
Il faut aussi remercier, l'Afux qui a réalisé le patch de sécurité en français, et qui a mis à jour tous les packages de xoops 2.3.3 !!!

PS : Il faut arrêter la traduction mot à mot, seul l'esprit compte, regardez ce que cela peut donner : l'Afux sur facebook

Edit :
Bravo, vous avez changé le texte. C'est beaucoup mieux que la traduction précédente.
Me remercier, pour le patch en français, est absurde.
Ce patch a été réalisé et testé en équipe par l'Afux
Supporter Xoops
Inscrit le: 02/10/2004
De:
Contributions: 370
PinMaster Posté le: 25/08/2009 18:53  Mis à jour: 25/08/2009 18:53
 Re: Patch de sécurité pour XOOPS 2.3.3
Un grand merci pour tout et à tous.
Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

41 Personne(s) en ligne (3 Personne(s) connectée(s) sur Articles) | Utilisateur(s): 0 | Invité(s): 41 | Plus ...