Fork me on GitHub

Rapport de message :*
 

Re: CBB forum / NewBB

Titre du sujet : Re: CBB forum / NewBB
par johann1 sur 17/08/2013 21:32:07

Bonjour Cesag ! Tout d'abord merci pour tout ce que tu fais pour nous ! Quel acharnement, c'est vraiment remarquable ! Tu me rappelles le bon vieux temps de Xoops... avec des "Eparcyl" (notamment lui, bien-sûr - Il n'avait pas tes qualifications, mais il faisait tout pour aider les autres. C'est si beau...


Citation :
Non et c'est bien indiqué que c'est la version Irmtfan et non la version d'Alfred. Vu que les deux modules sont de la même base, c'est étonnant que tu ais eut une erreur. Merci d'avoir signalé cela, je vais faire suivre.


Si j'avais su que "Irmtfan" allait un jour se mobiliser plus que "Alfred" pour ne pas laisser les membres de Xoops dans l'ennui, je ne me serais jamais lancé sur plusieurs sites avec "Alfred"... Ma petite remarque personnelle: Comment 2 programmeurs avec autant de talent peuvent-ils se séparer, plutôt que de s'unir ? Allez les mecs, serrez-vous la main, et trouvez une porte de sortie au bénéfice de la communauté qui vous a offert sa confiance. Vous vous sentiriez tellement mieux les potes. Xoops vaut la peine qu'on se batte pour lui ! Vous avez commencé, terminez Et soyez-en fiers pour toujours ! Des millions de gens ont utilisé et utilisent encore votre œuvre ! C'est trop con de ne pas laisser votre nom à jamais dans la postérité ! Une version fusionnée construite à deux "Forum NewBB Irmtfred", ce serait génial, non ? On vous attend les gars ! Merci d'avance !


Citation :
Quelle est ta version de Xoops, ta version de Php et de Mysql ?


Voici les éléments de ce site Cesag:

Version PHP 5.3.26
MYSQL 5.5.31-cll
Version de Xoops 2.5.6
Je pense que tout est bon !
J'ai omi de dire que je n'avais pas mis le site en maintenance, mais à te lire, je n'ai pas la version de "Irmtfan", ça n'aurait donc pas marché ! (?)


Citation :
Une fois ta base de données sauvegardée, écrase dans ton ftp le module Newbb Irmtfan avec le module Newbb d'Alfred (celle pour Xoops 2.5.5 et supérieur sinon voir le site http://www.simple-xoops.de/).
Ce site n'existe plus

Citation :
Ne jamais installer un module en version non finale sur un site en production.


Oui, mais avoue qu'avec une version RC7, c'était tentant

Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

26 Personne(s) en ligne (8 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 26 | Plus ...