Fork me on GitHub

Rapport de message :*
 

Re: Module léger pour boutique en ligne

Titre du sujet : Re: Module léger pour boutique en ligne
par montuy337513 sur 21/04/2013 16:37:58

ah oui, il faut au minimum GD2 version 2.1 minimum, il faudrait que je pense a le préciser mieux. En général les hébergeurs mettent à jour leurs librairies (du moins ceux que je connais). Mais c'est vrai que pour les serveurs de tests les mises à jour ne sont pas automatique.
Je te conseillerai même de changer de version PHP (5.3.x) car les version 5.2.x ne sont plus supportés et pour faire les tests sous Xoops, beaucoup de modules fonctionnent sans problème sous PHP 5.2 mais ont des bugs (ou carrément des pages blanches coté admin) sous PHP 5.3.x
Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

21 Personne(s) en ligne (17 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 21 | Plus ...