Fork me on GitHub

Rapport de message :*
 

Problème préfixe Table et nom des fichiers caches

Titre du sujet : Problème préfixe Table et nom des fichiers caches
par nendo sur 11/02/2020 12:06:27

Bonjour
j’ai passé mon site en https, il y a quelques semaines et tout fonctionne très bien.

Cependant, j’ai un petit problème concernant le nom des fichiers cache (mais peut-être que ce n’est pas un problème) car le cache des modules fonctionnent bien, je m’explique …

Le préfixe de mes tables de ma base de données commence par « Toto » donc les noms des fichiers cache par défaut commence tous par Toto-NomduModule... (pour moi cela a toujours étais le cas depuis que j’utilise Xoops)

Mais depuis quelques semaines (je ne sais pas si cela a été au moment ou je suis passé en https), les noms des fichiers cache commence par Tata-NomduModule...

Sous phpMyAdmin, j’ai utilisé tout les outils de réparations, optimisation, etc… pour la base de donnée puis supprimer tous les fichiers caches mais il reprend toujours le nouveau préfixe Tata-NomduModule...alors que le préfixe des tables dans la base est Toto.

Est-ce que quelqu’un aurait vu ce truc étrange ?

Je préfère juste demander pour savoir si cela ne viens pas d’une personne extérieure qui aurait réussi un coup de Trafalgar ou sinon je peux me reposer tranquillement sur mes lauriers

Merci d'avance pour votre aide
Bonne journée
Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

36 Personne(s) en ligne (18 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 36 | Plus ...