Fork me on GitHub

Rapport de message :*
 

Re: Probleme de conexion sur mon site

Titre du sujet : Re: Probleme de conexion sur mon site
par ON2AT sur 28/10/2022 13:56:47

Citation :
montuy337513 a écrit :
Je confirme, c'est suite à un changement de version de PHP.
Sûrement PHP 8.0 ou supérieur.

Ta version de Xoops est fonctionnelle sur PHP 7.4


Bonjour les amis et merci d'avoir répondue aussi vite,

Il y a bien hu un changement de version PHP ma config était de php 7.4 et a passer en version PHP 8.0, mes j’ai pu remettre en version 7.4, mes mon serveur me dis que "PHP 7.4 (expiring soon)" je crains que sa ne soit pour très bientôt et ça passera définitivement en version 8.0 ou plus, donc comment mettre mon site aux norme PHP.
Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

30 Personne(s) en ligne (23 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 30 | Plus ...