Fork me on GitHub

Rapport de message :*
 

Re: Impossible de créer un article sur SmartSection lorsque TinyEditor est installé

Titre du sujet : Re: Impossible de créer un article sur SmartSection lorsque TinyEditor est installé
par zorro87 sur 17/04/2008 15:12:28

Merci de vos réponses :

@philippe

1) Je n'avais pas installé smartobject framework.
à quoi sert ce module ?

2) voici ce que me donne le mode debug
Fatal errorCannot redeclare getcurrentusersgroups() (previously declared in d:monsitemodulestinyeditorincludeinitcode.php:39in d:monsitemodulestinyeditorincludeinitcode.php on line 38
All errors 
(0queries (19blocks (0extra (0timers (3)


3) C'est la version 2.13 de Smart section que j'ai installée


@baronxoops

J'ai effectivement les mêmes fichiers que les tiens.
Cependant je viens de télécharger TinyeEditor_rc1 et...
Le fichier class/xoopseditor.php est maintenant le même que celui de xoopseditor.

J'utilise donc une version plus ancienne de TinyEditor et probablement toi aussi.
La version que j'utilise apparait comme étant une V1 mais...
si toutes les deux sont appelées version : v 1.15
(non visible en cliquant sur le (i) du module mais en comparant les fichiers module/tinyeditor/xoops_version.php)
On remarque que
$Id: xoops_version.php est différent
1.7 ou 1.8

la 1.7 est datée du 28/06/06
et la 1.8 du 11/07/06

la dernière version est la 1.8 alors que j'avais installé une 1.7

Ce qui m'embête c'est qu'il semblerait que Philippe ait lui aussi installé une 1.7 puisqu'il a la première version de xoopseditor.php
dans class/xoopseditor/

@tous
Je vais installer une 2.0.18 toute neuve avec la dernière version de TinyEditor et je vous dirai ce que ça donne...

Merci en tout cas.

@+
Z
Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

12 Personne(s) en ligne (9 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 12 | Plus ...