Fork me on GitHub

Rapport de message :*
 

Re: Protector 3.4

Titre du sujet : Re: Protector 3.4
par lordbdp sur 18/12/2009 21:13:11

Dans le release note il est juste stipuler en cas d'upgrade :
Citation :
6. If you have Protector previously installed, open the "mainfile.php" file , and remove the Pre-check and Post-check lines (if they exist):

include XOOPS_TRUST_PATH.'/modules/protector/include/precheck.inc.php' ;
include XOOPS_TRUST_PATH.'/modules/protector/include/postcheck.inc.php' ;


Donc j'ai rien fait puisque je suis parti direct sur la version 2.4.2 donc pas d'upgrade

Et j'ai beau regarder partout sur la version 2.4.2 fr, nullepart il est précisé de mettre ces lignes... Mais je vais les ajouter alors. Je reviens pour dire ce qu'il en est...
Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

15 Personne(s) en ligne (6 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 1 | Invité(s): 14 | ON2AT, Plus ...