Fork me on GitHub

Rapport de message :*
 

Re: je ne vois plus le contenu des blocs personnalisés

Titre du sujet : Re: je ne vois plus le contenu des blocs personnalisés
par blet sur 29/09/2005 12:16:50

Bon... force de percévérence... maintenant ca marche...et bien en plus... alors j'explique :

- Dans le module blocs, vous remettez à zéro tous les poids des blocs persos ( oui je sais après ca va etre le bazar mais c'est rien il suffira de refaire et ré-inscrire les poids...)
- vous validez à la fin du tableau des blocs
- vous allez dans les prefs, vous faites une mise à jour "on line" du fichier index - vous validez
- vous retournez dans l'admin et vous allez dans les modules et vous cliquez sur la mise à jour du module system (le premier)
- vous retournez dans la page accueil et la vous voyez tous vos blocs persos clean comme avant...
- vous retournez dans vos prefs et vous remettez la mise à jour de l'index sur non et vous validez...
- quand vous retournez à l'accueil, tout va bien et tout est clean...

voilà... enfin pour moi ca a marché, sachant que les templates sont sur ceux d'origine c'est à dire "par défault". Car avant j'ai essayé de changer de thèmes (xt2) avec l'import des templates qui vont avec, j'ai tout généré et ca a pas marché...

Voilà bonne journée à tous...
Blet (un tit débutant ...)
Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

110 Personne(s) en ligne (97 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 110 | Plus ...