Fork me on GitHub


 Bas   Précédent   Suivant

« 1 2 (3) 4 5 6 ... 28 »


Re: xoopspoll dans newbb
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 309
Si ça fonctionne chez toi, je vais recommencer à fouiller !

J'ai juste installé les deux modules, et j'ai vérifié dans les permissions de newbb que je pouvais créer un sondage et voter.

Lorsque je clique sur "Ajouter un sondage" depuis le forum, je peux créer une nouvelle discussion, mais aucune trace de sondage, et j'ai ça comme erreur :

Avertissement: Use of undefined constant _MI_XOOPSPOLL_OVERVIEW assumed '_MI_XOOPSPOLL_OVERVIEW' (this will throw an Error in a future version of PHPdans le fichier /modules/xoopspoll/xoops_version.php ligne 142
Avertissement
: Use of undefined constant _MI_XOOPSPOLL_DISCLAIMER assumed '_MI_XOOPSPOLL_DISCLAIMER' (this will throw an Error in a future version of PHPdans le fichier /modules/xoopspoll/xoops_version.php ligne 143
Avertissement
: Use of undefined constant _MI_XOOPSPOLL_LICENSE assumed '_MI_XOOPSPOLL_LICENSE' (this will throw an Error in a future version of PHPdans le fichier /modules/xoopspoll/xoops_version.php ligne 144
Avertissement
: Use of undefined constant _MI_XOOPSPOLL_SUPPORT assumed '_MI_XOOPSPOLL_SUPPORT' (this will throw an Error in a future version of PHPdans le fichier /modules/xoopspoll/xoops_version.php ligne 145
Erreur
ErrorUndefined constant '_AM_XOOPSPOLL_CREATENEWPOLL' dans le fichier /modules/xoopspoll/class/Poll.php ligne 223


Et si je suis sur un message déjà existant, et que je clique sur "Ajouter un sondage", j'ai la page d'erreur de xoops (avec le logo) et :


Citation :
A problem has occurred on our server!
Page is currently unavailable

We are working on a fix
Please come back soon ...

Error : Error: Undefined constant '_AM_XOOPSPOLL_CREATENEWPOLL'


Voilà où j'en suis !

Posté le : 08/04 10:24
_________________
Open in new window
18 ans sous XOOPS !
Transférer la contribution vers d'autres applications Transférer


Re: xoopspoll dans newbb
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 309
Citation :
Cesagonchu a écrit :
Car si je comprends bien, tu testes avec un Xoops 2.5.10 FR, un Newbb FR et un XoopsPoll anglais ?

C'est ça !

Citation :
Car là je suis en train de traduire le XoopsPoll 2.01 Beta 1.

Top, merci ! Pas contre il va falloir quand même passer par le debugage car les fichiers de langue ne vont pas résoudre le problème.

Posté le : 07/04 20:43
_________________
Open in new window
18 ans sous XOOPS !
Transférer la contribution vers d'autres applications Transférer


Re: xoopspoll dans newbb
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 309
Malheureusement même sur une instal neuve de newbb 5.01 et xoopspoll 1.4 ou 2.01 je n'arrive pas à les faire cohabiter, diverses erreurs selon des pages. J'ai pas le temps pour l'instant d'y voir plus clair. Juste, dites moi si quelqu'un utilise encore les sondages dans les forums avec succès, dans ce cas je regarderai plus précisément !

Posté le : 06/04 10:51
_________________
Open in new window
18 ans sous XOOPS !
Transférer la contribution vers d'autres applications Transférer


Re: xoopspoll dans newbb
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 309
Merci Cesagonchu, je regarde tout ça vite.

Posté le : 03/04 15:28
_________________
Open in new window
18 ans sous XOOPS !
Transférer la contribution vers d'autres applications Transférer


xoopspoll dans newbb
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 309
Bonjour,

Je n'arrive pas à activer les sondages dans le forum. Dans l'admin de newbb (préférences), rien ne s'affiche dans le menu de sélection en face de "Module de sondage Xoops :"

Xoopspoll est bien installé, et fonctionnel indépendamment de newbb.

Je ne vois pas d'erreur, sauf deux warning :

NotificationUndefined variablei dans le fichier /modules/xoopspoll/admin/menu.php ligne 48
Notification
Undefined variablei dans le fichier /modules/xoopspoll/admin/menu.php ligne 54


Merci de votre aide !

---------------
XOOPS 2.5.10
PHP 7.3
newbb : 4.34 Final
xoopspoll : 1.4 Final

Posté le : 01/04 11:27
_________________
Open in new window
18 ans sous XOOPS !
Transférer la contribution vers d'autres applications Transférer


Re: newbb pièces jointes de vieux posts
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 309
Bonjour Squale,

Hélas je me souviens les avoir fait un par un, mais seulement une trentaine de liens vers les pièces jointes étaient importants pour moi.

Tu trouveras peut-être une solution pour traiter tout le lot d'un coup mais reste à trouver ton problème de conversion.

Je me souviens qu'il y a des paramètres à modifier (le chiffre après les s: ou après le a: ou plusieurs de ceux là) mais j'ai fait ça il y a trop longtemps, en galérant bien et je ne me souviens plus. Ce chiffre, c'est le nombre d'élément dans ce qui suit... Bref, pas clair dans mon esprit.

Pour retrouver, poste la même pièce jointe dans un message tout neuf et compare ce que te donne la base de données et, en reconvertissant, tu devrais trouver ce qui cloche.

Bon courage !

Posté le : 23/03 10:32
_________________
Open in new window
18 ans sous XOOPS !
Transférer la contribution vers d'autres applications Transférer


Re: XoopsHP
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 309
Je suis prêt pour les tests ! Surtout si c'est compatible avec l'ancien module, ou possibilité de migrer.

Posté le : 20/08/2020 17:40
_________________
Open in new window
18 ans sous XOOPS !
Transférer la contribution vers d'autres applications Transférer


Re: XoopsHP
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 309
Bonjour,
Mon module est fonctionnel. Dans mes lointains souvenirs , j'ai peut-être modifié qqs fichiers, il faudrait faire une comparaison, car j'étais en panne suite à une mise à jour de xoops.
J'ai bien une grosse partie de traduite, mais je ne peux pas envoyer de PJ dans ce forum !
J'ai envoyé l'archive à JJDai par mail.

Posté le : 11/08/2020 18:07
_________________
Open in new window
18 ans sous XOOPS !
Transférer la contribution vers d'autres applications Transférer


Re: Petites annonces et Vidéos
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 309
Merci Alain.
Mais en fait c'est surtout pour que les visiteurs puissent proposer des vidéos, donc xoopstube est idéale mais plein de bug. Je n'arrive pas à ce qu'un visiteur puisse proposer une vidéo pour l'instant. J'ai pas trop fouillé, mais il y a aussi les éternels problèmes de date.
Et pour Adslight, pas vraiment utilisable pour l'instant. J'ai soulevé quelques problèmes là https://xoops.org/modules/newbb/viewtopic.php?post_id=365101
Mais pas de réponse pour le moment.
Bref je suis au point mort pour l'instant sur ces deux modules (ou substitues).

Posté le : 29/05/2020 15:51
_________________
Open in new window
18 ans sous XOOPS !
Transférer la contribution vers d'autres applications Transférer


Re: xmcontact qui ne veut pas fonctionner...
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 309
Citation :
alain01 a écrit :
MAJ vers xmcontact 1.1 !
C'est disponible !

Top, merci.
Un tout tout petit détail : Le mail de notification, dans le cas de l'utilisation du formulaire de base, ne contient pas d'objet.

Posté le : 09/05/2020 15:07
_________________
Open in new window
18 ans sous XOOPS !
Transférer la contribution vers d'autres applications Transférer



 Haut
« 1 2 (3) 4 5 6 ... 28 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

91 Personne(s) en ligne (81 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 91 | Plus ...