Fork me on GitHub


 Bas   Précédent   Suivant

« 1 ... 240 241 242 (243) 244 245 246 ... 253 »


Re: xoops 2.5 problèmes avatars
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3236
Merci Ghia pour votre réponse.

Sur :


# secure directory by disabling script execution
AddHandler cgi-script .php .pl .py .jsp .asp .htm .shtml .sh .cgi .php5 .php4 .php3 .phps
Options -ExecCGI -Indexes


Les lignes ci-dessous empêchent que les images s'affichent et m'indiquent une erreur lorsque je veux afficher ces images :

AddHandler cgi-script .php .pl .py .jsp .asp .htm .shtml .sh .cgi .php5 .php4 .php3 .phps
Options 
-ExecCGI -Indexes


Mais même si je laisse cette ligne dans le .htaccess :

# secure directory by disabling script execution


les avatars que je sélectionne dans la liste ne sont toujours pas pris en compte.

Le propriétaire du serveur est un ami, que dois t'il faire pour autoriser ces commandes sur son serveur?

Posté le : 28/11/2010 12:02
Transférer la contribution vers d'autres applications Transférer


Re: xoops 2.5 problèmes avatars
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3236
Oui en téléchargeant un avatar à partir de mon ordinateur tout fonctionne mais je souhaite que tous mes membres choisissent leur avatar dans la liste d'avatars, voilà pourquoi je demande l'aide de gens plus compétents que moi

Merci à vous d'avoir tenté de m'aider ;)

Posté le : 28/11/2010 09:24
Transférer la contribution vers d'autres applications Transférer


Re: xoops 2.5 problèmes avatars
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3236
Voici mes erreurs log du serveur quand je laisse les fichiers .htaccess:

/uploads/.htaccessAddHandler not allowed hererefererhttp://xxx.com/modules/newbb/viewtopic.php?topic_id=4

/uploads/.htaccessAddHandler not allowed hererefererhttp://xxx.com/modules/newbb/viewtopic.php?topic_id=4

/uploads/.htaccessAddHandler not allowed here

Posté le : 28/11/2010 09:16
Transférer la contribution vers d'autres applications Transférer


Re: xoops 2.5 problèmes avatars
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3236
Le fait de les supprimer, me permet de voir toutes les images qui ne s'affichaient pas dans le dossier uploads et a permis à ce que je choisisse un avatar dans la liste d'avatars.
Mais lorsque je confirme la selection de mon avatar, j'ai une popo up qui me dit "votre profil a été mis à jour!", mais en fait non, l'avatar n'a pas été pris en compte.

Posté le : 28/11/2010 09:08
Transférer la contribution vers d'autres applications Transférer


Re: xoops 2.5 problèmes avatars
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3236
En effet j'ai supprimé 2 fichiers .htaccess

dans :

uploads/
et
uploads/avatars/

car sinon j'avais ce message :

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Posté le : 28/11/2010 08:40
Transférer la contribution vers d'autres applications Transférer


Re: xoops 2.5 problèmes avatars
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3236
Ma version Php est la 5.2.10

Si vous installez un Xoops 2.5 tout neuf sur votre serveur, les avatars fonctionnent chez vous?

Posté le : 28/11/2010 04:17
Transférer la contribution vers d'autres applications Transférer


Re: xoops 2.5 problèmes avatars
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3236
Bonjour,
j'ai le même problème.
Auriez-vous trouvé une solution?

Posté le : 26/11/2010 16:46
Transférer la contribution vers d'autres applications Transférer


Re: Bug CBB 3.0.8 (newbb) et Xoops 2.5
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3236
J'ai commis une erreur, après avoir vidé le cache tout a fonctionné.

Posté le : 19/11/2010 02:30
Transférer la contribution vers d'autres applications Transférer


Bug CBB 3.0.8 (newbb) et Xoops 2.5
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3236
Bonsoir,
Je rencontre un bug avec Newbb 3.0.8 et Xoops 2.5 :
lorsque je souhaite déplacer un sujet, la fonction déplacer ne marche pas.
Même problème avec le module Cbb forum 4.0.3

Cela fonctionne avec le module Xforum, mais je préférerais avoir Newbb.

Merci par avance pour votre aide ;)

Posté le : 18/11/2010 19:28
Transférer la contribution vers d'autres applications Transférer


Re: Xoops 2.4.5 pour quand ??
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3236
Ils en sont à la version 2.4.5 RC3.

Moi aussi j'attends avec impatience la release et je regrette de ne pouvoir aider à son avancée.

Il y a encore des bugs et entre nous je préfère attendre et avoir un résultat presque parfait plutôt que de l'avoir le plus vite possible :)

Posté le : 23/06/2010 23:26
Transférer la contribution vers d'autres applications Transférer



 Haut
« 1 ... 240 241 242 (243) 244 245 246 ... 253 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

162 Personne(s) en ligne (157 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 162 | Plus ...