Fork me on GitHub


 Bas   Précédent   Suivant

« 1 ... 243 244 245 (246) 247 248 »


Re: Droits insuffisants sur WordPress
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3180
J'ai peut-être une piste :

lorsque je désinstalle le module XpressMe, le module Jobs se réordonne. Je fais un copié-collé du message :

Le module Bourse de l'emploi/CV a été ré-ordonné avec succès.

Le module Xpress XPress a été désactivé avec succès.

Peut-être existe-t'il un conflit entre Jobs et XpressMe?

EDIT : apparement non. En désinstallant Jobs et en mettant XpressMe seul, j'ai toujours les mêmes messages d'erreur...

J'ai aussi fais ce qui est dit chez les chinois :

à modifier

Posté le : 13/04/2009 18:38
Transférer la contribution vers d'autres applications Transférer


Re: Droits insuffisants sur WordPress
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3180
J'ai aussi un problème avec XPressME270-Ver108.
Je vois pourtant le module s'afficher mais j'ai des pages blanches à :

modules/xpress/admin/index.php
modules/xpress/admin/admin_permissions.php
modules/xpress/admin/admin_display.php
modules/xpress/admin/admin_blocks.php
modules/xpress/admin/admin_options.php
admin/admin_enhanced.php

en gros toute la partie admin de Xpress sauf les préférences. Elles, je les vois.

Xoops en mode debug me dit ceci :

6 Errors
Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /modules/xpress/wp-config.php:1) in file /include/common.php line 256

Warning: Cannot modify header information - headers already sent by (output started at /modules/xpress/wp-config.php:1) in file /kernel/session.php line 276

Warning: Cannot modify header information - headers already sent by (output started at /modules/xpress/wp-config.php:1) in file /modules/xpress/include/xoops-wp.php line 44

Warning: Cannot modify header information - headers already sent by (output started at /modules/xpress/wp-config.php:1) in file /modules/xpress/wp-includes/pluggable.php line 649

Warning: Cannot modify header information - headers already sent by (output started at /modules/xpress/wp-config.php:1) in file /modules/xpress/wp-includes/pluggable.php line 650

Warning: Cannot modify header information - headers already sent by (output started at /modules/xpress/wp-config.php:1) in file /modules/xpress/wp-includes/pluggable.php line 651

Posté le : 13/04/2009 18:10
Transférer la contribution vers d'autres applications Transférer


Re: Avatar
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3180
Les nullos ont fait un manuel à ce sujet :

Manuel sur les avatars


Une personne de Xoops.org a proposé il y a quelques années un pack de 342 avatars ici :

Lien vers la page

Pack de 342 avatars


Mr Reda avait proposé un pack nature ici

mais le lien est mort. Il faut voir avec lui :

https://www.frxoops.org/userinfo.php?uid=18850

Il existe aussi un module Avaman créé par GIJOE. C'est un gestionnaire d'avatars.
Je ne sais pas si il fonctionne bien avec la dernière version de Xoops.

Posté le : 13/04/2009 15:30
Transférer la contribution vers d'autres applications Transférer


Re: cmt je peux deplacer mon site d'un host a un autre
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3180
Guide des nullos

dedans on t'explique comment faire importer et exporter des bases de données pour Xoops.

Il s'agit de la version 2.0.16 mais le principe d'import et export de base de données y est expliqué en images.

Cela commence à la page 21.

Posté le : 13/04/2009 01:05
Transférer la contribution vers d'autres applications Transférer


Re: Problème lors du passage en mode de fonctionnement local í  la mise en ligne
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3180
Au pire reprends tout de A à Z :

Installer Xoops 2.3

Il n'y a normalement que le Thème que tu as travaillé en local à envoyer sur ton ftp ensuite.

Si tu as fais des modifications de modules, il y a le BackPack 0.93, si Protector ne réagit pas comme si c'était une attaque (ça m'avait fait ça la dernière fois ).

Bon courage

Posté le : 12/04/2009 15:53
Transférer la contribution vers d'autres applications Transférer


Re: avatar sur frxoops
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3180
Je veux bien un avatar sur ce forum svp quand vous aurez le temps ;)


Voici le miens :

Open in new window


Merci !

Posté le : 12/04/2009 03:54
Transférer la contribution vers d'autres applications Transférer


Re: je cherche gust book pour xoops 2.3.0
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3180
Si tu veux parler d'un Guestbook ou livre d'or en français, il existe XFGuestbook.

Je l'ai testé sur un de mes sites qui a la version Xoops 2.3.3

Il fonctionne parfaitement chez moi.

Tu peux le télécharger ici :

XF Guestbook 2.50

ou chez celui qui s'en est occupé en dernier :

Site XF Guestbook

Pack de langues :

- Anglais
- Français
- Allemand
- Néerlandais

Il te faudra juste cocher la case "supprimer l'image ou en télécharger une autre" dans la gestion des messages (dans l'admin) car il y a un premier message d'exemple avec une image qui n'existe pas.

Posté le : 12/04/2009 03:22
Transférer la contribution vers d'autres applications Transférer


Re: Xoops 2.3.3 et Catads 1.51
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3180
ôter les espaces dans les commentaires ne suffit pas, il faut aussi enlever les accents.

J'ai fais un correctif téléchargeable ici :

http://anuchesugo.123.fr/modules/mydownloads/

J'entends par correctif l'acceptation du module par les templates sous Xoops 2.3.3.

Il y a :

- Catads 1.51 Europe Occidentale

- Catads 1.51 UTF8

sans les espaces et accents dans les commentaires, qui faisaient planter le chargement des templates.

Posté le : 12/04/2009 00:53
Transférer la contribution vers d'autres applications Transférer


Re: Xoops 2.3.3 et Catads 1.51
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3180
J'ai trouvé où était le problème.

En fait sous Xoops 2.3.3 (les autres je ne sais pas si c'est pareil), le "<!-- xxx" n'est pas accepté.
Si vous faites des commentaires dans vos pages, ne mettez pas d'espace, le "<!--xxx" est accepté.

C'est à partir de cette "faute de frappe" (considéré par Xoops 2.3.3) que la page d'un template ne se charge pas entièrement et s'arrête à cet endroit là.

Je récapitule :

<!-- xxx fais bugguer le chargement d'un template

<!--xxx ne fait pas bugguer le chargement d'un template

Voilà, j'espère avoir assez bien expliqué

Posté le : 11/04/2009 13:24
Transférer la contribution vers d'autres applications Transférer


Re: Xoops 2.3.3 et Catads 1.51
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3180
décidément je n'ai pas de chance quand je post sur ce forum, il faut toujours que je relance :'(

J'ai bien compris dans ces messages d'erreurs qu'il y a des erreurs de syntaxe, il faut entre autres fermer avec des <{/if}> pour les 2 premiers.

Malheureusement je ne m'y connais pas assez pour faire ce rectificatif et la personne qui s'occupe actuellement de Catads http://xoopskraven30.free.fr/modules/ ... c.php?topic_id=39&forum=2 a l'air occupée.

Merci à l'avance pour une éventuelle aide.

Posté le : 11/04/2009 12:27
Transférer la contribution vers d'autres applications Transférer



 Haut
« 1 ... 243 244 245 (246) 247 248 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

28 Personne(s) en ligne (11 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 28 | Plus ...