Fork me on GitHub


 Bas   Précédent   Suivant

« 1 2 3 (4) 5 6 7 ... 51 »


Re: Publisher Slider Module
Supporter Xoops
Inscrit: 14/03/2005 16:08
De Paris
Messages: 518
Juste une petite demande :
j'ai chargé Publisher Slider 2 Beta 1

J'ai installé sur :
Version de XOOPS XOOPS 2.5.7
Version de PHP 5.3.10-1ubuntu3.15
Version de MySQL 5.5.28-0ubuntu0.12.04.2

je vois bien les blocs, mais par contre dès que je souhaite en éditer un, j'ai une page blanche avec les logo xoops au milieu, qui pourrait me laisser penser à une erreur php... enfin je sais pas...

aurais-je oublié une manip ? ou est-ce à cause slider1.tpl , c'est à dire l'extension des templates ?

merci pour votre aide ^^

Posté le : 09/03/2015 22:40
_________________
Version de XOOPS XOOPS 2.5.7.2
Version de PHP 5.5.9-1ubuntu4.7
Version de MySQL 5.5.41-0ubuntu0.14.04.1
Transférer la contribution vers d'autres applications Transférer


Applet Java Extgallery
Supporter Xoops
Inscrit: 14/03/2005 16:08
De Paris
Messages: 518
Bonjour
Sur la dernière version Extgallery 1.12 Beta 2 l'Applet Java pour l'envoie en nombre des photos n'est plus reconnu par la dernière version de Java (enfin pour ceux qui ont java à jour sur leur ordi !)
Il faut le mettre en exception en utilisant javacpl.exe ou sinon demander de mettre à jour l'applet aux gentils éditeurs de Extgallery....^^
Java ont remonté leur niveau de sécurité d'un cran, le minimum est maintenant sur "élévé", du coup chrome refuse et java refusent de faire apparaitre la fenêtre pourtant si utile...
(Cela dit, le batch fonctionne bien ^^)

Posté le : 05/03/2015 18:38
_________________
Version de XOOPS XOOPS 2.5.7.2
Version de PHP 5.5.9-1ubuntu4.7
Version de MySQL 5.5.41-0ubuntu0.14.04.1
Transférer la contribution vers d'autres applications Transférer


Re: Mastop Go2 veut pas marcher
Supporter Xoops
Inscrit: 14/03/2005 16:08
De Paris
Messages: 518
Il vaudrait mieux faire le tout, database et fichiers site... car pour changer de php il va falloir contacter ton hébergeur, ou si tu as un dédié le faire toi même en ssh... c'est actuellement un mal pour un bien, ca oblige à effectuer une bonne maintenance serveur...
et quelque part le jeu en vaut la chandelle car cela permet d'avoir un xoops à jour et de tirer profil de tous ces jolis modules dont les maj a été faites spécialement pour php 5.4

A toi de voir...

Posté le : 08/11/2014 12:24
_________________
Version de XOOPS XOOPS 2.5.7.2
Version de PHP 5.5.9-1ubuntu4.7
Version de MySQL 5.5.41-0ubuntu0.14.04.1
Transférer la contribution vers d'autres applications Transférer


Re: Mastop Go2 veut pas marcher
Supporter Xoops
Inscrit: 14/03/2005 16:08
De Paris
Messages: 518
Bonsoir
Je vais faire plus court que mon voisin du dessus sur ce forum, j'ai justa un probleme de clonage de bloc sur ce module...
Le premier bloc en page d'accueil fonctionne à merveille, mais après l'avoir cloner pour le placer sur CETTE PAGE,
Le titre avec lien défile, il fonctionne aussi, mais les images sont absentes... et surtout j'arrive pas à trouver pourquoi ??? J'ai recommencé 4/5 fois et il veut rien savoir...
J'hésite à faire quelque chose, le site étant en prod...si ce n'est que supprimer le bloc, ce qui serait dommage...
Est-ce la feuille de style du bootstrat qui réduirait la largeur du spolight pour cette colonne de droite ?

Qui aurait une piste que je puisse explorer sans bobo...?

Posté le : 05/11/2014 19:17
_________________
Version de XOOPS XOOPS 2.5.7.2
Version de PHP 5.5.9-1ubuntu4.7
Version de MySQL 5.5.41-0ubuntu0.14.04.1
Transférer la contribution vers d'autres applications Transférer


Re: TinyMce et xoop 2.5.7
Supporter Xoops
Inscrit: 14/03/2005 16:08
De Paris
Messages: 518
Merci grand chef, j'ai fais le nécessaire dans tous les dossiers où les fichiers langues manquaient et effectivement ca fonctionne à merveilles...
merci encore !!

PS : ne pas gronder Cesag, car lui et les fichiers de langue Française, ca fait deux.... mdr

Posté le : 16/10/2014 21:17
_________________
Version de XOOPS XOOPS 2.5.7.2
Version de PHP 5.5.9-1ubuntu4.7
Version de MySQL 5.5.41-0ubuntu0.14.04.1
Transférer la contribution vers d'autres applications Transférer


TinyMce et xoop 2.5.7
Supporter Xoops
Inscrit: 14/03/2005 16:08
De Paris
Messages: 518
Bonjour,

Gros problème... et je ne trouve pas de solution...
J'ai donc un site actuellement en maintenance jusqu'à vendredi 17 ...
le problème :

- le site doit avoir un mise à jour totale et avec cette somptueuse version bootstrap qui permet d'avoir un site responsive...
- j'ai donc installé au début la version upgrade 2.5.7 pour m'apercevoir que le tinyeditor ne fonctionnait plus du tout, même après avoir pigé tous les fichiers, toutes les permissions etc...
- décision prise de faire "balle neuve" avec un 2.5.7 neuf, nouvelle data etc...
- sauvegardes site et data faites, installation neuve sur nouvelle base de données etc... tout va très bien, sauf que tinymce ne marche absolument pas et quelque soient les modules....

Version :
Version de XOOPS : XOOPS 2.5.7
Version de PHP : 5.5.14
Version de MySQL : 5.1.73-1.1

Que puis-je faire maintenant ??

J'ai juste remarqué, comme il se doit, que dans le fichier
situé ici :
/xoops_data/caches/xoops_cache/xoops_1ca5eba8_editorlist.php

on a après l'install neuve :

1444843491
return array (
'textarea' =>
array (
'title' => 'Éditeur Basique',
'nohtml' => 1,
),
'dhtmltextarea' =>
array (
'title' => 'Éditeur DHTML avec XoopsCode',
'nohtml' => 1,
),
'tinymce' =>
array (
'title' => 'TinyMCE',
'nohtml' => 0,
),
);

je suppose donc que le => 0,
veut dire qu'il n'est pas activé,...
même en mettant sur 1 ca ne marche pas non plus, et pourtant dans les préfs system les paramètres de l'éditeur de texte sont tous les trois sur tinymce...

Alors si vous avez une solution ca serait sympa... car là je suis mal....

(PS : je suis sur chrome et avec forcément la dernière maj java qui va bien... mes autres sites en version 2.5.6 ont un tiny qui fonctionne normalement... sans aucun problème...)


Posté le : 14/10/2014 13:44
_________________
Version de XOOPS XOOPS 2.5.7.2
Version de PHP 5.5.9-1ubuntu4.7
Version de MySQL 5.5.41-0ubuntu0.14.04.1
Transférer la contribution vers d'autres applications Transférer


module publisher
Supporter Xoops
Inscrit: 14/03/2005 16:08
De Paris
Messages: 518
Bonjour,

J'ai un petit souci avec le module publisher...

Il est parfait certes rien à dire, mais je suis contrarié que les boutons sociaux en bas de chaque articles débouche sur un popup "shareaholic" avec une pub adsense google...

Que "l'éditeur" du module ait eu la joyeuse bonne idée de compter sur les clics des sites qui ont la joie et le plaisir d'utiliser publisher, pour prendre des sous, je me pose la question si déontologiquement cela ne vas pas contre les intérêts de xoops qui est censé diffuser des modules qui n'appellent pas la pub google tous seuls...

D'autant qu'à tout dire cela va à l'inverse de nos propres intérêt puisque nous possédont nous mêmes un compte adsense, modeste certes, mais nos 1500 visiteurs par jours ne s'en plaignent pas, dans la mesure ou ca reste discret...

Alors que dans le cas de publisher avec l'incorporation des "shareaholic-service-icon services" nos visiteurs désireux de communiquer sur les réseaux sociaux sont tout aussi obligés de se farcir la pub du popup de remerciement pour le partage...

Quand sera-t-il sur la version future de publisher ??
Merci de me tenir informer et surtout il serait peut être bon d'en informer les utilisateurs de cet excellent module qui malheureusement se retrouvent devant le fait accompli...

Posté le : 18/09/2014 18:18
_________________
Version de XOOPS XOOPS 2.5.7.2
Version de PHP 5.5.9-1ubuntu4.7
Version de MySQL 5.5.41-0ubuntu0.14.04.1
Transférer la contribution vers d'autres applications Transférer


Re: xNewsletter 1.2
Supporter Xoops
Inscrit: 14/03/2005 16:08
De Paris
Messages: 518
Arf bien ce que je pensais aussi... donc balle neuve php
merci docteur !

Posté le : 16/09/2014 18:21
_________________
Version de XOOPS XOOPS 2.5.7.2
Version de PHP 5.5.9-1ubuntu4.7
Version de MySQL 5.5.41-0ubuntu0.14.04.1
Transférer la contribution vers d'autres applications Transférer


Re: xNewsletter 1.2
Supporter Xoops
Inscrit: 14/03/2005 16:08
De Paris
Messages: 518
petit souci sur le module (enfin pour moi...)
lorsque je veux utiliser

xNewsletter 1.2 Final (20/10/2013)

et plus particulièrement l'import d'adresse email de la data users de xoops c'est à dire : Import XoppsUsers
une belle page arrive en me marquant :

MySQL-Error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'h', 3, 0, 0, 0)' at line 1

donc dès la première ligne je suis renvoyé dans les cordes...

le tout étant de savoir si cela vient de mes versions php et sql :
Version de XOOPS XOOPS 2.5.6
Version de PHP 5.3.2-1ubuntu4.26
Version de MySql 5.1.41-3ubuntu12.9

ou tout simplement du plugin d'importation qui buggerait largement sur les 4000 adresses que je souhaite mettre ?

Posté le : 16/09/2014 16:24
_________________
Version de XOOPS XOOPS 2.5.7.2
Version de PHP 5.5.9-1ubuntu4.7
Version de MySQL 5.5.41-0ubuntu0.14.04.1
Transférer la contribution vers d'autres applications Transférer


Re: Fichiers backend.php
Supporter Xoops
Inscrit: 14/03/2005 16:08
De Paris
Messages: 518
je viens de jeter un oeil, cela me parait un excellent plan et en plus le site en production est aussi en bootstrap... donc je dois forcément upgrade ma version 2.5.6 en 2.5.7 ?

j'ai le meme site en site-test je vais commencer sur celui là, histoire de...

merci pour ce bon plan Cesag !! excellente joyeuse bonne idée...

Posté le : 14/08/2014 13:08
_________________
Version de XOOPS XOOPS 2.5.7.2
Version de PHP 5.5.9-1ubuntu4.7
Version de MySQL 5.5.41-0ubuntu0.14.04.1
Transférer la contribution vers d'autres applications Transférer



 Haut
« 1 2 3 (4) 5 6 7 ... 51 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

68 Personne(s) en ligne (60 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 68 | Plus ...