Fork me on GitHub


 Bas   Précédent   Suivant

« 1 2 3 (4) 5 6 7 ... 124 »


Re: xoops 2.6 :-P
Semi pro
Inscrit: 25/08/2005 22:51
De Aix les bains
Messages: 1270
bonjour

Je n'ai "que" 3 sites à basculer mais ça me fait un peu trembler...

Je n'avais pas penser à cette solution mais mes sites sont très modestes, je crains que le budget hébergement pète les scores à coté de ce que j'ai aujourd'hui en mutualisé

Je n'ai pas pris le temps de jeter un oeil à xoops 2.6 (et j'ai cru comprendre que la base y est mais pas encore l'habillage), c'est de la tuerie ? tellement bien que je ne pourrai pas résister à basculer dessus quand il sortira ?
en même temps je m'inquiète tellement de ce 2.six... le meilleur des outils se vend mal quand il est mal marketé et là il a le nom d'une mise à jour de sécurité...

Posté le : 09/06/2015 15:05
_________________
Mieux vaut marcher dans la bonne direction que courir dans la mauvaise.
----------------------------------------
www.68hc08.net la communauté francophone.
www.avironroannelecoteau.net (créé mais plus exploité)
Transférer la contribution vers d'autres applications Transférer


xoops 2.6 :-P
Semi pro
Inscrit: 25/08/2005 22:51
De Aix les bains
Messages: 1270
Bonjour

Je vais devoir consacrer une grosse part de mes congés d'été à reprendre tous mes sites sous la pression de OVH qui supprime le support des PHP <5.3
Secrètement j'espérais pouvoir profiter de l'opération pour passer sur la nouvelle machine de guerre en cours de développement. Je me doute bien qu'en aout ça ne pourra pas le faire mais je tente de suivre malgré tout...et je ne comprends rien (github je ne m'y retrouve pas...)

1) Xoops 2.6 est en alpha 3 c'est ça ? Y a t-il une nouvelle feuille de route avec des dates prévisionnelles à jour ?
https://www.frxoops.org/modules/news/article.php?storyid=1926

2) Pourquoi garder 2.6 comme nom ? je sais que le débat a déjà été fait mais je ne m'en souviens plus et pas plus tard qu'hier j'ai un amis qui a voulu se lancer dans xoops et ce point l'a complètement pommé, il a vu du xoops 3, du 2.6 en cours de dev...!
OK il y a eu un xoops 3 qui a perturbé l'historique mais comment peut on appeler 2.x un xoops repris de a à z ? Pourquoi ne pas faire comme Android avec un passage de 2.x à 4.0 directement ? Il y a partout des choses en rapport avec les versions 2.x de xoops, par exemple tout le support de xoops sur frxoops, ça va être une confusion terrible je pense.
"oui alors ce module est compatible xoops 2.x mais pas a partir de 2.6..."


Merci

Posté le : 09/06/2015 14:10
_________________
Mieux vaut marcher dans la bonne direction que courir dans la mauvaise.
----------------------------------------
www.68hc08.net la communauté francophone.
www.avironroannelecoteau.net (créé mais plus exploité)
Transférer la contribution vers d'autres applications Transférer


Re: upgrade CBB 3.08 vers 4.33
Semi pro
Inscrit: 25/08/2005 22:51
De Aix les bains
Messages: 1270
oui je confirme
php 5.2 max pour la version 3.08

On en sait plus sur la date à laquelle OVH compte faire des choses ?

Posté le : 20/04/2015 18:23
_________________
Mieux vaut marcher dans la bonne direction que courir dans la mauvaise.
----------------------------------------
www.68hc08.net la communauté francophone.
www.avironroannelecoteau.net (créé mais plus exploité)
Transférer la contribution vers d'autres applications Transférer


Re: upgrade CBB 3.08 vers 4.33
Semi pro
Inscrit: 25/08/2005 22:51
De Aix les bains
Messages: 1270
Bonjour

Merci cela me servira surement, je dois migrer 3 forum 3.08 dans un futur moyennement proche. Ceci me rassure un tout petit peu sur la tache à accomplir.

Posté le : 20/04/2015 14:18
_________________
Mieux vaut marcher dans la bonne direction que courir dans la mauvaise.
----------------------------------------
www.68hc08.net la communauté francophone.
www.avironroannelecoteau.net (créé mais plus exploité)
Transférer la contribution vers d'autres applications Transférer


Re: migrer newBB 3.08 (PHP5.2) vers un PHP dernier cri
Semi pro
Inscrit: 25/08/2005 22:51
De Aix les bains
Messages: 1270
merci montuy pour ce rappel de la démarche.

En fait je la cerne à peu prés.
J'ai 2 sites relativement récents que je comptais mettre a jour vers la dernière version de xoops et php 5.5 avec juste un soucis avec publisher parce que s'il est présent dans le package de module xoops de base, je n'ai pour ma part jamais réussi à faire marcher avec l'url rewrite qui fonctionne très bien avec la version que j'utilise et qui n'est sans doute pas compatible php5.5 (à tester)

pour les 2 plus vieux site je pensais carrément tout refaire de zéro, il y a peu de contenu.

Par contre sur 3 des 4 sites se pose le problème du forum, newBB 3.08 dans tous les cas sachant qu'il ne fonctionne que sous PHP5.2 max !
D'où ma question sur le choix du remplaçant pour newbb3.08


Posté le : 06/03/2015 17:25
_________________
Mieux vaut marcher dans la bonne direction que courir dans la mauvaise.
----------------------------------------
www.68hc08.net la communauté francophone.
www.avironroannelecoteau.net (créé mais plus exploité)
Transférer la contribution vers d'autres applications Transférer


migrer newBB 3.08 (PHP5.2) vers un PHP dernier cri
Semi pro
Inscrit: 25/08/2005 22:51
De Aix les bains
Messages: 1270
Bonjour

J'ai 4 sites sur OVH que je vais devoir reprendre en main suite à un message de OVH qui annonce la fin du support des versions de PHP inférieures ou égale à 5.3. Je n'ai pas vu pour quand c'est vu que je nage dans mon boulot et que je n'ai même pas pris le temps de faire joujou avec xoops depuis des mois...

Bref, je sais que ce qui va m'ennuyer le plus ce sont les sites qui ont un forum puisque je tourne qu'avec NewBB 3.08, limité à Php5.2

-Savez vous s'il est possible de migrer de la version 3.08 vers une version X sans grabuge ?
-Faut il que je comprenne la structure des bases de la 3.08 et d'une nouvelle version pour migrer les données d'un forum à l'autre manuellement ?
-Quelle version de newbb me conseilliez vous ?

Merci par avance

[humeur] : grrrr que ça m'agace ce genre de boulot 100% non productif ![/humeur]

Posté le : 05/03/2015 14:02
_________________
Mieux vaut marcher dans la bonne direction que courir dans la mauvaise.
----------------------------------------
www.68hc08.net la communauté francophone.
www.avironroannelecoteau.net (créé mais plus exploité)
Transférer la contribution vers d'autres applications Transférer


Re: Thème du site frxoops.org
Semi pro
Inscrit: 25/08/2005 22:51
De Aix les bains
Messages: 1270
A oui, très étrange le comportement sous FF...
Il n'y aurait pas un loup quelquepart ? Je n'ai jamais vu ce comportement là avec FF que j'utilise pour tout.

Posté le : 07/05/2014 22:51
_________________
Mieux vaut marcher dans la bonne direction que courir dans la mauvaise.
----------------------------------------
www.68hc08.net la communauté francophone.
www.avironroannelecoteau.net (créé mais plus exploité)
Transférer la contribution vers d'autres applications Transférer


Re: Thème du site frxoops.org
Semi pro
Inscrit: 25/08/2005 22:51
De Aix les bains
Messages: 1270
Bonjour

TRés chouettes les icones mais il manque la bulle qui apparait au survol du lien.
A part celles des 2 extrémités je suis obligé de cliquer pour voir à quoi ça correspond, même pour moi, grand expert international de xoops, ce n'est pas évident.

Posté le : 07/05/2014 20:37
_________________
Mieux vaut marcher dans la bonne direction que courir dans la mauvaise.
----------------------------------------
www.68hc08.net la communauté francophone.
www.avironroannelecoteau.net (créé mais plus exploité)
Transférer la contribution vers d'autres applications Transférer


Re: quelle version xoops ?
Semi pro
Inscrit: 25/08/2005 22:51
De Aix les bains
Messages: 1270
et tu en profites pour changer d’hébergeur ou pas

Posté le : 29/04/2014 14:49
_________________
Mieux vaut marcher dans la bonne direction que courir dans la mauvaise.
----------------------------------------
www.68hc08.net la communauté francophone.
www.avironroannelecoteau.net (créé mais plus exploité)
Transférer la contribution vers d'autres applications Transférer


Re: quelle version xoops ?
Semi pro
Inscrit: 25/08/2005 22:51
De Aix les bains
Messages: 1270
Salut

Il est normal qu'en changeant de version de php le site change de comportement (avec grande proba de plantage)

Ce que j'en pense pour ma part c'est que si ton hébergeur ne t'a pas prévenu avant des conséquences possibles de son changement et qu'il ne t'a pas proposé à ce moment là la manip pour rester en PHP 5.3, alors ton hébergeur est en dessous de tout !


Posté le : 29/04/2014 08:53
_________________
Mieux vaut marcher dans la bonne direction que courir dans la mauvaise.
----------------------------------------
www.68hc08.net la communauté francophone.
www.avironroannelecoteau.net (créé mais plus exploité)
Transférer la contribution vers d'autres applications Transférer



 Haut
« 1 2 3 (4) 5 6 7 ... 124 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

17 Personne(s) en ligne (10 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 17 | Plus ...