Fork me on GitHub






Adapter Blockadmin pour le Hack Multibloc Xoops 2.0.13.2
Régulier
Inscrit: 19/04/2003 11:57
Messages: 276
Bonjour,

J'ai trouver le Hack Multibloc pour la version 2.0.13.2 de xoops tres pratique pour la mise en place de certain bloc.
J'ai trouver aussi que le module blockadmin est génial pour gerer les autorisations de bloc de façon plus simple.

Et une idée m'est venus d'adapter blockadmin pour en faire une version compatible avec le Hack Multibloc.

J'ai réussis à 90% à l'adapter mais il reste à certain endroit des infos qui ne sont pas prise en compte par Blockadmin.
Ou bien sont prise en compte au niveau affichage mais pas au moment d'enregistré les modifications éffectuer !!
Mes compétence en programmation PHP sont de niveau autodidacte et je ne fais que des corections ou modification de code.

Mais la je seche je sais pas pourquoi toutes les infos ne sont pas prise en compte, pourtant j'ai essayer d'être le plus logique possible dans la modification du code !!!

Mais cela ne suffit pas... lol

Donc si une ame charitable pouvais m'aider à terminer les 10% qui reste et faire en sorte que je sache OU j'ai oublier d'ajouter OU de modifier quelque chose.

Merci

Fichier pour test :

Hack BlockAdmin version beta compatible xoops-2.0.13.2 Multibloc.rar

Posté le : 15/05/2006 13:33

Cordialement,
Theking83
www.ltdw.net
Partager Twitter Partagez cette article sur GG+
Re: Adapter Blockadmin pour le Hack Multibloc Xoops 2.0.13.2
Xoops accro
Inscrit: 25/02/2004 00:20
De Région parisienne
Messages: 2526
le Hack Multiblock en question sera intégré dans la version 2.0.14


Concernant ton problème d'enregistrement regarde du coté du fichier blocksadmin.inc.php du module blocksadmin, tu n'as pas du faire les modifications permettant l'enregistrement des données.

Posté le : 16/05/2006 12:09
Partager Twitter Partagez cette article sur GG+
Re: Adapter Blockadmin pour le Hack Multibloc Xoops 2.0.13.2
Régulier
Inscrit: 19/04/2003 11:57
Messages: 276
Salut,

(cool pour l'integration dans xoops 2.0.14 du Hack Multiblock

C'est trop génial d'avoir enfin cette posibilité de mise en affichage :banane: :banane:

Pour ce qui est de blockadmin du coup... Je pense que l'auteur vas adapter sa version pour être compatible avec xoops 2.0.14

Je viens de faire la migration de mon site de la version Xoops 2.0.13.2 vers 2.0.14

Pour le moment rien à dire tous fonctionne tres bien.

Reste plus qu'a attendre l'évolution de certain module pour que tous soit parfait.

Encore merci à la Team Xoops pour toutes ses bonnes évolution de Xoops.

Posté le : 06/07/2006 20:14

Cordialement,
Theking83
www.ltdw.net
Partager Twitter Partagez cette article sur GG+
Re: Adapter Blockadmin pour le Hack Multibloc Xoops 2.0.13.2
Xoops accro
Inscrit: 25/02/2004 00:20
De Région parisienne
Messages: 2526
Citation :

Pour ce qui est de blockadmin du coup... Je pense que l'auteur vas adapter sa version pour être compatible avec xoops 2.0.14


Il y a déjà un hack du module blocksadmin qui traine dans les forums de frxoops : ICI

Posté le : 07/07/2006 19:07
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

71 Personne(s) en ligne (52 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 71 | Plus ...