Fork me on GitHub




« 1 ... 5 6 7 (8) 9 10 11 ... 13 »


Re: CBB forum / NewBB
Semi pro
Inscrit: 13/02/2006 17:40
De Belgique
Messages: 812
Cesag,

Pour ce qui est de la version 4.3 d'Alfred, ce n'est en vérité que la version 4.3 RC 2. Il n'y a plus rien eu depuis comme amélioration.

Posté le : 18/08/2013 02:03
Partager Twitter Partagez cette article sur GG+
Re: CBB forum / NewBB
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3477
Merci johann1 pour tes encouragements.

Désolée, en ce moment je ne suis pas chez moi.

Le site http://www.simple-xoops.de/ existe bel et bien, je ne sais pas pourquoi tu n'y as pas accès.

Alfred en est à la version 4.4 même, mais je ne préfère pas donner le lien car la version n'est pas en français et je ne l'ai pas encore testée.

Après avoir lu le message de slider84 qui indiquait que c'était un soucis de cache mal vidé, avez-vous pensé à vider vos caches ?

Sinon johann1, as-tu cliqué sur le lien Newbb d'Alfred afin de télécharger cette version et d'écraser le Newbb d'irmtfan, comme je te l'ai indiqué dans mon précédent message ?

Posté le : 20/08/2013 00:16

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: CBB forum / NewBB
Semi pro
Inscrit: 13/02/2006 17:40
De Belgique
Messages: 812
Bonjour Cesag,

J'ai tenté de remettre la version de Irmtfan en prenant soin de vider les caches et de mettre le site en maintenance, mais hélas sans succès: "Internal server error"

J'ai écrasé ensuite celle d'Irmtfan avec celle d'Alfred, et ça fonctionne à nouveau. Mais rien d'étonnant dans la mesure où c'est la version que je possède !

Voili,voilou ! Espoir déçu :O)

Pour ce qui est du site " http://www.simple-xoops.de/ ", il est vrai qu'il fonctionne. J'ai dû tomber au mauvais moment...


Posté le : 20/08/2013 03:48
Partager Twitter Partagez cette article sur GG+
Re: CBB forum / NewBB
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3477
Merci pour l'information

Le principal étant que tu ais pu récupérer ton site comme à l'origine.

Posté le : 20/08/2013 10:17

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: CBB forum / NewBB
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3477
Je reviens sur les signalements de bogues :

Citation :
slider84 a écrit :
Petit bug dans la partie admin sur le contrôle des répertoires d'uploads:
Les répertoires existent et ont bien le bon CHMOD sur mon serveur.

Le dossier "/data/www/xxx/uploads/newbb/ Protégé en écriture Définir l'autorisation" n'existe pas
Le dossier "/data/www/xxx/uploads/newbb/" doit avoir les permissions CHMOD "755" - il possède actuellement : "755" ).
Le dossier "/data/www/xxx/uploads/newbb/thumbs/ Protégé en écriture Définir l'autorisation" n'existe pas
Le dossier "/data/www/xxx/uploads/newbb/thumbs/" doit avoir les permissions CHMOD "755" - il possède actuellement : "755" )..

Au passage, il manque la parenthèse ouvrante sur "il possède actuellement: 'xxx' )"



Citation :
slider84 a écrit :
Edit: Désolé, ces deux bugs sont en fait un problème de caches mal vidés (j'avais dû installer une précedente version pour tester que j'ai ensuite supprimée et je ne m'en suis pas rappelé). Donc, ce n'était pas une installation fraiche



Comme tu l'as justement dit slider84, tu n'avais pas vidé les caches.
Voici ce que l'on obtient en faisant les choses correctement :

Open in new window


Open in new window


---------------------------------------------------------
Citation :
slider84 a écrit :
Deux nouveaux bugs sur installation toute neuve.
En page d'accueil sur le lien vers dernier message du forum:

Open in new window
En bas des posts:
Open in new window
Rapporté ici sur le forum développeur.


J'ai réussi à reproduire le bogue que tu as rencontré. Là idem, il suffit que tu vides les caches et ton erreur disparaît :

Open in new window


Sinon vas sur ton ftp et édite ton fichier newbb/language/french/modinfo.php et vérifie que tu as bien le define (ligne 249) :

_MI_NEWBB_BLOCK_LIST_TOPIC

Si ce n'est pas le cas, c'est que tu n'as pas mis la version irmtfan 4.33 ou que tu as omis d'envoyer le dossier "french" du module sur ton ftp.
Si tu as bien le "define" en question, c'est que tu n'as pas vidé tes caches et cliqué sur la mise à jour du module newbb et du system.


Open in new window



Tu es censé avoir ce résultat :

Open in new window



N'oubliez pas non plus que lorsque vous faites une mise à jour de module ou toute autre modification, vous devez mettre votre site en maintenance et rester connectés bien entendu (Voir le fichier "readme" dans newbb\docs\readme.txt).



---------------------------------------------------------
Citation :
escrime-info a écrit :
je n'arrive pas à obtenir les informations sur l'utilisateur en cliquant sur Open in new window. C'est inactif chez moi.


Je rencontre le même problème, je fais suivre et espère que quelqu'un va vite résoudre cela.

Posté le : 21/08/2013 20:41

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: CBB forum / NewBB
Admin Frxoops
Inscrit: 05/03/2005 05:20
De Vaucluse
Messages: 960
Bonsoir Cesag,

Pour les deuxièmes bugs, c'était bien à cause des caches par contre celui sur les répertoires et leurs droits n'est pas dû a ça.
Citation :
Le dossier "/data/www/xxx/uploads/newbb/ Protégé en écriture Définir l'autorisation" n'existe pas
Le dossier "/data/www/xxx/uploads/newbb/" doit avoir les permissions CHMOD "755" - il possède actuellement : "755" ).
Le dossier "/data/www/xxx/uploads/newbb/thumbs/ Protégé en écriture Définir l'autorisation" n'existe pas
Le dossier "/data/www/xxx/uploads/newbb/thumbs/" doit avoir les permissions CHMOD "755" - il possède actuellement : "755" )..

Comme tu m'as fait douter, je viens de refaire à l'instant une installation toute neuve (xoops et cbb) et ce bug est toujours là.
J'ai rajoutés ensuite publisher pour voir et pour lui les répertoires et droits sont bons.

Ce bug est confirmé pour moi


Xoops téléchargé depuis le lien en page d'accueil. Installé avec les 3 modules par défaut (MP, protector et user profile). Cbb pris sur le lien que tu as donnée plus haut.
Config système:
Version de XOOPS XOOPS 2.5.6
Version de PHP 5.4.9-4ubuntu2.2
Version de MySql 5.5.32-0ubuntu0.13.04.1
Serveur API apache2handler
Système d'exploitation Linux
safe_mode Off
register_globals Off
magic_quotes_gpc Off
allow_url_fopen On
fsockopen On
post_max_size 8M
max_input_time 60
output_buffering 4096
max_execution_time 30
memory_limit 128M
file_uploads On
upload_max_filesize 2M

Posté le : 21/08/2013 21:48

Open in new window

Xoops 2.5.7.2 - Debian 8.2 - Apache 2.4.10 - MySQL 5.5.47 - Php 5.6.17
Partager Twitter Partagez cette article sur GG+
Re: CBB forum / NewBB
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3477
En fait, la phrase en français qui s'affiche :

Citation :
doit avoir les permissions CHMOD "755" - il possède actuellement : "755" )
, je ne l'ai pas sur mon Xoops 2.5.6, comme tu as pu le voir sur les captures d'écran que j'ai affiché.

Open in new window


Open in new window


Je vais donc faire comme toi et installer à nouveau :

- Xoops 2.5.6 (mis en téléchargement sur frxoops)
- Newbb 4.33 (irmtfan)

Je te dirai ce que ça donne.


Normalement, les fichiers contenus dans le dossier /uploads (uploads/newbb et uploads/newbb/thumbs) ne devraient pas déjà être présents si tu as fait une installation toute neuve.

Posté le : 21/08/2013 22:00

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: CBB forum / NewBB
Admin Frxoops
Inscrit: 05/03/2005 05:20
De Vaucluse
Messages: 960
Citation :
Normalement, les fichiers contenus dans le dossier /uploads (uploads/newbb et uploads/newbb/thumbs) ne devraient pas déjà être présents si tu as fait une installation toute neuve.
Je confirme, j'ai dû créer à la main les répertoires newbb et newbb/thumbs.

Quant je clique sur le lien "Définir l' autorisation" j'ai le message suivant:
Citation :
L'autorisation n'a pas été appliquée: /var/www/uploads/newbb/


En réfléchissant, c'est peut être dû à ma config sous linux ( version apache, php..etc).
Je jette également un œil au code de cbb par curiosité.

Posté le : 21/08/2013 22:05

Open in new window

Xoops 2.5.7.2 - Debian 8.2 - Apache 2.4.10 - MySQL 5.5.47 - Php 5.6.17
Partager Twitter Partagez cette article sur GG+
Re: CBB forum / NewBB
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3477
Ok :)

Normalement tu n'as pas à créer ces dossiers à la main car il suffit de cliquer sur "Créer le dossier qui".

Open in new window


Posté le : 21/08/2013 22:09

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: CBB forum / NewBB
Admin Frxoops
Inscrit: 05/03/2005 05:20
De Vaucluse
Messages: 960
Citation :
Normalement tu n'as pas à créer ces dossiers à la main car il suffit de cliquer sur "Créer le dossier qui".

Ok, là ça marche avec le lien
Par contre pour les vieux comme moi qui font tout à la main, j'aimerai bien que quelqu'un m'explique pourquoi ça ne fonctionne pas quant on crée les répertoires manuellement

Posté le : 21/08/2013 22:15

Open in new window

Xoops 2.5.7.2 - Debian 8.2 - Apache 2.4.10 - MySQL 5.5.47 - Php 5.6.17
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
« 1 ... 5 6 7 (8) 9 10 11 ... 13 »



Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

22 Personne(s) en ligne (8 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 22 | Plus ...