Fork me on GitHub




(1) 2 3 »


je ne vois plus le contenu des blocs personnalisés
Aspirant
Inscrit: 04/05/2005 22:11
Messages: 57
depuis la version 2.10 et supérieur le texte de mes blocs personnalisés n'est plus visible il y a que les titres qui sont visibles.
Avec la version 2.9.3 tout fonctionne correctement
pourquoi ?
:doh:

Posté le : 31/07/2005 20:38

Edité par injevica sur 31/07/2005 20:41:10
Partager Twitter Partagez cette article sur GG+
Re: je ne vois plus le contenu des blocs personnalisés
Supporter Xoops
Inscrit: 09/01/2005 13:37
De Breizh
Messages: 16972
Bonjour,

Tu vas dans l'admin, gestion des templates, et pour le module system, tu regardes si le fichier system_dummy quelque chose est généré, si ce n'est pas le cas tu le génère, si c'est le cas, tu te mets en mode debug, et tu nous donnes le message

Bye bye

Posté le : 31/07/2005 20:48

La connaissance s'accroît quand on la partage ...
Partager Twitter Partagez cette article sur GG+
Re: je ne vois plus le contenu des blocs personnalisés
Aspirant
Inscrit: 04/05/2005 22:11
Messages: 57
Dans le system_dummy j'ai juste cette ligne : <{$dummy_content}>

je ne sais pas ce que tu veux exactement dans le debug.
j'ai déjà ça sur ma page accueil
Smarty Debug Console
included templates & config files (load time in seconds):
db:system_block_search.html
db:system_block_user.html
db:system_dummy.html
db:news_block_topics.html
db:system_dummy.html
db:system_block_mainmenu.html
db:system_dummy.html
db:system_block_online.html
db:system_block_newusers.html
db:system_dummy.html
db:system_dummy.html
db:system_dummy.html
db:system_dummy.html
db:system_dummy.html
db:xoopspoll_block_poll.html
db:system_block_themes.html
db:news_index.html
db:news_item.html (0.00833)
db:news_item.html (0.00680)
db:news_item.html (0.00658)
db:news_item.html (0.00674)
db:news_item.html (0.00652)
db:news_item.html (0.00720)
db:news_item.html (0.00724)
db:news_item.html (0.00683)
db:news_item.html (0.00649)
db:news_item.html (0.00695)
db:system_notification_select.html (0.01152)
7dana-gris/theme.html (0.05286)

Posté le : 31/07/2005 21:57

Edité par injevica sur 31/07/2005 22:12:12
Partager Twitter Partagez cette article sur GG+
Re: je ne vois plus le contenu des blocs personnalisés
Supporter Xoops
Inscrit: 09/01/2005 13:37
De Breizh
Messages: 16972
Une partie de ma réponse est dans ce tuto

A +

Posté le : 31/07/2005 22:45

La connaissance s'accroît quand on la partage ...
Partager Twitter Partagez cette article sur GG+
Re: je ne vois plus le contenu des blocs personnalisés
Aspirant
Inscrit: 04/05/2005 22:11
Messages: 57
bien le tuto !
Mais c'est toujours pareil après avoir généré le template x2t.
j'ai pris le template de la version 2.09.2 car sur la 2.10 il n'y en a pas.j'ai updaté j'usqu'a la 2.2 c'est toujours pareil.
je suis en local heureusement ouf!!
donc mon site de production va rester en 2.09.3 c'est plus sur.
en attente d'une solution.

je me suis rendu compte qu'il me manque le fichier :
system_block_dummy.html

et quand je veux le charger j'ai des messages d'erreur:

system_block_dummy.html Selected file does not exist)


Template file system_block_dummy.html does not need to be installed (PHP files using this template file does not exist)

Posté le : 31/07/2005 23:20

Edité par injevica sur 31/07/2005 23:40:54
Partager Twitter Partagez cette article sur GG+
Re: je ne vois plus le contenu des blocs personnalisés
Supporter Xoops
Inscrit: 09/01/2005 13:37
De Breizh
Messages: 16972
Recommences une nouvelle fois la mise à jour de ton module system, dans l'admin des modules.

A +

Posté le : 31/07/2005 23:57

La connaissance s'accroît quand on la partage ...
Partager Twitter Partagez cette article sur GG+
Re: je ne vois plus le contenu des blocs personnalisés
Aspirant
Inscrit: 04/05/2005 22:11
Messages: 57
J'en suis toujours au même point!
qui a déja fait un essais ou peut le faire en local ?
passez de la version xoops 2.09.3 à 2.10 avec les blocs perso
qui fonctionnent.
j'ai Mysql 4.1.9 PHPMYADMIN 2.6.1 Serveur Apache 1.3.33.

Posté le : 03/08/2005 22:27
Partager Twitter Partagez cette article sur GG+
Re: je ne vois plus le contenu des blocs personnalisés
Régulier
Inscrit: 20/02/2003 18:51
De 78
Messages: 233
Salut,

J'ai eu le même pb que toi que je n'ai jamais réussi à éliminer "proprement"...

Bref, Installes en direct la 2.0.13 sans le répertoire "install" en écrasant les anciens fichiers de la 2.0.9.3 par les nouveaux.

Fais une sauvegarde de BDD au cas où avant qd même...

Pour moi cela a marché tout seul et sans bug!

Si c'est pas de la solution Headworms ça, le bidouilleur fou... Mouahhhhhhhhhhhhhhhhhhhh

Posté le : 04/08/2005 00:04

Partager Twitter Partagez cette article sur GG+
Re: je ne vois plus le contenu des blocs personnalisés
Newbie
Inscrit: 12/09/2005 18:29
Messages: 15
Bonjour
j'ai le meme probleme et j'ai mon fichier system_block_dummy.html qui est vide.
comment le remplir ?
merci

Posté le : 26/09/2005 18:34

[URL=http://www.cg-fr.com]Open in new window[/URL]
Partager Twitter Partagez cette article sur GG+
Re: je ne vois plus le contenu des blocs personnalisés
Régulier
Inscrit: 24/08/2005 18:35
Messages: 220
y en a qui ont trouvé ceci pour que ca fonctionne...mais personnellement, ca n'a pas fonctionné pour moi

Posté le : 27/09/2005 00:00

Edité par GreaTed sur 27/09/2005 00:23:23
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
(1) 2 3 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

108 Personne(s) en ligne (99 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 108 | Plus ...