Fork me on GitHub




« 1 ... 4 5 6 (7) 8 9 10 »


Re: TinyMCE v4 pour XOOPS, le super éditeur !
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3529
type "auto" ou au pire "binaire"

Si tu met ASCII, ton logiciel de transfert va vouloir convertir dans un format que tu auras configuré, et donc, mal configuré

Posté le : 03/03/2014 15:36

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: TinyMCE v4 pour XOOPS, le super éditeur !
Régulier
Inscrit: 15/09/2010 21:20
De picardie France
Messages: 101
Filezilla est bien en automatique sur le transfert.
j'ai jamais eu ce problème auparavant. j'ai beau réessayer les fichiers sont modifiés (dans leur aspect)
je vais chercher un autre logiciel de transfert de fichiers pour voir si la piste est bonne.
je vous tiens au courant.

Posté le : 03/03/2014 15:59
Partager Twitter Partagez cette article sur GG+
Re: TinyMCE v4 pour XOOPS, le super éditeur !
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3529
essaye en binaire,
juste pour ce fichier, histoire de voir s'il y a un changement.

Il y a d'autres paramètres qui entre en jeux lors du transfert (type de serveurs...)

Posté le : 03/03/2014 16:08

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: TinyMCE v4 pour XOOPS, le super éditeur !
Régulier
Inscrit: 15/09/2010 21:20
De picardie France
Messages: 101
j'ai vu en binaire le fichier est pas détérioré.
je suis en train de tout transférer en binaire là.

Posté le : 03/03/2014 16:09
Partager Twitter Partagez cette article sur GG+
Re: TinyMCE v4 pour XOOPS, le super éditeur !
Régulier
Inscrit: 15/09/2010 21:20
De picardie France
Messages: 101
Bien voilà pour moi c'est réglé.
j'ai changé filezilla dans ses paramètres en Binaire pour tout transférer.
Ca fonctionne bien, le chargement de la photo et le texte.
j'ai plus dans le module Publisher en préférence. _XOOPS_EDITOR_TINYMCE4 , ça apparait bien "TinyMCE4".

Super il me reste à mettre tout ça en français.
Merci Alain01 pour ton aide.


Posté le : 03/03/2014 16:23
Partager Twitter Partagez cette article sur GG+
Re: TinyMCE v4 pour XOOPS, le super éditeur !
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3529
Héhé,

facile pour l'avoir en français...

lis ceci : tinymce en français ?

Posté le : 03/03/2014 16:41

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: TinyMCE v4 pour XOOPS, le super éditeur !
Régulier
Inscrit: 15/09/2010 21:20
De picardie France
Messages: 101
Décidément je te donne du fil à retordre..

je viens de faire :
Citation :


Vise le fichier /class/xoopseditor/tinymce4/settings.php ligne 37,

Change
"language" => "en",
en
"language" => "fr_FR",


mais lorsque je fais ça j'ai plus l'éditeur dans publisher.
Seul le nom TinyMCE4 reste affiché.

Posté le : 03/03/2014 16:57
Partager Twitter Partagez cette article sur GG+
Re: TinyMCE v4 pour XOOPS, le super éditeur !
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3529
Vérifie que tu as bien des saut de lignes (transfert binaire...)

Posté le : 03/03/2014 22:16

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: TinyMCE v4 pour XOOPS, le super éditeur !
Régulier
Inscrit: 15/09/2010 21:20
De picardie France
Messages: 101
je comprends pas ta réponse.
Désolé.

Posté le : 04/03/2014 12:45
Partager Twitter Partagez cette article sur GG+
Re: TinyMCE v4 pour XOOPS, le super éditeur !
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3529
pour modifier le fichier /class/xoopseditor/tinymce4/settings.php ligne 37,
tu l'avais en local, tu l'a modifié et tu l'as transféré de nouveau en écrasant l'ancien sur le serveur.
Transfert le en binaire et affiche la source pour vérifier qu'il ne te l'a pas transformé, lors du transfert (ton problème d'hier après-midi)...

Posté le : 04/03/2014 12:48

Open in new window
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
« 1 ... 4 5 6 (7) 8 9 10 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

49 Personne(s) en ligne (33 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 49 | Plus ...