Fork me on GitHub




(1) 2 3 4 ... 11 »


XOOPS 2.6.0 Alpha 3 et après ?
Aspirant
Inscrit: 01/09/2007 08:40
De Île de la Réunion (974)
Messages: 79
Bonjour,

Je développement actuellement des modules (XOOPS 2.6.0 Alpha 3) pour la nouvelle version, et je me demandais quand elle allait sortir. Je connais la réponse qui est surement tjrs la même : quand elle sera prète !

Mais, je sais que vous bossez dessus, compte tenu du fait que je développe pour la nouvelle version, j'aurais aimé avoir une idée de quand celle ci allait sortir.

En gros ma question est : dans 2 mois ? dans 6 mois ? dans un an ?

Ai je raison de développer pour cette nouvelle version ? Où devrais je continuer pour une autre plus ancienne (la dernière stable) ?

Merci de répondre à mes inquiétudes, car je suis un peu inquiet, pas de date de sortie, pas d'info sur cette nouvelle version, peut être ai je loupé un épisode ...

Cordialement,
Bruno

Posté le : 26/10/2014 13:02
Partager Twitter Partagez cette article sur GG+
Re: XOOPS 2.6.0 Alpha 3 et après ?
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3142
Je demande aux développeurs.

Posté le : 26/10/2014 14:52

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: XOOPS 2.6.0 Alpha 3 et après ?
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3142
Il y aura une sortie en janvier, mais ce sera encore en version alpha.

Je me renseigne un peu plus.

Posté le : 04/11/2014 13:22

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: XOOPS 2.6.0 Alpha 3 et après ?
Aspirant
Inscrit: 01/09/2007 08:40
De Île de la Réunion (974)
Messages: 79
Merci pour l'info Cesag !

Et est ce que les modules (codex/pages ...) disponibles actuellement dans l'archive sont stabilisés quand à leur développement et si API xoops de la alpha 3 est stabilisée ou qu'il risque d'avoir encore pas mal de changement vis à vis de la gestion des modules ?

En gros, je me demande si le module que je développe je devrais ou non le modifier ... Et je souhaite que ce ne soit pas trop bien évidemment ...

Merci,
Bruno

Posté le : 04/11/2014 15:44
Partager Twitter Partagez cette article sur GG+
Re: XOOPS 2.6.0 Alpha 3 et après ?
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3142
Je te suggère de demander tous ces détails (en anglais) à Richard, le développeur principal qui s'occupe de Xoops 2.6, ou demander à alain91, qui s'occupe aussi de Xoops 2.6 mais qui lui est français


INFORMATIONS SUPPLÉMENTAIRES :

La dernière version de Xoops 2.6.0 est téléchargeable ici (bouton Download ZIP).

Derniers bogues corrigés

Vidéo tutorielle de Mamba sur l'installation de Xoops 2.6 Alpha :
http://www.youtube.com/watch?v=xM8xzbGcdgA

Tenir compte aussi des pré-requis listés par Mamba en commentaire de la vidéo.

S'adresse à des personnes averties.
Pour les non développeurs, ce sera la version Beta à tester.
Vous serez informés aussitôt qu'elle sortira.

Posté le : 06/11/2014 09:51

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: XOOPS 2.6.0 Alpha 3 et après ?
Semi pro
Inscrit: 25/08/2005 22:51
De Aix les bains
Messages: 1270
Dans cette discussion
http://www.frxoops.org/modules/newbb/ ... at&order=ASC&type=&mode=0
Cesag m'a renvoyé ici

Pour ma part il y a 2 questions qui ne trouvent pas réponses
1) Xoops 2.6 est en alpha 3 c'est ça ? Y a t-il une nouvelle feuille de route avec des dates prévisionnelles à jour ?
http://www.frxoops.org/modules/news/article.php?storyid=1926
parle de 2013

2) Pourquoi garder 2.6 comme nom ? je sais que le débat a déjà été fait mais je ne m'en souviens plus et pas plus tard qu'hier j'ai un amis qui a voulu se lancer dans xoops et ce point l'a complètement pommé, il a vu du xoops 3, du 2.6 en cours de dev...!
OK il y a eu un xoops 3 qui a perturbé l'historique mais comment peut on appeler 2.x un xoops repris de a à z ? Pourquoi ne pas faire comme Android avec un passage de 2.x à 4.0 directement ? Il y a partout des choses en rapport avec les versions 2.x de xoops, par exemple tout le support de xoops sur frxoops, ça va être une confusion terrible je pense.
"oui alors ce module est compatible xoops 2.x mais pas a partir de 2.6..."

Merci

Posté le : 11/06/2015 10:01

Mieux vaut marcher dans la bonne direction que courir dans la mauvaise.
----------------------------------------
www.68hc08.net la communauté francophone.
www.avironroannelecoteau.net (créé mais plus exploité)
Partager Twitter Partagez cette article sur GG+
Re: XOOPS 2.6.0 Alpha 3 et après ?
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3142

Posté le : 11/06/2015 10:30

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: XOOPS 2.6.0 Alpha 3 et après ?
Semi pro
Inscrit: 25/08/2005 22:51
De Aix les bains
Messages: 1270
Citation :
Cesag a écrit :
Je t'ai pourtant répondu ici :

http://www.frxoops.org/modules/newbb/ ... id=236674#forumpost236674


et ben je suis désolé mais si j'ai vu le renvoi à cette discussion je n'ai pas trouvé réponse à mes questions

Qu'il n'y ait pas de malentendu, mon questionnement ne veut pas dire ".utain mais qu'est ce qu'ils foutent !!"

Ça veut plus dire "la vache le truc de fou qu'ils ont en train de faire, le boulot que ça représente !! ce serait quand même con que l'on (les boulets comme moi qui ne comprennent rien à github) croit que le projet est mort depuis 2013 ou pire, que le jour de la sortie il ressemble à une petite mise à jour de sécurité qui n'a pas respecté la compatibilité descendante, juste à cause d'un nom. Un travail pareil ne peut pas s'appeler .6 !"

Posté le : 11/06/2015 11:00

Mieux vaut marcher dans la bonne direction que courir dans la mauvaise.
----------------------------------------
www.68hc08.net la communauté francophone.
www.avironroannelecoteau.net (créé mais plus exploité)
Partager Twitter Partagez cette article sur GG+
Re: XOOPS 2.6.0 Alpha 3 et après ?
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2619
Cesag, Pas sûr que sa réponde à ces questions, qui sommes toutes sont légitimes.


Pour ma part, je ne peux répondre a aucune de ces questions, a vue de nez, la sortie d'une version RC ne se fera pas avant fin 2016 (et encore je suis gentil).


et pour cette remarque
Citation :

"oui alors ce module est compatible xoops 2.x mais pas a partir de 2.6..."


c'est déjà le bordel entre les modules compatibles Xoops 2.5.0 à 2.5.4, les modules compatibles Xoops supérieurs de 2.5.5 et 2.5.6 et ceux compatibles avec 2.5.7. A cela on rajoute les différentes versions de PHP, on obtient un bon sac de nœuds.
Ce qui fait que Xoops fini par être réservé a des "connaisseurs" malheureusement c'est pas le cas des utilisateurs.

Posté le : 11/06/2015 11:04
Partager Twitter Partagez cette article sur GG+
Re: XOOPS 2.6.0 Alpha 3 et après ?
Admin Frxoops
Inscrit: 05/03/2005 05:20
De Vaucluse
Messages: 959
Citation :
c'est déjà le bordel entre les modules compatibles Xoops 2.5.0 à 2.5.4, les modules compatibles Xoops supérieurs de 2.5.5 et 2.5.6 et ceux compatibles avec 2.5.7. A cela on rajoute les différentes versions de PHP, on obtient un bon sac de nœuds.
Ce qui fait que Xoops fini par être réservé a des "connaisseurs" malheureusement c'est pas le cas des utilisateurs.
Assez d'accord avec ton analyse et ta conclusion.

Posté le : 13/06/2015 17:42

Open in new window

Xoops 2.5.7.2 - Debian 8.2 - Apache 2.4.10 - MySQL 5.5.47 - Php 5.6.17
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
(1) 2 3 4 ... 11 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

57 Personne(s) en ligne (46 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 57 | Plus ...