Fork me on GitHub






module foctionnant sous xoops 2.5.9 ?
Aspirant
Inscrit: 15/11/2018 17:59
Messages: 34
Bonjour dans l’idée de créer un site de rencontre je cherche


Catads ou classifieds pour les petites annonces
Newbb pour les forums
X-movie pour les annonceurs en vidéos
Yogurt et/ou MyLove 3 pour les affinités
MpManager pour les contacts MP et Mail
Xoopsmembers pour la recherche de membres
extCal comme carnet d’évènement
xcGal ou MyAlbum pour les portraits
aChat mini chat pour la messagerie
Adresses (pages jaunes) pour les bons plans (sorties, etc.)

Pouvez vous me dire si ces modules sont compatible avec ma version de xoops 2.5.9
Merci


Posté le : 16/11/2018 14:46
Partager Twitter Partagez cette article sur GG+
Re: module foctionnant sous xoops 2.5.9 ?
Admin Frxoops
Inscrit: 04/02/2003 06:41
Messages: 746
Bonjour Thierry21,

Tu peux commencer par aller regarder sur cette page qui liste les modules qui sont compatibles avec la version la plus récente de Xoops.

https://github.com/XoopsModules25x

Sinon, tu peux adapter tes propres modules pour qu'ils soient fonctionnels avec php 7.1.

Posté le : 17/11/2018 15:45

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Infos sur TSO et tutos PC sur Tutoriaux PC
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

58 Personne(s) en ligne (47 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 58 | Plus ...