Fork me on GitHub






Problème d'affichage forum
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 234
Bonjour,

Je suis en train de mettre mon xoops à jour (http://www.escrime-info.com). Je suis passé en XOOPS 2.5.9 et j'ai également mis à jour le forum pour passez à newbb 4.34 Final, en vue de passer à PHP 7. Pour l'instant je suis encore en PHP 5.6
J'ai un problème curieux, visible dans le bloc "Discussions récentes" en page d'accueil, ainsi que dans l'affichage des posts. J'ai "Aujou d'hui" au lieu de "Aujourd'hui" et "Hi" au lieu de "Hier". Voir copie d'écran :
Open in new window

Apparemment ça ne vient pas des fichiers de langue, j'ai cherché, donc où corriger ça ?

Merci par avance de votre aide !

Posté le : 03/07 18:43

Open in new window
17 ans sous XOOPS !
Partager Twitter Partagez cette article sur GG+
Re: Problème d'affichage forum
Admin Frxoops
Inscrit: 04/02/2003 06:41
Messages: 783
Bonjour Escrime-info,

Il me semble, je dis bien il me semble que cela se passe dans language => french => locale.php

define('_TODAY''Aujourd'hui G:i');
define('
_YESTERDAY', 'Hier G:i');


Il y a des \ devant chaque caractère pour Aujourd'hui et Hier. Je me rappelle avoir modifié celui-là car cela ne s'affichait pas correctement.

Posté le : 04/07 08:38

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Infos sur TSO et tutos PC sur Tutoriaux PC
Partager Twitter Partagez cette article sur GG+
Re: Problème d'affichage forum
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 234
Merci beaucoup babouille ! C'est bien là que ça se passe ! Au top.

Posté le : 04/07 09:25

Open in new window
17 ans sous XOOPS !
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

45 Personne(s) en ligne (39 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 45 | Plus ...