Fork me on GitHub


 Bas   Précédent   Suivant

« 1 (2) 3 4 »


Re: Le module FAQ a disparu ?
Aspirant
Inscrit: 28/11/2021 22:07
Messages: 34
Bonjour,

Non, ce n'est pas ça.
C'est assez fou, j'ai l'impression que c'est un zoom sur toute la page... Ca te fait ça aussi ?

J'ai commenté dans les CSS tout ce qui touchait les font-size, rien.
J'ai même renommé les 4 fichiers css du module pour casser le lien, ça ne change rien.
Et c'est la même chose sur chrome comme sur FF.
J'ai même été fouiller dans les JS sans succès.
C'est très fort 0_0

Ce qui est surprenant, c'est que ça ne fait ça que sur le thème default, mais c'est le thème que j'ai ciblé pour mes autres modules.

Posté le : 23/02 09:32
Transférer la contribution vers d'autres applications Transférer


Re: Le module FAQ a disparu ?
Aspirant
Inscrit: 28/11/2021 22:07
Messages: 34
Ouf, ça marche, j'ai fini par trouver le PhpMyAdmin de OVH, il y en avait bien un.

Par contre, il y a un souci de style. Dès que je vais sur le module FAQ, tous les textes du menu et autres sont plus gros que sur n'importe quel module (j'ai le thème "défaut").

Posté le : 22/02 16:06
Transférer la contribution vers d'autres applications Transférer


Re: Le module FAQ a disparu ?
Aspirant
Inscrit: 28/11/2021 22:07
Messages: 34
Mince, la désinstallation n'a pas fait tout le bon nettoyage.
Table 'x010_xoopsfaq_links' already exists

Je suis embêté car je n'ai pas de phpmyadmin sur OVH... X-|

Je n'ai pas réussi à y accéder avec mySqlWorkbench.
Vous utilisez quoi vous ?

Posté le : 22/02 12:33
Transférer la contribution vers d'autres applications Transférer


Re: Alerte : Le module FAQ a disparu !
Aspirant
Inscrit: 28/11/2021 22:07
Messages: 34
Bien vu la virgule, j'ai pu l'installer (le message d'erreur nous met sur une mauvaise piste)

Par contre, j'ai ce message dans ton module:
/home/takdgjg/xoops_lib/Frameworks/jquery/plugins/showHide.js
En fait, il ne cible même pas mon installation Xoops car le nom de mon utilisateur n'est pas le bon.
C'est pas "takdgjg", mais "takdgjg-monlogin".

Tant qu'à faire des modifs, il n'y a pas moyen d'embarquer ce fichier js dans le module ?

Posté le : 22/02 12:26
Transférer la contribution vers d'autres applications Transférer


Re: Alerte : Le module FAQ a disparu !
Aspirant
Inscrit: 28/11/2021 22:07
Messages: 34
Pour info, j'ai essayé les minuscules pour l'auto_increment et d'ôter les ':
CREATE TABLE xoopsfaq_categories (
  
category_id smallint(5unsigned NOT NULL auto_increment,
  
category_title varchar(255NOT NULL DEFAULT '',
  
category_order tinyint(3unsigned NOT NULL DEFAULT '0',
  
category_active TINYINT(1NOT NULL DEFAULT '1',
  
category_color_set VARCHAR(50NOT NULL default '',
  
category_show_hidetext TINYINT(1NOT NULL DEFAULT '0',
  
category_hidetext_align TINYINT(1NOT NULL DEFAULT '0',
  
PRIMARY KEY (category_id)
ENGINE=MyISAM;

mais j'ai le même problème:
Impossible d'installer xoopsfaq. Erreur(s) :
Installation de Xoops FAQ

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '
ENGINE=MyISAM' at line 8


Posté le : 22/02 12:00
Transférer la contribution vers d'autres applications Transférer


Re: Alerte : Le module FAQ a disparu !
Aspirant
Inscrit: 28/11/2021 22:07
Messages: 34
Je suis sur un OVH standard, sans savoir touché la config de base (je sais qu'il est sensible à la casse)

Etrange, j'ai changé par ça mais ça ne passe toujours pas:
CREATE TABLE `xoopsfaq_categories` (
  `
category_idsmallint(5unsigned NOT NULL AUTO_INCREMENT,
  `
category_titlevarchar(255NOT NULL DEFAULT '',
  `
category_ordertinyint(3unsigned NOT NULL DEFAULT '0',
  `
category_activeTINYINT(1NOT NULL DEFAULT '1',
  `
category_color_setVARCHAR(50NOT NULL default '',
  `
category_show_hidetextTINYINT(1NOT NULL DEFAULT '0',
  `
category_hidetext_alignTINYINT(1NOT NULL DEFAULT '0',
  
PRIMARY KEY (`category_id`)
ENGINE=MyISAM;


Alors que le script de mon module est passé:
CREATE TABLE comin_statuts (
  
id int(5unsigned NOT NULL auto_increment,
  
name varchar(200NOT NULL default '',
  
PRIMARY KEY (id),
  
KEY name (name)
ENGINE=MyISAM;

L'encodage des mes 2 fichiers est bien en UTF-8.
0_0

Posté le : 22/02 11:52
Transférer la contribution vers d'autres applications Transférer


Re: Alerte : Le module FAQ a disparu !
Aspirant
Inscrit: 28/11/2021 22:07
Messages: 34
Arg:
[b]Installation de Xoops FAQ[/b]
You have an error in your SQL syntaxcheck the manual that corresponds to your MySQL server version for the right syntax to use near ') ENGINE=MyISAM AUTO_INCREMENT=0' at line 8


Bon, je vais voir dans le fichier sql pour adapter ça.


Également, Je me pose une question, pour installer le showHide.
Dans ton chemin, c'est .../xoops_lib/... et moi j'ai .../xoops_lib2/... , surement un choix que j'ai fait durant l'installation, mais bon, je l'ai copié dedans, j’imagine que tu as utilisé les constantes Xoops plutôt qu'un appel en absolu.

Posté le : 22/02 09:57
Transférer la contribution vers d'autres applications Transférer


Re: Alerte : Le module FAQ a disparu !
Aspirant
Inscrit: 28/11/2021 22:07
Messages: 34
Entendu, je vais prendre ton module dans son ensemble...
J'imagine que les adaptations que tu y a faites vont m'être profitable

Merci à vous, l'équipe

Posté le : 22/02 09:41
Transférer la contribution vers d'autres applications Transférer


Re: Alerte : Le module FAQ a disparu !
Aspirant
Inscrit: 28/11/2021 22:07
Messages: 34
Merci pour vos réponses !

Oops, on dirait qu'il ne fonctionne pas, j'ai ça sur l'accueil:
_MD_XOOPSFAQ_FAQ
_XO_LA_XOOPSFAQ _XO_LA_MAIN
_MD_XOOPSFAQ_BACK_TO_INDEX
_MD_XOOPSFAQ_TOC


Je me suis contenté de mettre le dossier "french dans le dossier language de mon module XoopsFaq.
Normalement, c'est suffisant de ce que je sais.
A regarder dans les fichiers, en effet, je ne trouve pas ces tokens.

Posté le : 22/02 08:29
Transférer la contribution vers d'autres applications Transférer


Re: Le module FAQ a disparu ?
Aspirant
Inscrit: 28/11/2021 22:07
Messages: 34
Je vois qu'il y a un sujet qui existe, mais je ne sais pas comment récupérer les fichiers.
https://www.transifex.com/xoops/xoopsfaq-125-rc1/

Posté le : 21/02 14:41
Transférer la contribution vers d'autres applications Transférer



 Haut
« 1 (2) 3 4 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

31 Personne(s) en ligne (16 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 31 | Plus ...