Fork me on GitHub


 Bas   Précédent   Suivant

« 1 ... 58 59 60 (61)


[Résolu] disparition logo ?
Semi pro
Inscrit: 06/09/2005 01:34
De Royan
Messages: 609
Bonsoir à toutes la communautée,

Mon logo a disparu sans raison, je n'ait pourtant rien changer à mon théme:

<table width="100%" cellspacing="0">
<tr id="header">
<td id="headerlogo"><a href="<{$xoops_url}>">
<img src="<{$xoops_imageurl}>images/logo.gif" alt="Marque & logo déposer" border="0" />
<img src="<{$xoops_imageurl}>images/haut.gif" border="0" />
</a></td>
</tr>
</table>
Donc, logo gif n'apparaît plus, haut.gif a pris sa place et laisse le coin droit vide ?
Qui pourrais m'aider svp ?
L'idéal ce serais que un XOOPSIEN ou XOOPSIENNE m'indique la bonne ligne de commande, car je souhaite découper l'image du haut de ma page, ça pas de probléme, j'ai même créer une page html comportant uniquement l'image du haut de mon site que voici:

<BODY LEFTMARGIN="0" TOPMARGIN="0" MARGINWIDTH="0" MARGINHEIGHT="0">
<TABLE CELLPADDING="0" CELLSPACING="0" BORDER="0">
<TR>
<TD><IMG WIDTH="100" HEIGHT="77" SRC="images/haut_1.jpg" BORDER="0"></TD>
<TD><IMG WIDTH="100" HEIGHT="77" SRC="images/haut_2.jpg" BORDER="0"></TD>
<TD><IMG WIDTH="100" HEIGHT="77" SRC="images/haut_3.jpg" BORDER="0"></TD>
<TD><IMG WIDTH="100" HEIGHT="77" SRC="images/haut_4.jpg" BORDER="0"></TD>
<TD><IMG WIDTH="100" HEIGHT="77" SRC="images/haut_5.jpg" BORDER="0"></TD>
<TD><IMG WIDTH="100" HEIGHT="77" SRC="images/haut_6.jpg" BORDER="0"></TD>
<TD><IMG WIDTH="24" HEIGHT="77" SRC="images/haut_7.jpg" BORDER="0"></TD>
</TR>
<TR>
<TD><IMG WIDTH="100" HEIGHT="43" SRC="images/haut_8.gif" BORDER="0"></TD>
<TD><IMG WIDTH="100" HEIGHT="43" SRC="images/haut_9.gif" BORDER="0"></TD>
<TD><IMG WIDTH="100" HEIGHT="43" SRC="images/haut_10.gif" BORDER="0"></TD>
<TD><IMG WIDTH="100" HEIGHT="43" SRC="images/haut_11.jpg" BORDER="0"></TD>
<TD><IMG WIDTH="100" HEIGHT="43" SRC="images/haut_12.jpg" BORDER="0"></TD>
<TD><IMG WIDTH="100" HEIGHT="43" SRC="images/haut_13.jpg" BORDER="0"></TD>
<TD><IMG WIDTH="24" HEIGHT="43" SRC="images/haut_14.jpg" BORDER="0"></TD>

</BODY>
Quel est le code que je doit inserrer dans mon théme pour que cela apparaîsse ?
J'ai essayer:
<{include file="haut.html"}> Mais c'est des emplacement vide qui apparaîsse comme si il ne trouver les images découper
Doit-je inserrer un code supplementaire dans haut.html ?
Merci de toutes aides de votre part..

edit Kris : j'ai corrigé la faute d'ortographe dans le titre

Posté le : 07/09/2005 23:44

Edité par kris sur 08/09/2005 21:20:24
Edité par kris sur 08/09/2005 21:21:06
Edité par kris sur 08/09/2005 21:26:26
_________________
bergers aux yeux de ciel
Transférer la contribution vers d'autres applications Transférer


Re: [pagebreak] = ?
Semi pro
Inscrit: 06/09/2005 01:34
De Royan
Messages: 609
Merci grosdunord de ton aide, je vais essayer

Posté le : 07/09/2005 23:20
_________________
bergers aux yeux de ciel
Transférer la contribution vers d'autres applications Transférer


Re: [pagebreak] = ?
Semi pro
Inscrit: 06/09/2005 01:34
De Royan
Messages: 609
Merci christian de ta réponse.
je vais essayer de trouver un manuelle quelque soit la langue.
Bonne fin de nuit et encore merci de ton aide

Posté le : 07/09/2005 01:41
_________________
bergers aux yeux de ciel
Transférer la contribution vers d'autres applications Transférer


Re: [pagebreak] = ?
Semi pro
Inscrit: 06/09/2005 01:34
De Royan
Messages: 609
Re-bonsoir,

Merci christian et chris, j'utilise éffectivement news 1.4 mais je ne suis pas parvenu à mettre l'article en page d'accueil donc j'ai créer un nouveaux bloc.
Je vais suivre vos conseilles, je vais essayer a nouveau avec news 1.4.

Je compte bien apprendre le PHP j'ai acheter quelques ouvrages (dont un 1218 pages) :-o tout conseils pour apprendre/mémoriser serai sympas.

Il y aurait il par le plus grand des hasards, un manuelle de xoops ultra bien détailler (pour débutant comme moi)?

J'ai cru voir quelque part qu'il existe mais en anglais ! ou autre ? je ne sais plus ?

Si c'est le cas, je me propose de le traduire en français.

Merci encore, je vais tenter news 1.4

Posté le : 07/09/2005 01:25
_________________
bergers aux yeux de ciel
Transférer la contribution vers d'autres applications Transférer


[pagebreak] = ?
Semi pro
Inscrit: 06/09/2005 01:34
De Royan
Messages: 609
Bonsoir à toutes la communautée,

Je créer un site (gratuitement) pour une association, et je galére

Un petit coups de pouce de la communautée serais sympas et formateur pour moi !

Mon problême actuel est: je souhaite mettre en page d'accueil un texte avec logo ça c'est fait j'ai touver au bout d'une semaine OOPS ! (et oui je sais !) mais quand ont sait pas ont cherche, et j'ai touver qu'un seul moyen (Ajouter un nouveau bloc) spotligh etc.. pas réussi

Mon soucci est que je veut mettre une suite exactement comme sur ce site en "page d'accueil" en bas de l'article présentant XOOPS il y a une suite "1 2 3 etc.."

Comment puis-je procéder j'ai parcouru le forum etc...
et j'ai trouver [pagebreak] mais cela ne fonctionne pas voici un essai:
[pagebreak]
gfgwxgffghfhsfshh
[/pagebreak]
qui peut me dire comment faire ? merci

Posté le : 07/09/2005 00:09
_________________
bergers aux yeux de ciel
Transférer la contribution vers d'autres applications Transférer



 Haut
« 1 ... 58 59 60 (61)




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

15 Personne(s) en ligne (11 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 15 | Plus ...