Fork me on GitHub


 Bas   Précédent   Suivant

(1) 2 3 4 ... 30 »


Re: Modules invisibles sur 2.4.4 !!?
Régulier
Inscrit: 09/09/2005 23:49
Messages: 297
JE n'ai toujours pas compris ce que signifiaient les résultat du "checksum" disant "fichiers inexistants" pour l'ensemble alors que tout est bien installé ?
BREF, j'ai refais une install complète, remis les mêmes modules avec cette fois-ci le TDMPicture 1.02 au lieu de 1.04 et tout fonctionne parfaitement !
Sauf que "checksum" affiche toujours la même chose.
Si quelqu'un me m'expliquer la subtilité ?
MERCI À TOUS et bon we de Paques...

Posté le : 03/04/2010 10:38
Transférer la contribution vers d'autres applications Transférer


Re: Modules invisibles sur 2.4.4 !!?
Régulier
Inscrit: 09/09/2005 23:49
Messages: 297
Je viens de faire une vérif de mon install avec le checksum.php
mais je ne comprends pas le résultat, que cela signifie t-il ?
Voici un extrait :

./# MD5 checksums generated by MD5summer (http fichier absent !
./# Generated 29/01/2010 15 fichier absent !
./
 
fichier absent !
./
e1aedf4e788d40c9dbb4f2520f8feffd *cache/index.html
 fichier absent 
!
./
cc0b90be2b764c5bcf5052bfcf5662d6 *cache/readme.txt
 fichier absent 
!
./
fae4cb3aead5533795905b82908ffd92 *class/class.tar.php
 fichier absent 
!
./
ec7951bc9a902bd1c1562e978424f48f *class/class.zipfile.php
 fichier absent 
!
./
189c68de8e649904bc54eb16adc597da *class/commentrenderer.php
 fichier absent 
!
./
935a36f4ed03578e575c1de89dd853d0 *class/criteria.php
 fichier absent 
!
./
b5cb092a8a1043a0abf11a2edcf3ec8b *class/downloader.php
 fichier absent 
!
./
30fd5e42787487e1d2cc511e80173f9c *class/errorhandler.php
 fichier absent 
!
./
e1aedf4e788d40c9dbb4f2520f8feffd *class/index.html
 fichier absent 
!
./
3e796ff1d03e2cae71986681bc2bc7e0 *class/logger.php
 fichier absent 
!
./
446be2bf8ac2f67506daa6f6410e6d63 *class/logger_render.php
 fichier absent 
!
./
f5d22433f68caff33ec9125371ad90c4 *class/mimetypes.inc.php
 fichier absent 
!
./
f621a2c99c866a501fb0e17463997368 *class/module.errorhandler.php
 fichier absent 
!
./
4c04269334fd2d3aa86a64bb37f85de3 *class/module.textsanitizer.php
 fichier absent 
!
./
1477fddf8ca3bbb6a41fc630e1caee8e *class/pagenav.php
 fichier absent 
!
./
9217c68dee2dd56aba2df61684976f54 *class/preload.php
 fichier absent 
!
./
f8730c0fa4138df369026e12b06a5274 *class/snoopy.php
 fichier absent 
!
./
55616482ec85184f7f574548ac817fbc *class/tardownloader.php
 fichier absent 
!
./
ec10beeb711df836f58f3d41d098ea29 *class/template.php
 fichier absent 
!
./
5902638a41cb011adabf6b80c1e53919 *class/theme.php
 fichier absent 
!
./
b9f24f6ec0051c4c3c19e439a6ed4a6f *class/theme_blocks.php
 fichier absent 
!
./
ff61e4bacea5d226fad439a4d5a2696f *class/tree.php
 fichier absent 
!
./
6c1297b99d66bfbde0da287e0c44d146 *class/uploader.php
 fichier absent 
!
./
ed9a6381caa6ff16e8a5a985ccb635e2 *class/userutility.php
 fichier absent 
!
./
1d69fef5b7add727af3247643df6d4e3 *class/xoopsblock.php
 fichier absent 
!


On dirait que tous ces fichiers sont absents ?
Ce qui n'est pas vrai, tous ces fichiers sont biens sur le serveur.
Avec les permissions 777 pour caches, template_c, upload.

JE NE COMPRENDS PAS !!

Posté le : 02/04/2010 01:06
Transférer la contribution vers d'autres applications Transférer


Re: Modules invisibles sur 2.4.4 !!?
Régulier
Inscrit: 09/09/2005 23:49
Messages: 297
D'accord, mais ce que je trouve étonnant, c'est que les autres modules ne sont pas installés, ils sont juste sur le serveur dans le dossier MODULES !
Je suis alors étonné que la simple présence d'un fichier sur le serveur puisse à ce point polluer les autres avant même de pouvoir procéder à une installation ?

Posté le : 31/03/2010 19:04
Transférer la contribution vers d'autres applications Transférer


Re: Modules invisibles sur 2.4.4 !!?
Régulier
Inscrit: 09/09/2005 23:49
Messages: 297
Merci pour vos réponses !
Je viens de vérifier, je suis en "Version PHP courante : 5.2.12"

J'ai activé le mode DEBUG et voici le résultat :
Fatal errorCall to a member function getVar() on a non-object in /homez.335/felgines/www/xoops/modules/TDMPicture/xoops_version.php on line 109
Aucun Tout Erreur
(s) (0Deprécié(s) (0Requête(s) (13Bloc(s) (0Extra (2Temporisation(5)
Module    Version    Action
Erreur
(s)
Deprécié(s)
Requête(s)
0.000264 SET NAMES 'utf8'
0.000269 SET SQL_BIG_SELECTS 1
0.000733 
SELECT FROM config WHERE (conf_modid '0' AND conf_catid '1'ORDER BY conf_order ASC
0.000635 
SELECT sess_datasess_ip FROM session WHERE sess_id '17e18659f308cea35b803a989bec0bd8'
0.000672 SELECT FROM users WHERE uid '1'
0.000622 SELECT FROM modules WHERE dirname 'system'
0.000975 SELECT COUNT(*) FROM banner
0.001107 
SELECT FROM banner LIMIT 11
0.001191 
UPDATE banner SET impmade impmade+1 WHERE bid 2
0.001450 
SELECT FROM config WHERE (conf_modid '0' AND conf_catid '3'ORDER BY conf_order ASC
0.000612 
SELECT FROM modules WHERE (hasadmin '1' AND isactive '1'ORDER BY weight ASCmid ASC
0.000787 
SELECT FROM modules
0.000550 
SELECT FROM modules WHERE dirname 'TDMPicture'
Total13



Voici également la ligne 109 du fichier xoops_version.php :

if ($gperm_handler->checkRight('tdmpicture_view'8$groups$xoopsModule->getVar('mid')))


Bizarre, on ne parle que d'une erreur sur le module TDMPicture, mais rien à propos du module NEWS ou le moduleTDMSpot ou Tadgallery qui n'apparaissent pas non plus dans l'admin !!?

Posté le : 31/03/2010 11:53
Transférer la contribution vers d'autres applications Transférer


Modules invisibles sur 2.4.4 !!?
Régulier
Inscrit: 09/09/2005 23:49
Messages: 297
Bonjour,

je viens d'installer le module TDMSpot, TDMPicture et TDMNotify.
Cependant il se trouve que TDMSpot et TDMPicture restent invisibles dans l'Admin pour l'installation des modules ??
Pourriez-vous m'expliquer ce qui se passe ?
Pour info, je suis sur une version 2.4.4.
Merci pour votre aide...

Posté le : 30/03/2010 23:24
Transférer la contribution vers d'autres applications Transférer


Re: Extgallery - Problemes Lightbox et slideshow
Régulier
Inscrit: 09/09/2005 23:49
Messages: 297
Bonsoir,

je suis content de voir que quelqu'un a eu le même problème que moi concernant Extgallery 1.07 et XOOPS 2.3.3 !
Toute l'install s'est bien passée mais je n'ai également accès au SLIDESHOW, juste une petite vignette qui ne donne pas accès aux images !?
Avez-vous trouvé la solution depuis février ?
J'étais tout excité d'utiliser enfin ce module dans d'excellentes conditions grâce à l'installation de XOOPS 2.3.3 mais déception !!
D'avance un grand merci pour votre aide...
Ciaooo

Posté le : 01/06/2009 23:12
Transférer la contribution vers d'autres applications Transférer


Problème d'apostrophe ?!
Régulier
Inscrit: 09/09/2005 23:49
Messages: 297
Bonjour,

j'ai étrangement un problème d'affichage typographique, non pas avec les accents comme souvent, mais avec simplement l'apostrophe qui se transforme en \.
Par exemple si je tape "L'accès" dans l'admin le résultat est "L\'accès" !!
C'est le seul caractère qui pose problème mais il est très gênant, d'autant qu'il y en a finalement beaucoup dans la langue française !
Si quelqu'un à déjà eu ce cas de figure, cela m'intéresse au plus au point...
Merci à tous

ps: mon thème est en charset=ISO-8859-1

Posté le : 11/02/2009 16:03
Transférer la contribution vers d'autres applications Transférer


Ajout de la balise xoops_banner dans un thème !!?
Régulier
Inscrit: 09/09/2005 23:49
Messages: 297
Bonjour,

j'utilise en ce moment le theme "underwater" voir ici

et ici le code correspondant :

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<
html xmlns="http://www.w3.org/1999/xhtml" xml:lang="<{$xoops_langcode}>" lang="<{$xoops_langcode}>">
<
head>
    <{* 
Center blocks display order valid values are:  lrc (left right centerlcr (left center rightclr (center left right)    *}>
    <{
assign var=theme_top_order value=clr}>
    <{
assign var=theme_bottom_order value=clr}>
    <{
assign var=theme_name value=$xoTheme->folderName}>

    <
title><{$xoops_pagetitle}> : <{$xoops_sitename}> : <{$xoops_slogan}></title>

    <
meta name="robots" content="<{$xoops_meta_robots}>" />
    <
meta name="keywords" content="<{$xoops_meta_keywords}>" />
    <
meta name="description" content="<{$xoops_meta_description}>" />
    <
meta name="rating" content="<{$xoops_meta_rating}>" />
    <
meta name="author" content="<{$xoops_meta_author}>" />
    <
meta name="copyright" content="<{$xoops_meta_copyright}>" />
    <
meta name="generator" content="XOOPS" />


    <
link rel="shortcut icon" type="image/ico" href="<{xoImgUrl /favicon.ico}>" />
    <
link rel="icon" type="image/png" href="<{xoImgUrl /icon.png}>" />
    <
link rel="stylesheet" type="text/css" media="all" title="" href="<{xoImgUrl /style.css}>" />
    <{
$xoops_module_header}>
    
<!--[if 
lt IE 7]>
    <
script type="text/javascript">
        var 
IE7_PNG_SUFFIX=".*/images/.*.png";
        var 
IE7_BOX_MODEL true;
    
</script>
    <script src="<{$xoops_imageurl}>ie7/ie7-standard-p.js" type="text/javascript"></script>
<![endif]-->    
    
</head>

<body  class="<{$xoops_dirname}> theme-default">
<{if $xoBlocks.canvas_left and $xoBlocks.canvas_right}><{assign var=columns_layout value='threecolumns-layout'}>
<{elseif $xoBlocks.canvas_left}><{assign var=columns_layout value='leftcolumn-layout'}>
<{elseif $xoBlocks.canvas_right}><{assign var=columns_layout value='rightcolumn-layout'}>
<{/if}>
<div id="xo-canvas"<{if $columns_layout}> class="<{$columns_layout}>"<{/if}>>
    <div id="xo-canvas-header">
        <div id="xo-main-logo">
            <a href="<{xoAppUrl /}>"><img src="<{xoImgUrl images/logo.jpg}>" alt="<{$xoops_sitename}>" /></a>
        </div>

    <div id="xo-canvas-globalnav">
        <ul>
            <li><a href="<{xoAppUrl /}>">Home</a></li>
            <li><a href="<{xoAppUrl modules/news/}>">News</a></li>
            <li><a href="<{xoAppUrl modules/booking/}>">Events</a></li>
<li><a href="<{xoAppUrl modules/liaise/}>">Contact</a></li>
        </ul>
    </div>
    </div >

    <div id="xo-canvas-content">
        <table id="xo-canvas-columns" cellspacing="0">
        <tr>
            <{if $xoBlocks.canvas_left}>
            <{includeq file="$theme_name/blockszone.html" blocks=$xoBlocks.canvas_left
                zoneClass='xo-canvas-column' zoneId='xo-canvas-leftcolumn' zoneTag='td'
            }>
            <{/if}>
            <td id="xo-page">
                <{if $xoBlocks.page_topleft or $xoBlocks.page_topcenter or $xoBlocks.page_topright}>
                <div class="xo-blockszone xo-<{$theme_top_order}>pageblocks" id="xo-page-topblocks">
                    <{includeq file="$theme_name/centerblocks.html" topbottom=top lcr=$theme_top_order|substr:0:1}>
                    <{includeq file="$theme_name/centerblocks.html" topbottom=top lcr=$theme_top_order|substr:1:1}>
                    <{includeq file="$theme_name/centerblocks.html" topbottom=top lcr=$theme_top_order|substr:2:1}>
                </div>
                <{/if}>
                <{if $xoops_contents}><div id="xo-content"><{$xoops_contents}></div><{/if}>
                <{if $xoBlocks.page_bottomleft or $xoBlocks.page_bottomcenter or $xoBlocks.page_bottomright}>
                <div class="xo-blockszone xo-<{$theme_bottom_order}>pageblocks" id="xo-page-bottomblocks">
                    <{includeq file="$theme_name/centerblocks.html" topbottom=bottom lcr=$theme_bottom_order|substr:0:1}>
                    <{includeq file="$theme_name/centerblocks.html" topbottom=bottom lcr=$theme_bottom_order|substr:1:1}>
                    <{includeq file="$theme_name/centerblocks.html" topbottom=bottom lcr=$theme_bottom_order|substr:2:1}>
                </div>


Or j'aimerai ajouter dans ce thème, un espace banner qui serait placé à droite de mon header, là où se trouve le plongeur.
N'étant pas prévu au départ, puis-je tout de même en ajouter un, et si oui, quel balise dois-je utiliser ?

D'avance merci pour vos suggestions...

Posté le : 17/12/2008 12:37
Transférer la contribution vers d'autres applications Transférer


Re: Module partners défilement automatique
Régulier
Inscrit: 09/09/2005 23:49
Messages: 297
Autant pour moi, j'avais omis d'installer SMARTOBJECT !!
Merci pour la puce à l'oreille...

Posté le : 17/12/2008 11:49
Transférer la contribution vers d'autres applications Transférer


Re: Module partners défilement automatique
Régulier
Inscrit: 09/09/2005 23:49
Messages: 297
Bonjour,

même problème !!
SMARTPARTNER 2.0 avec xoops 2.0.18 = page blanche
Quelqu'un a t-il eu un retour là-dessus ?
Ca recommence après réinstallation du module.
Merci pour vos avis...

Posté le : 15/12/2008 19:19
Transférer la contribution vers d'autres applications Transférer



 Haut
(1) 2 3 4 ... 30 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

31 Personne(s) en ligne (26 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 31 | Plus ...