Fork me on GitHub


 Bas   Précédent   Suivant

(1) 2 3 4 ... 10 »


Re: utilisation modules xtransam
Régulier
Inscrit: 02/01/2004 16:11
Messages: 113
bonjour,
Oui!!!!!!!!!!!!!!!!!!!
C'est ce que je cherchais. Les explications ont l'air clair, c'est super !
Je m'en occupe et je vous tient au courant.
Merci beaucoup !
Sandra

Posté le : 30/05/2011 09:09
Transférer la contribution vers d'autres applications Transférer


Re: utilisation modules xtransam
Régulier
Inscrit: 02/01/2004 16:11
Messages: 113
bonjour,
Citation :
Je ne cherche pas a traduire le module. Je l'ai en français.
.
Je désire simplement une explication sur ce module que j'ai installé et que je n'arrive pas à faire fonctionner.
C'est un module de traduction qui utilise l'api de google (j'ai un code). En fait je n'arrive à indiquer les préférences des langues par exemple. Je voudrait comme sur le vistaide.com

Posté le : 27/05/2011 09:14
Transférer la contribution vers d'autres applications Transférer


Re: utilisation modules xtransam
Régulier
Inscrit: 02/01/2004 16:11
Messages: 113
bonjour,
Je ne cherche a traduire le module. Je l'ai en français.
En fait, c'est un module de traduction utilisant l'api de google et je n'arrive pas à l'utiliser.
Avez vous une idée ?
Merci
Sandra

Posté le : 26/05/2011 13:34
Transférer la contribution vers d'autres applications Transférer


utilisation modules xtransam
Régulier
Inscrit: 02/01/2004 16:11
Messages: 113
bonjour,
Je ne comprend pas comment on utilise ce module.
Je l'ai installé. Pas de problème.
Je ne comprend pas comment on installe les langues et comment côté utilisateur on change de langue .
merci de me répondre si vous savez.
sandra

Posté le : 24/05/2011 14:14
Transférer la contribution vers d'autres applications Transférer


Re: installation de l'éditeur wymeditor
Régulier
Inscrit: 02/01/2004 16:11
Messages: 113
bonjour,
J'ai encore essayé plein de choses, rien à faire.
J'ai meme installe publisher ou effectivement l'éditeur est pré-installé. Il apparait, à l'air de fonctionner mais ça ne post pas quand je crée une catégorie par exemple il faut que l'option html de l'éditeur (les 2 parties)soit activée. Toujours le même soucis !!!!
J'ai xoops2.5 et la derniere version de wymeditor télécharger sur xoops.Je suis perdue
Toujours preneuses de bonnes idées.
Merci
Sandra

Posté le : 28/01/2011 19:04
Transférer la contribution vers d'autres applications Transférer


Re: installation de l'éditeur wymeditor
Régulier
Inscrit: 02/01/2004 16:11
Messages: 113
Bonjour,
merci pour la réponse.Le soucis est : c'est la même chose pour tout les modules (j'ai fait des essais avec mpmamanager, ams, newbb). Donc c'est l'éditeur qui est mal intégré (j'ai pourtant télécharger la dernière version sur frxoops). J'ai bidouillé des trucs mais ça ne fonctionne pas sans l'option html de l'éditeur.
Je suis preneuse de toutes bonnes idées.
Merci
sandra

Posté le : 27/01/2011 10:22
Transférer la contribution vers d'autres applications Transférer


Re: installation de l'éditeur wymeditor
Régulier
Inscrit: 02/01/2004 16:11
Messages: 113
Bonjour,
Je reviens a mon sujet.
L'éditeur ne fonctionne toujours pas bien. En fait, il prend en compte les données que quand la fonction html de l'éditeur est activée (2 parties). sinon rien.
Avez vous une idée pour arranger cela ?
Merci de m'aider ?

Posté le : 26/01/2011 15:47
Transférer la contribution vers d'autres applications Transférer


installation de l'éditeur wymeditor
Régulier
Inscrit: 02/01/2004 16:11
Messages: 113
Bonjour,
Sur mon site je voudrait installer l'éditeur wymeditor.
Je donne l'exemple de smarsection :
j'ai rajouté:
case 'inbetween' :
if (!$xoops22) {if ( is_readable(XOOPS_ROOT_PATH . "/class/xoopseditor/wymeditor/formwymeditor.php"))
{include_once(XOOPS_ROOT_PATH . "/class/xoopseditor/wymeditor/formwymeditor.php");
$editor = new XoopsFormWYMeditor(array('caption'=> $caption, 'name'=>$name, 'value'=>$value, 'width'=>'100%', 'height'=>'300px'),true);




} else {
if ($dhtml) {
$editor = new XoopsFormDhtmlTextArea($caption, $name, $value, 20, 60);
} else {
$editor = new XoopsFormTextArea($caption, $name, $value, 7, 60);
}
}
} else {
$editor = new XoopsFormEditor($caption, "inbetween", $editor_configs);
}
break;



Je l'ai aussi rajouté dans la lise de l'admin.
L 'éditeur apparait bien mais ne fonctionne pas. Pas d'insertion des données !
Il transfere vide:je le vois lors du debug.
Avez vous une idée ?
Merci de m'aider.
Je précise que je n'ai pas rencontré de problèmes avec les autres éditeurs.Que je suis sur xoops 2.5

Posté le : 23/01/2011 17:59
Transférer la contribution vers d'autres applications Transférer


module tdmspot error handler (une aide svp)
Régulier
Inscrit: 02/01/2004 16:11
Messages: 113
Quand je poste un commentaire dans le module tdmspot:

This page cannot be displayed due to an internal error.

You can provide the following information to the administrators of this site to help them solve the problem:

Error: Handler does not exist
Module: TDMspot
Name: tdmspot_item

Ca fait un moment que je tourne en rond.
Quelqu'un à une idée?

Posté le : 10/12/2010 19:25
Transférer la contribution vers d'autres applications Transférer


modules de webcam chat
Régulier
Inscrit: 02/01/2004 16:11
Messages: 113
Bonjour,
Connaissez vous un module de visiocongérence comme le pouvait le moduel netmeeting. (j'ai windows7 et impossible réinstaller le logiciel donc d'utiliser ce vieux module).
Jai trouve des trucs mais a chaque fois en fois on me propose d'installer les pages d'un autre site.
Avez vous une idée ?
Merci
Sandra

Posté le : 01/12/2010 13:07
Transférer la contribution vers d'autres applications Transférer



 Haut
(1) 2 3 4 ... 10 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

101 Personne(s) en ligne (79 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 101 | Plus ...